Click Here
home features news forums classifieds faqs links search
5637 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 56 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 zipper:  5 mins ago
 BigD:  7 mins ago
 MichaelMerkel:  8 mins ago
 bison:  11 mins ago
 AP:  15 mins ago
 outrun1978:  22 mins ago
 OlafS25:  51 mins ago
 klapdeur:  1 hr 22 mins ago
 Atheist:  1 hr 31 mins ago
 Jasper:  1 hr 34 mins ago

Main : OS Desktop Screenshots : OS4.x Workbench Screenshots : Add Photo

[<   Previous  63  64  65  66  67  68  69  Next   >]
Click image for fullsize

Rate this Photo


Click image for fullsize
MPlayer 1.0pre4 running on AmigaOS4 Popular
Description: Here you will see a quick grab of MPlayer running on AmigaOS4 with the MPlayer GUI.

Also on show are PNG icons with alpha blending (Powericons), AmiDock using a transparent background, a Docky Lens in the bottom right corner, LimpidClock 1.7 & a bit of a bottom (And I ain't talking about Ryo's).

FuZion.


Submitter:  FuZion - More Photos from FuZion  
Last Update: 21-Jan-2005 Hits: 4265 Rating: 7.75 (4 votes)Comments: 7 posts
PosterThread
Bodie_CI5 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 24-Jan-2005 9:32:09
#1 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

My, that's some piece (the gun I mean )

 Status: Offline
Profile     Report this post  
AmiGame 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 24-Jan-2005 9:49:49
#2 ]
Elite Member
Joined: 23-Mar-2004
Posts: 3599
From: Peterborough, UK, Planet Earth (I think...)

Oh yeah !

BTW, who is she ?

Jerry

 Status: Offline
Profile     Report this post  
amipal 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 24-Jan-2005 19:37:34
#3 ]
Super Member
Joined: 8-Apr-2003
Posts: 1878
From: Worthing, West Sussex, UK

Sher-wing! Ahem...
Good to see MPlayer running under OS4

 Status: Offline
Profile     Report this post  
FuZion 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 24-Jan-2005 20:57:50
#4 ]
Super Member
Joined: 22-Nov-2003
Posts: 1962
From: Birmingham, England

@Jerry

Hehe... It's funny cuz I forgot to ask before she left

FuZion.

 Status: Offline
Profile     Report this post  
Coder 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 30-Jan-2005 12:44:08
#5 ]
Team Member
Joined: 15-May-2003
Posts: 4523
From: The Netherlands

@FuZion

How dare you! How dare you put that Mplayer window at that spot. Could you not move it a bit to the right? I should spank your bottom sunny, right after I have done her's.

Coder

 Status: Offline
Profile     Report this post  
FuZion 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 30-Jan-2005 22:37:53
#6 ]
Super Member
Joined: 22-Nov-2003
Posts: 1962
From: Birmingham, England

Hehe...

I deliberately put placed it there just in case we have any younger viewers I think my favorite is Miss April... The countdown begins.

FuZion.

 Status: Offline
Profile     Report this post  
Coder 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 31-Jan-2005 6:06:38
#7 ]
Team Member
Joined: 15-May-2003
Posts: 4523
From: The Netherlands

@FuZion

Quote:
I deliberately put placed it there just in case we have any younger viewers


Of course!

Quote:
I think my favorite is Miss April... The countdown begins.


Ah you got more? Woot!

Coder

 Status: Offline
Profile     Report this post  
FuZion 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 31-Jan-2005 21:15:03
#8 ]
Super Member
Joined: 22-Nov-2003
Posts: 1962
From: Birmingham, England

I got the whole set, but sadly, Miss February has a Mr February.

All is not lost however. Thanks to the wonders of technology (And Photogenics) I have devised a cunning illusion to make it... Ah whatever. I blurred the bugger out cuz I didn't fancy staring at a 'package' that wasn't an LHA file

I'm gonna have to do something different every month now. D'oh! I have until tomorrow to think of something.

FuZion.

 Status: Offline
Profile     Report this post  
Curty 
Re: MPlayer 1.0pre4 running on AmigaOS4
Posted on 19-Nov-2005 13:00:03
#9 ]
Super Member
Joined: 20-Dec-2003
Posts: 1202
From: South Wales. UK

I especially like the bottom of this shot!

 Status: Offline
Profile     Report this post  
[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle