Click Here
home features news forums classifieds faqs links search
5637 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 43 guest(s) on-line.
 2 member(s) on-line.


 amisteph,  K-L

You are an anonymous user.
Register Now!
 K-L:  1 min ago
 amisteph:  3 mins ago
 AdvancedFollower:  13 mins ago
 Hypex:  15 mins ago
 Raziel:  33 mins ago
 Tuxedo:  39 mins ago
 BCP:  57 mins ago
 Vidar:  59 mins ago
 number6:  1 hr 20 mins ago
 NutsAboutAmiga:  1 hr 27 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  OS 4.1 Update 3 Released
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 Next Page )
PosterThread
Mechanic 
Re: OS 4.1 Update 3 Released
Posted on 29-Aug-2011 23:55:19
#101 ]
Elite Member
Joined: 27-Jul-2003
Posts: 2007
From: Unknown

@

Everything working fine here. Improvments are most obvious.

I transfer a 70.3MB file from a SanDisk Cruser Stick (msdos FAT12) to
RAM in just over 9 seconds. That is at least 7.5MB, that is Bytes,
per second, and that is on a 440ep non GHz computer. Not bad at all.

The only logged USB errors occur during initialization. None after stack
is full booted.

Many things just work better, smoother.

Good job, well done.

 Status: Offline
Profile     Report this post  
MickJT 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 0:18:14
#102 ]
Cult Member
Joined: 13-Jan-2005
Posts: 517
From: Adelaide, South Australia

Is it new to be able to hold shift and drag any public screen wherever you want, instead of just down? You can drag up/left/right now.

 Status: Offline
Profile     Report this post  
hotrod 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 0:33:11
#103 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2759
From: Stockholm, Sweden

@MickJT

Nopes, it's been there since it was introduced in AOS 4.0 update 4.

 Status: Offline
Profile     Report this post  
MickJT 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 0:35:06
#104 ]
Cult Member
Joined: 13-Jan-2005
Posts: 517
From: Adelaide, South Australia

@hotrod

Well, took me a while to discover then :)

 Status: Offline
Profile     Report this post  
hotrod 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 0:48:53
#105 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2759
From: Stockholm, Sweden

@MickJT

Hehe better late then never :) . Not something that I use a lot but it's kind of cool.

 Status: Offline
Profile     Report this post  
Tomas 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 2:19:41
#106 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@mrdarek

Quote:

mrdarek wrote:
Sorry but NO THANKS!
After update I every time long time wait for system detect my mouse...
I want write post about this and... I find that my keyboard not working!!!!
After restart my keyboard work under Uboot but after system loading still not working...
I switch off my sam460ex and run WindowsOS . Wow - my mouse light but not working!!! My mouse is destroyed!!!!
I search all my room for my old mouse-fortunately, not threw it in the trash... - work (under Windows)!!! - very bad but work...
Now it pain buying new mouse and plug it in sam460ex....
No mouse no keyboard - bye bye my amiga :((((
I have (I had....) esperanza mouse and Natec keyboard (both are low end devices but worked great with update2....)



Sorry but a software update cannot destroy a mouse like that.
I agree with other poster here that it was simply a coincidence as it is just not possible to have a mouse destroyed by a OS update.

 Status: Offline
Profile     Report this post  
Hyperionmp 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 2:30:55
#107 ]
Hyperion
Joined: 8-Mar-2003
Posts: 502
From: Unknown

@all

I may be stupid but how does one go about submitting a new News item?

The release of AmigaOS 4.1 Update 3 certainly deserves a mention on the main news page.

Link is here (buy you already knew that):

http://www.hyperion-entertainment.com/index.php?option=com_content&view=article&id=145:amigaos41update3&catid=36:amigaos-4x&Itemid=18

_________________

 Status: Offline
Profile     Report this post  
samo79 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 2:43:59
#108 ]
Elite Member
Joined: 13-Feb-2003
Posts: 3352
From: Italy, Perugia

@Hyperionmp

Well it's quite strange indeed, maybe ppls are too busy to play with the update

_________________
BACK FOR THE FUTURE

http://www.betatesting.it/backforthefuture

Sam440ep Flex 800 Mhz 1 GB Ram + AmigaOS 4.1 Update 6
AmigaOne XE G3 800 Mhz - 640 MB Ram - Radeon 9200 SE + AmigaOS 4.1 Update 6

 Status: Offline
Profile     Report this post  
Paul 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 2:55:32
#109 ]
Cult Member
Joined: 7-Mar-2003
Posts: 597
From: Michigan

@samo79

Quote:
Well it's quite strange indeed, maybe ppls are too busy to play with the update


You got that one right!

All I can say is: "Wow!" & "Thanks!"

I had Timberwolf alpha, Abiword, ImageFX and AmigaAmp3 all running while I plugged in two USB sticks, an SD card and our Canon PowerShot into USB2 enabled ports. I didn't time it, but it seemed amazingly fast when the camera downloaded over 1200 pictures via Picture Transfer Protocol into very useable thumbnails. They all worked well. . . and fast, though I did get a lock up while writing an edit to a post in Timberwolf, and had to reboot.

The only other glitch so far was some wrong color settings for pop-up menus in Simplemail.

Paul

_________________
Builder of Frankenthousand, the monster A1000
The Young Frankenthousand A1-XE G4

 Status: Offline
Profile     Report this post  
fairlanefastback 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 3:11:18
#110 ]
Team Member
Joined: 22-Jun-2005
Posts: 4874
From: New York, USA

@Hyperionmp

Quote:

Hyperionmp wrote:
@all

I may be stupid but how does one go about submitting a new News item?



Its on the same line as Recent News but all the way to the right.

Quote:

The release of AmigaOS 4.1 Update 3 certainly deserves a mention on the main news page.



I created a news item for you for this.

_________________
Pegasos2 G3 running AOS 4.1 and MorphOS 2.0
Amikit user, tinkering with Icaros VM (AROS)
EFIKA owner
Amiga 1200

 Status: Offline
Profile     Report this post  
Hyperionmp 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 3:29:38
#111 ]
Hyperion
Joined: 8-Mar-2003
Posts: 502
From: Unknown

@fairlanefastback

I completely missed that.

Thank you very much for putting it up. Much appreciated!

_________________

 Status: Offline
Profile     Report this post  
hotrod 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 4:01:05
#112 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2759
From: Stockholm, Sweden

Hello, I've written at Hyperions forum about this but I thought that I should ask here if someone can confirm this or if it's just me.

When I try to sort files in Filer and click on a button the bar disappear? Is it me doing something wrong?

 Status: Offline
Profile     Report this post  
Tomas 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 4:03:16
#113 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@Hyperionmp
And thanks to hyperion team/os4.x for getting this update out.

 Status: Offline
Profile     Report this post  
salass00 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 4:44:14
#114 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2682
From: Finland

@Hyperionmp

Why do both the "Home" links on http://www.hyperion-entertainment.biz point to this url (which doesn't work BTW):
http://pegasosrunningos4.hyperion-entertainment.biz/
?

 Status: Offline
Profile     Report this post  
AmigaBlitter 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 6:52:43
#115 ]
Elite Member
Joined: 26-Sep-2005
Posts: 3311
From: Unknown

@hotrod

I thought that my problem related to black screen is due to some refresh problem setting and you confirmed to me via PM. I will connect my Amiga sam 1440 to my Old Sony crt 20 that can reach higher refresh frequency and edit the sys:prefs/screenmode "Detect settings automatically" as you have suggested to me.

The other strange thing i have to investigate is the old AmigaOS (classic) icons appeared on the desktop for a while (i mean the workbench 1.3 DF0 and DF1 icons).

_________________
retired

 Status: Offline
Profile     Report this post  
Deniil715 
Re: OS 4.1 Update 3 Released - MUI problems
Posted on 30-Aug-2011 7:49:28
#116 ]
Elite Member
Joined: 14-May-2003
Posts: 4138
From: Sweden

@ALL

Regarding MUI problems:

The new MUI is incompatible with some older settings and will cause crashes and other funny artifacts, like help bubbles looking wierd perhaps.

If you have a problem with an app, delete its MUI settings. At the moment I thing it is the .config part, not the .prefs part in ENVARC:mui/ (and ENV:mui/ too unless you reboot). Then try again.

_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
danwood 
Re: OS 4.1 Update 3 Released - MUI problems
Posted on 30-Aug-2011 9:10:06
#117 ]
Super Member
Joined: 30-Sep-2008
Posts: 1057
From: Unknown

@Deniil715

Tried this earlier, made no difference at all.

 Status: Offline
Profile     Report this post  
Deniil715 
Re: OS 4.1 Update 3 Released - MUI problems
Posted on 30-Aug-2011 9:12:36
#118 ]
Elite Member
Joined: 14-May-2003
Posts: 4138
From: Sweden

@danwood

Even if you deleted all settings, not just for the apps?

Ah, yes, the new MUI has a built-in Lamp class, so you should remove MUI:libs/mui/lamp.mcc if you have it.

_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
Hypex 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 9:33:52
#119 ]
Elite Member
Joined: 6-May-2007
Posts: 8691
From: Greensborough, Australia

@danwood

Using Update 2 as a reference I have a large Mac keyboard that works fine. A small one does not and OS4 doesn't even respond. Could be a related issue.

Looks like they don't have enough Apple keyboards to test.

 Status: Offline
Profile     Report this post  
OldFart 
Re: OS 4.1 Update 3 Released
Posted on 30-Aug-2011 9:42:39
#120 ]
Elite Member
Joined: 12-Sep-2004
Posts: 2916
From: Stad; en d'r is moar ain stad en da's Stad. Makkelk zat!

@Hyperionmp

Thank you for this update.

Downloaded it this morning at 10:25, now up and running in one go(!) at 11:45. Just in 1 hour and 20 minutes. Not bad.
All 4 iterations of OS4.1 are now available to me and all in accordance with my desired level of customisation.

OldFart

EDIT: My first, but very noticable, impression is the speed increase!

Last edited by OldFart on 30-Aug-2011 at 09:43 AM.

_________________
The younger and less experienced a coder is, the more difficult it is to prove him wrong...

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 Next Page )

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle