Click Here
home features news forums classifieds faqs links search
5552 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 40 guest(s) on-line.
 4 member(s) on-line.


Raffaele, eastone, ChrisH, more...

You are an anonymous user.
Register Now!
 Raffaele:  2 secs ago
 ChrisH:  22 secs ago
 monstercoder:  30 secs ago
 eastone:  4 mins ago
 Slash:  6 mins ago
 iggy:  10 mins ago
 WolfpackN64:  16 mins ago
 Rob:  18 mins ago
 OlafS25:  26 mins ago
 Jasper:  31 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Epsilon's Amiga X1000 Blog Updated
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )
PosterThread
kyle 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 19-May-2015 6:38:31
#341 ]
Cult Member
Joined: 15-Oct-2006
Posts: 814
From: Livorno, Italy

@Epsilon

From m3x post on AmigaNews.it:

"al momento possibile ad esempio installare MorphOS 3.8 su SD card e da U-boot scegliere da quale device effwettuare il boot semplicemente premendo ENTER al primo countdown e selezionare dal menu la SD con MorphOS 3.8 oppure l'HD con AOS4.1"

Translated:

"currently it is possible to install MorphOS 3.8 on SD and from U-boot choose from which device perform the boot simply pressing ENTER during first countdown and selecting from the menu the SD with MorphOS 3.8 or the HD with AOS4.1"

I still have to try it

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 19-May-2015 11:58:42
#342 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

@kyle

Thanks so much for this tip - it now works!

@all

I now have dual boot working on the Sam 460CR with MorphOS 3.8 and AmigaOS 4.1 final Edition. More details on my blog here:

http://amigax1000.blogspot.com.au/2015/05/dual-boot-amigaos-41-fe-and-morphos-38.html

I hope this is interesting - I was so glad to get it working!



Catcha,
Epsilon

Last edited by Epsilon on 19-May-2015 at 11:59 AM.

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 19-May-2015 12:29:05
#343 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3461
From: Unknown

@Epsilon

Interesting

I notice differences in the partition layout between AmigaOS 4.1 and MorphOS .
AmigaOS low cyl starts at 43 . Morphos at 4.

https://dl.dropboxusercontent.com/u/5429075/images/AmigaOS_Partitions.png
https://dl.dropboxusercontent.com/u/5429075/images/MorphOs_Partitions.png

Last edited by Spectre660 on 19-May-2015 at 12:30 PM.

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 23-May-2015 16:41:21
#344 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

@Spectre660

I am interested in how to get the linux triple boot happening on the Sam 460CR. I have 100GB free space at the end of the first SATA 1TB drive. I boot from the Ubuntu 14.04 net install cd, get the selector for 460/440 loaders, etc but no success after a few minutes - black screen only. I tried the Ubuntu 10.10 (ACube) and Ubuntu 14.04 install cd iso from the supertuxkart website but same results.

I followed the instructions on the Hyperion support site you put there.

I have HD0 (10GB SFS2), HD1 (10GB SFS2), HD2 (750GB SFS2) then the free space. Using the latest 2015-A firmware for the sam 460cr so I assume the partitions don't have to be SFS0 or is that my issue here?

@all

I have updated my blog with a new entry showing the external floppy connector (with power integrated) to use the Gotek on my CDTV. Link is here:

http://amigax1000.blogspot.com.au/2015/05/gotek-using-external-floppy-cable-on.html

I hope you enjoy it.



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 23-May-2015 17:29:31
#345 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3461
From: Unknown

@Epsilon

What are you using to burn the ISO ?.if you are doing it under AmigaOS 4.1 then use AMIDVD .
Also what video card are you using ?. Should work on Radeon upto HD 6000 series.
I need to do an update of the Ubuntu 14.04 for HD7000 and up. The Debian Jessie installer works with the Radeon HD7000 and up. Gnome does not work so if you try it install Mate .
http://www.xenosoft.de/Sam460ex_Debian_Jessie-3.iso

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 23-May-2015 17:50:51
#346 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

@Spectre660

Using Radeon rv730 (4650) from my x1000 on the San 460cr...burning the iso using toast on the Mac.

Works fine for all other ISO I use, including the MorphOS 3.8 ISO I installed on the sam460 the other day.

I can try to do the Debian Jessie one I guess - but just wanted to confirm my setup was right. The boot parameter for Linux in uboot is using /dev/sda4 which should be right I think.

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 23-May-2015 18:19:38
#347 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3461
From: Unknown

@Epsilon

The Uboot boot parameters are not used.
The ones in the menu.lst file on the CD are.
The installation also writes a menu.lst file to the linux boot partition.
Most problems seem to come from burning of the install CD for some reason .
You don't have to do it on the Amiga.
I use CD-RW's myself on Windows 7 for buring the Sam ISO's.



Quote:

Epsilon wrote:
@Spectre660

Using Radeon rv730 (4650) from my x1000 on the San 460cr...burning the iso using toast on the Mac.

Works fine for all other ISO I use, including the MorphOS 3.8 ISO I installed on the sam460 the other day.

I can try to do the Debian Jessie one I guess - but just wanted to confirm my setup was right. The boot parameter for Linux in uboot is using /dev/sda4 which should be right I think.

Catcha,
Epsilon

Last edited by Spectre660 on 23-May-2015 at 06:23 PM.

_________________

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 23-May-2015 19:46:06
#348 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3461
From: Unknown

@Epsilon

Just download Lubuntu 14.04 the ISO and burned to a CDRW on a pc using CDBurnerXP .
No problems booting the installer from the CDRW on my Sam460ex.

http://www.xenosoft.de/Sam_Lubuntu_14.04_Netinstall-2.iso

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-May-2015 15:47:48
#349 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

Hi All,

Today I have a show report from the Adelaide Amiga 30 Meeting hosted by the Adelaide Amiga User Group.

It was a great night, with lots of people and lots of Amigas on display.

Plenty of pictures and info here:

http://amigax1000.blogspot.com.au/2015/05/adelaide-amiga-30-meeting-report.html

I hope you enjoy it!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
pavlor 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-May-2015 16:28:00
#350 ]
Elite Member
Joined: 10-Jul-2005
Posts: 8055
From: Unknown

@Epsilon

Thanks, really nice event!

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 26-May-2015 10:23:32
#351 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

Hi All,

Tonight another Adelaide Amiga 30 show report has been written by Amigaman101 on the official user group website, which shows some more event photos and information:

http://adelaideamiga.blogspot.com.au/2015/05/adelaide-amiga-30th-anniversary-event.html

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
kyle 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 29-May-2015 18:41:45
#352 ]
Cult Member
Joined: 15-Oct-2006
Posts: 814
From: Livorno, Italy

@Epsilon

How did you install Amiga RDB under Mos DVD using Morphos HD config? I'm going to install Mos on my SD too.

 Status: Offline
Profile     Report this post  
kyle 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 30-May-2015 10:19:52
#353 ]
Cult Member
Joined: 15-Oct-2006
Posts: 814
From: Livorno, Italy

@Epsilon

I tried to install Mos on the SD but without success: I cannot boot from SD.
Only one time I got the booting from SD but the Morphos loading stopped there, with the fra se 'booting from usb-hd'
Can you explain in details procedure you used to prepare your SD (installation of RDB, partition, formatting of SD) for Mos installation?

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 30-May-2015 10:58:01
#354 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

@kyle

Sorry but I don't have access to my amigas this weekend.

I can tell you that you can prep the sd card to install the rdb from the MorphOS HD config tool.

From memory you can right click on the sd card to install the rdb. This must be done first to be able to partition and later boot from it. If you install rdb after you partitioned the card it will wipe the partitions on the card. Partition had to be ffs lnfs to boot the sd, as sfs didnt work for me.

Also, remember you still need the slb_v2 on the rdb on your sata hd with os4 on it regardless. I speculate that if you put the slb_v2 on the sd card it would not need that, but I didn't test it.

When I am in range of my sam460cr again I can show a screenshot of this.

Hope this helps.

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
kyle 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 31-May-2015 16:54:13
#355 ]
Cult Member
Joined: 15-Oct-2006
Posts: 814
From: Livorno, Italy

@Epsilon

Thank you, but I have success only if I disconnect the HD with os4.1 installed.
Morover I have problems with this release of Morphos since my monitor si badly supported (i cannot set its native resolution) and worst my usb keyboard, integrated in Loriano's case where my 460ex is installed, is not recognised.
Without keyboard I cannot do nothing :(

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 31-May-2015 17:14:36
#356 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3461
From: Unknown

@kyle

I could only boot from the CD or if installed on a spare Harddrive.
could not get the SDcard installer to boot nor get it to boot after installing on an SD card.
Epsilon may be lucky and have just the right type and size of SDcard that it can boot from.
Also I had problems getting the network connection working. only got it a few times.
Have given up for now as my Sam is working well with my Radeon HD7750 and it is too much trouble to disconnect it.

_________________

 Status: Offline
Profile     Report this post  
pseudaxos 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 31-May-2015 17:53:26
#357 ]
Member
Joined: 21-Feb-2009
Posts: 30
From: France (Britanny)

@Kyle
I have installed MorphOS on a SD card too today. I can tell you that it is very slow (even on a class 10 card).
For now, there is no interest installing MorphOS on a SD card. I'm waiting for a true dualboot solution. I mean : AmigaOS4 and MorphOS on the same Hard drive because MorphOS should be much more smooth to use and on the other hand, I don't want to use MorphOS only for my Sam because I have it already instaled on my Mac Mini...
To install it, just follow the instructions on Epsilon's blog.

Firstly => one big partition in FFS LNFS with HD toolbox in tools directory of the MrphOS CD/
Secondly => Format usinf tools/format
(if you go in HDtoolbox and clic over your SD card icon (the button just over), you'll see that RDB is already selected by default... If none, just check it and save using save button of your Sd car volume icon.
Thirdly => It is very important (I think) to rename volumes before installing MorphOS (so HD0 instead of DH0 and HD1 instead of DH1 because there are conflicts between Aos4 partitions and MorphOS ones).
After that, just launch the automatic installer and when you arrive at Iwizard to select your drive where you want to install MOS, then edit your drive manually => You have a big partition so create one another (DATA for example ==>HD1 in SFS\00), format with tools/format.
Reboot with CD, run the installer another time, be sure you have on HD0 and HD1 drive and HD1 = FFS LNFS with RDB and HD1 with simple SFS\00 and continue the installation on HD0 (don't forget bootable....)
When finished, reboot the system, choose USB device and it should be ok.. I have on HD0 part with 800MO for MosphOS and one GO part drive for Data. SFS\02 won't appear on MorphOS, but MorphOS partitions will appear on AmigaOS4 system so you can share data between the two systems

 Status: Offline
Profile     Report this post  
kyle 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 31-May-2015 20:53:50
#358 ]
Cult Member
Joined: 15-Oct-2006
Posts: 814
From: Livorno, Italy

@pseudaxos

Thank you
I'm also looking forward to a Mos release that can be installed on the same hd of AmigaOs

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 8-Jun-2015 9:17:25
#359 ]
Regular Member
Joined: 29-Apr-2009
Posts: 431
From: Adelaide, Australia

Hi All,

Today I have an exclusive sneak preview on my blog of the upcoming MultiviewerNG program for AmigaOS4.1 by Andy "Broadblues" Broad for A-EON Technology. It will be released soon on AMIStore.

I tried it out on my Sam 460CR running AmigaOS 4.1 Final Edition.

Link to the post is here:

http://amigax1000.blogspot.com.au/2015/06/multiviewerng-sneak-preview-for.html

I hope you enjoy it!



Catcha,
Epsilon

Last edited by Epsilon on 08-Jun-2015 at 11:27 AM.

 Status: Offline
Profile     Report this post  
pavlor 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 8-Jun-2015 15:16:30
#360 ]
Elite Member
Joined: 10-Jul-2005
Posts: 8055
From: Unknown

@Epsilon

Thanks!

MultiViewer will be probably my next AmiStore purchase.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle