Click Here
home features news forums classifieds faqs links search
5646 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 64 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 OlafS25:  18 mins ago
 Bezzen:  24 mins ago
 kyle:  49 mins ago
 cip060:  1 hr 6 mins ago
 Lou:  1 hr 11 mins ago
 AdvancedFollower:  1 hr 12 mins ago
 megol:  1 hr 25 mins ago
 A1200:  1 hr 40 mins ago
 Overflow:  2 hrs 7 mins ago
 zipper:  2 hrs 19 mins ago

/  Forum Index
   /  Amiga OS4 Hardware
      /  Lack of videos
Register To Post

PosterThread
g01df1sh 
Lack of videos
Posted on 1-Feb-2017 12:05:23
#1 ]
Super Member
Joined: 16-Apr-2009
Posts: 1172
From: UK

Hi

To all you x1000/5000 owners please can we have more videos of os4.1 running on these systems and showing what is currently working.

Quake 3 demos
new software demo / beta
emulation of other systems running inside os4.1
3D software demos

plus what ever else you think is cool to show the x series performance and potential.

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 1-Feb-2017 20:44:49
#2 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

@g01df1sh

My X5000 arrived today!
Movie soon for show something.
Tested Ioquake 3 in 1280x1024 with vsync and have 60 fps very stable.
All settings on hight and lightning.
Me really have short time to test today..have to go work
But me promise to make some movies soon or later..

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  
outrun1978 
Re: Lack of videos
Posted on 1-Feb-2017 21:40:44
#3 ]
Regular Member
Joined: 22-Feb-2015
Posts: 357
From: Stockport, England

@g01df1sh

I would probably post some videos for you, however being stuck in the UK here, I am still awaiting Amigakit to open up their sales for the X5000 so I can get my hands on one......

_________________
Amigaone X5000 with Radeon HD7750
Amiga1200 with ACA 1231/42 68030 64mb with OS 3.9
Amiga CD32

Check out my blog on the Amigaone X5000 at www.amigax5000.blog

 Status: Offline
Profile     Report this post  
g01df1sh 
Re: Lack of videos
Posted on 1-Feb-2017 22:39:00
#4 ]
Super Member
Joined: 16-Apr-2009
Posts: 1172
From: UK

@Plexus

Good fps on quake look forward to some vids

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 2-Feb-2017 12:31:30
#5 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

@g01df1sh

Amigaone X5000 AOS 4.1, game running in 1280x1024
Game: Et legacy. (not fast as Ioquake3)
Pretty heavy game for an Amiga computer.

https://m.youtube.com/watch?v=iu-oEbVugfM
https://m.youtube.com/watch?v=MrURv7jzdgk
https://m.youtube.com/watch?v=ziPCBOhL5sA
https://m.youtube.com/watch?v=R4YFd8Cv7MA

Sorry for video quality in youtube..

Last edited by Plexus on 04-Feb-2017 at 06:37 PM.
Last edited by Plexus on 03-Feb-2017 at 12:22 AM.
Last edited by Plexus on 03-Feb-2017 at 12:20 AM.

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  
wawa 
Re: Lack of videos
Posted on 2-Feb-2017 18:17:43
#6 ]
Elite Member
Joined: 21-Jan-2008
Posts: 5726
From: Unknown

@Plexus

strange game, isnt there any enemies?

 Status: Offline
Profile     Report this post  
Rob 
Re: Lack of videos
Posted on 2-Feb-2017 19:07:58
#7 ]
Elite Member
Joined: 20-Mar-2003
Posts: 5587
From: S.Wales

@wawa

Looks like a multiplayer co-op.

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 2-Feb-2017 19:11:44
#8 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

@wawa
First run for me of this games on my new X5000 and I start a sever at this moment. no one seems to join in this realative shorttime.

In fact I have very short of time today, becasue I have to travel to work

More videos to come, this weekend!
Hopfully with enemies, ok na khrap


Sawadee khrap!

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  
wawa 
Re: Lack of videos
Posted on 2-Feb-2017 19:36:43
#9 ]
Elite Member
Joined: 21-Jan-2008
Posts: 5726
From: Unknown

@Rob

Quote:
Looks like a multiplayer co-op.

it could remind something very early of battelfield series, dont recall it, too long ago, execept of no movement and field of vision crankend down to a minimum.

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 2-Feb-2017 19:59:28
#10 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

@wawa

I think the game looks really nice for to be on an AmigaNG.
Farway better look than any Amiga classic game have ever looked.

Really nice sounds and music too in the game.
But anyway its free too look

More to come soon

Last edited by Plexus on 02-Feb-2017 at 08:01 PM.

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  
khayoz 
Re: Lack of videos
Posted on 2-Feb-2017 20:55:08
#11 ]
Regular Member
Joined: 26-Dec-2004
Posts: 131
From: Stockholm, Sweden

@Plexus

Congrats and welcome to the X5000 owners club!

_________________
Amy 416D79 Vampire 500V2+, A600 Vampire 600V2, A1200 060, X5000

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 9-Feb-2017 21:16:20
#12 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

@ALL

AmigaOne X5000 with R9 280X and OS4.1 FE on UHDTV 55

Ioquake3, timedemo1 four.dm_68

With:

1280x1024 Fullscreen
All setting max
Lightning:
1260 frames 14.1 sec (89 FPS)
______________________________________

All settings max
Vertex:
1260 frames 11.7 sek (108 FPS).
_______________________________________
Emulation Arcade Mame 1.06 on UHDTV 55
https://www.youtube.com/watch?v=yiQPP4-XT8U&feature=youtu.be
_______________________________________________________________________________
Jedi Outcast
https://www.youtube.com/watch?v=uSDEF103ZbU&feature=youtu.be

Last edited by Plexus on 09-Feb-2017 at 09:25 PM.
Last edited by Plexus on 09-Feb-2017 at 09:23 PM.
Last edited by Plexus on 09-Feb-2017 at 09:21 PM.

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  
tlosm 
Re: Lack of videos
Posted on 9-Feb-2017 22:03:59
#13 ]
Elite Member
Joined: 28-Jul-2012
Posts: 2357
From: Amiga land

@Plexus

onlinux is 108fps same resolution with 6570HD

_________________
I love Amiga and new hope by AmigaNG
A 500 + ; CDTV; CD32; A4k.
PowerMac G5 Quad 8GB,SSD,SSHD,7800gtx,Radeon R5 230 2GB;
MacBook Pro Retina I7 2.3ghz;
AmigaOne X5000/40 16GB

 Status: Offline
Profile     Report this post  
Plexus 
Re: Lack of videos
Posted on 19-Mar-2017 8:11:14
#14 ]
Regular Member
Joined: 29-Sep-2003
Posts: 234
From: SWEDEN (Sverige)

ReactionQuake3:

https://youtu.be/ohMjrLMZTCA

https://m.youtube.com/watch?t=224s&v=HQNecpHthwk

Last edited by Plexus on 21-Nov-2017 at 09:27 AM.

_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition
(Long Live The Amiga)

 Status: Offline
Profile     Report this post  

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle