Click Here
home features news forums classifieds faqs links search
5678 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 42 guest(s) on-line.
 1 member(s) on-line.


 Trekiej

You are an anonymous user.
Register Now!
 Trekiej:  2 mins ago
 shoe:  38 mins ago
 nikosidis:  40 mins ago
 Rob:  1 hr 9 mins ago
 utri007:  1 hr 30 mins ago
 cip060:  1 hr 33 mins ago
 AdvancedFollower:  1 hr 52 mins ago
 zipper:  2 hrs 2 mins ago
 IRTheBorg:  2 hrs 4 mins ago
 K-L:  2 hrs 9 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Epsilon's Amiga X1000 Blog Updated
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )
PosterThread
Breed 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 24-Aug-2013 19:50:05
#41 ]
Regular Member
Joined: 8-Apr-2003
Posts: 191
From: Kuusamo/Finland

Thank you!
Your blog have always been fun and useful reading
I really appreciate your work!

_________________
5*C-64, C128, A500, A1200 PPC, Micro-A1(sold).....and X1000

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-Aug-2013 9:52:53
#42 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

Hi All,

I have now added two new entries to my x1000 blog this weekend (in addition to the Qt one) - one entry looking at MihPhoto ported by Frank Ruthe and the other looking at M.A.C.E shootem up from AmiBoing. Both were recently released - links are below:

http://amigax1000.blogspot.com.au/2013/08/mace-on-x1000.html

http://amigax1000.blogspot.com.au/2013/08/mihphoto-on-x1000.html

I hope you enjoy them!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-Aug-2013 10:03:09
#43 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

@zzd10h

Sorry but I was busy trying out some other x1000 stuff this weekend! (see my other blog posts above)

But quickly, I didn't spend a lot of time playing with Tetzle to be honest - I will try it again and check the performance. I have seen slowness when using qt apps on the 9250, but then I see slowness whenever I use the 9250 as the workbench, with screen update graphics glitches too which seem particularly bad with qt apps but also other apps too (A known issue I know). Not sure how much is a 9250 issue, and how much is Qt related.

9250 performance has been a bigger issue since changing the sound card driver to the onboard driver, especially with RuninUAE running on it much slower than before. Not sure why that would be. I should change it back at some stage and see.

In any case, CutePiano sounds interesting - I'll give it a go!

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
cha05e90 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-Aug-2013 14:03:26
#44 ]
Super Member
Joined: 18-Apr-2009
Posts: 1260
From: Germany

@Epsilon

Thanks for reviewing MihPhoto! Just some remarks:

Quote:
does not seem to apply when going forwards for some reason

This one is strange, here it works smoothly in both directions.

Quote:
clipping of photo names

According to your screenshot it really isn't nice, but according to my screenshot (here) it renders without clipping. Are you sure you set the right font render settings in Qt prefs?

Quote:
not scaling of preview photos

Yep, that's true. You have to *not* set "crop thumbnails" in MihPhoto settings and wait for the next update of MihPhoto (1.0.10b) at OS4Depot - indeed scaling was not implemented/broken.

_________________
X1000|II/G4|440ep|2000/060|2000/040|1000

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 25-Aug-2013 14:19:14
#45 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3609
From: Unknown

@Epsilon

Re: Radeon 9250 speed on the X1000

http://amigaworld.net/modules/newbb/viewtopic.php?topic_id=37576&forum=33&2

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 26-Aug-2013 14:40:17
#46 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

@Spectre660

Very interesting. Thanks for the link.

Makes sense to the performance issues I observed using the 9250 in the X1000.

Can't wait for hardware 3d acceleration support on the Radeon HD card so I can be rid of this 9250 performance problem once and for all

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
kilaueabart 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 27-Aug-2013 1:35:26
#47 ]
Cult Member
Joined: 14-Jun-2004
Posts: 640
From: Honolulu

@Epsilon
I'm not sure this is the appropriate place to contact you, but I'm hoping for some help on AmiVNC4. I discovered your valuable blog only yesterday, by googling that term.

A question that came to mind immediately was why port 5902 instead of the default 5900?

In any event, wanting to connect to my SAM460ex to access a program that won't run on the X1000, I added exactly the lines you suggest to User-startup on the SAM. Then today I switched keyboard and monitor to the X1000, started the SAM, then the X1000, where I copied AmiVNC4 into Utilities and ran it from the Shell:

4. System:Utilities/AmiVNC4> run AmiVNC4 -v -s5902

It gets to

main : Waiting for client connection

and just waits.

When I retried I got "bind() error (Another AmiVNC running on this port?) (48)"

Both Amigas are connected to a wired router. Am I doing something dumb?

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 27-Aug-2013 15:48:51
#48 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3609
From: Unknown

@Epsilon

Do you really need the 9250 ?
apart form 3D games and Overlay ?
I have been using a Sam440ep-flex with the RadeonHD driver and various Radeon HD
video cards for almost 2 years now. No problem of every day use.


Quote:

Epsilon wrote:
@Spectre660

Very interesting. Thanks for the link.

Makes sense to the performance issues I observed using the 9250 in the X1000.

Can't wait for hardware 3d acceleration support on the Radeon HD card so I can be rid of this 9250 performance problem once and for all

Catcha,
Epsilon

_________________

 Status: Offline
Profile     Report this post  
number6 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 27-Aug-2013 15:59:23
#49 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10053
From: In the village

@Spectre660

Maybe it's just me, but I sometimes think terms are getting confused.

Perhaps we can refer to the obvious references to slow A/V playback (due lack of overlay or modern substitute) in terms of "video h/w accleration" to prevent some confusion?
I've seen people refer to this as both 2D and 3D as well. heh.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 27-Aug-2013 16:04:19
#50 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3609
From: Unknown

@number6


Cool.

Quote:

number6 wrote:
@Spectre660

Maybe it's just me, but I sometimes think terms are getting confused.

Perhaps we can refer to the obvious references to slow A/V playback (due lack of overlay or modern substitute) in terms of "video h/w accleration" to prevent some confusion?
I've seen people refer to this as both 2D and 3D as well. heh.

#6

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 5-Oct-2013 15:47:07
#51 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

Hi All,

I have added a new blog entry today looking at the BETA version of DOpus 5.9 Magellan II for AmigaOS4 on the X1000.

Link is below:

http://amigax1000.blogspot.com.au/2013/10/dopus-59-magellan-ii-beta-on-x1000.html

I hope you enjoy it!



Catcha,
Epsilon


 Status: Offline
Profile     Report this post  
pavlor 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 5-Oct-2013 21:50:52
#52 ]
Elite Member
Joined: 10-Jul-2005
Posts: 8598
From: Unknown

@Epsilon

Thanks!

 Status: Offline
Profile     Report this post  
Kicko 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 5-Oct-2013 23:00:47
#53 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5006
From: Sweden

Thanks, always enjoy reading your blog :)

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 6-Oct-2013 7:44:17
#54 ]
Super Member
Joined: 21-May-2012
Posts: 1047
From: Unknown

@Epsilon

"I hope you enjoy it"

Yes of course, as usual.

Thank you for this installation guide, now thanks to that I will have the courage to try DOpus

_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
djrikki 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 6-Oct-2013 13:19:13
#55 ]
Elite Member
Joined: 22-Jun-2010
Posts: 2077
From: Grimsby, UK

@epsilon

Looking back on the QT review I discovered how to get rid of that stupid Assign SOBJS: on startup bug - as always thanks for taking time out to review software out there of AmigaOS.

Last edited by djrikki on 06-Oct-2013 at 01:20 PM.

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 7-Oct-2013 1:59:48
#56 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

@djrikki

I am glad the SOBJS: assign fix worked for you too. I look forward to more QT apps being released to try out.

@all

Thanks as always for your kind words about my blog. I have been very busy with work in recent times which has slowed down my output, but I try to make time for the X1000 and the blog whenever I can!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
amigang 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 7-Oct-2013 13:04:26
#57 ]
Super Member
Joined: 12-Jan-2005
Posts: 1384
From: Cheshire, England

@Epsilon

thanks for the blog Epsilon is nice to see someone else journey on the X1000. I wish I had a bit more time on my machine to try everything.

_________________
AmigaNG, YouTube, Software

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 7-Oct-2013 13:44:55
#58 ]
Regular Member
Joined: 29-Apr-2009
Posts: 440
From: Adelaide, Australia

Hi All,

I have updated my blog today with two new entries, one briefly covering the recent AmigaOS4 updates on the X1000, and the other showing how to install Qt-4.7 Quickfix 7 on the X1000.

I wrote the Qt 4.7 Quickfix 7 install guide as no instructions were included in the archive on how to install it, and thought this information might be useful to others!

Links are below:

http://amigax1000.blogspot.com.au/2013/10/installing-qt-47-quickfix-7-on-x1000.html

http://amigax1000.blogspot.com.au/2013/10/small-os-updates-on-x1000.html

As always, I hope you enjoy it.



Catcha,
Epsilon


 Status: Offline
Profile     Report this post  
klx300r 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 7-Oct-2013 14:31:09
#59 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3272
From: Toronto, Canada

@Epsilon

great stuff from my favourite blog

_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 7-Oct-2013 16:04:56
#60 ]
Super Member
Joined: 21-May-2012
Posts: 1047
From: Unknown

@Epsilon

About Qt QF7,
Alfkill released Qt QuickFix8 since few weeks here :

https://dl.dropboxusercontent.com/u/5482530/QT/qt-quickfix8.lha

_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle