Click Here
home features news forums classifieds faqs links search
5534 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 55 guest(s) on-line.
 1 member(s) on-line.


 Barret

You are an anonymous user.
Register Now!
 Barret:  10 secs ago
 Jasper:  5 mins ago
 Overflow:  6 mins ago
 eliyahu:  8 mins ago
 pavlor:  13 mins ago
 ChrisH:  16 mins ago
 -Sam-:  25 mins ago
 RobertJDohnert:  25 mins ago
 Severin:  37 mins ago
 MichaelMerkel:  39 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  Registering and Upgrading of "Enhancer Software"
Register To Post

PosterThread
Gregor 
Registering and Upgrading of "Enhancer Software"
Posted on 19-Mar-2017 13:39:00
#1 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

I have not found this info anywhere... Where should the "Enhancer Software" (the one sold as a _physical package_) be registered? How and from where can the upgrades for it be downloaded? (I do not have the package yet, so I cannot check it myself! ;)

Beacuse I will first need the latest Radeon driver even to be able to install OS4.1, I have to download the latest upgrade via other system than AmigaOS 4.1... (= no Amiupdate or AmiStore available)
Is that possible?

Regards,

Gregor

 Status: Offline
Profile     Report this post  
amigakit 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 19-Mar-2017 14:15:48
#2 ]
Elite Member
Joined: 28-Jun-2004
Posts: 2067
From: www.amigakit.com

@Gregor

To register the software, go to the Amistore website and click register product from the menu options

Enter the serial number on the back of the Enhnacer Software box.

www.amistore.net

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | AmigaONE X1000 News

 Status: Offline
Profile     Report this post  
vrana 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 19-Mar-2017 23:24:00
#3 ]
Member
Joined: 27-Feb-2010
Posts: 55
From: Australia

@Gregor


Amigakit answered how to register. The how to upgrade works via the AmiStore application which will allow you to download any upgrades once you are registered.

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 9:08:18
#4 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@AmigaKit
Thanks for the tip! I created the AmiSphere account to be able to register when I get the package...

@vrana
Quote:
vrana wrote:
Amigakit answered how to register. The how to upgrade works via the AmiStore application which will allow you to download any upgrades once you are registered.


I think the AmiStore application cannot be installed/run unless you already have a working OS4.1 system... (there is no linux version of it, AFAIK ;). And as I told first, I would need first get my hands on the Enhancer upgrade and latest Raden driver to be able to install the OS 4.1.

So, what is the "Plan B" ?-)

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Hypex 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 13:19:52
#5 ]
Elite Member
Joined: 6-May-2007
Posts: 8235
From: Greensborough, Australia

@Gregor

Bit of a chicken and egg here. Looks like you need a working OS4.1 system in order to upgrade it which makes sense. So I suspect the missing answer is a no.

Even if you didn't need AmiStore to register you would still have the problem of updating the Radeon driver on an OS4.1 system that didn't exist yet.

So you will need a working OS4.1 install before you update. Do you have a late model HD card? That isn't supported at all by the OS4.1FE install CD?

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 14:50:00
#6 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@Hypex Quote:
Bit of a chicken and egg here. Looks like you need a working OS4.1 system in order to upgrade it which makes sense. So I suspect the missing answer is a no.

Even if you didn't need AmiStore to register you would still have the problem of updating the Radeon driver on an OS4.1 system that didn't exist yet.

So you will need a working OS4.1 install before you update. Do you have a late model HD card? That isn't supported at all by the OS4.1FE install CD?


Exactly! You have understood the problem perfectly...

But as it was Mathew himself who told that the problem can be solved simply by replacing the old driver on the installation disk with the latests and by burning the modified .iso file on a CD, I would expect there is also be some way to GET the new driver...

Regards,

Gregor

 Status: Offline
Profile     Report this post  
SACC-dude 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 17:47:34
#7 ]
Regular Member
Joined: 15-May-2005
Posts: 187
From: Sacramento, CA

@Gregor

Why don't you JUST get a compatible radeon card?

 Status: Offline
Profile     Report this post  
broadblues 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 19:05:49
#8 ]
Elite Member
Joined: 20-Jul-2004
Posts: 4035
From: Portsmouth England

@Gregor

Register the product, then *ask* Matthew for the driver?

Otherwise I'm sure the issue migt be resolved in better way at a later point, but really the pragmatic solution (simply asking) seems best for moment,


_________________
BroadBlues On Blues BroadBlues On Amiga Walker Broad

 Status: Offline
Profile     Report this post  
amigakit 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 19:12:06
#9 ]
Elite Member
Joined: 28-Jun-2004
Posts: 2067
From: www.amigakit.com

@broadblues

This is exactly the solution I was going to suggest once Gregor receives and registers his Enhancer Software.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | AmigaONE X1000 News

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 20:18:14
#10 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@SACC-dudeQuote:
Why don't you JUST get a compatible radeon card?

The card I have IS compatible, with the latest Radeon driver . It is the OS4.1 and Enhancer CDs which are out of date... I was not aware of that when I bought my card, and even my dealer was under the impression that the "SVGA"driver on OS4.1 CD is so general that it will work with anything... And from AmigaKits pages you get the impression the Enhancer CD is already v1.2 (while it is still 1.1, which you must then upgrade to 1.2).

BTW, buing a second card JUST for the installation would be pure wasting... Not my habit ;).

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 20:22:24
#11 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@amigakit Quote:
This is exactly the solution I was going to suggest once Gregor receives and registers his Enhancer Software.

Thankee! I will keep that offer in my mind...

Regards,

Gregor

 Status: Offline
Profile     Report this post  
amigakit 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 20-Mar-2017 21:08:43
#12 ]
Elite Member
Joined: 28-Jun-2004
Posts: 2067
From: www.amigakit.com

@Gregor

Quote:
And from AmigaKits pages you get the impression the Enhancer CD is already v1.2 (while it is still 1.1, which you must then upgrade to 1.2).


The Enhancer Software CDs we sell on our web store are actually version 1.2 (not older v1.1) exactly as described on our product pages.

The Enhnacer Software CDs produced since January 2017 are all version 1.2 with latest public RadeonHD driver supporting Oland chipset.

Last edited by amigakit on 20-Mar-2017 at 09:11 PM.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | AmigaONE X1000 News

 Status: Offline
Profile     Report this post  
SACC-dude 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 21-Mar-2017 6:04:39
#13 ]
Regular Member
Joined: 15-May-2005
Posts: 187
From: Sacramento, CA

@Gregor

I didn't say "buy one"...I said get one...

Borrow a compatible card
Install 4.1.1
install the enhancer pak
pull the borrowed card

install "your" card

done

..or come to the next SACC meeting, I'll lend you one my cards, we'll be done in 15 minutes

Last edited by SACC-dude on 21-Mar-2017 at 06:09 AM.
Last edited by SACC-dude on 21-Mar-2017 at 06:08 AM.

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 21-Mar-2017 7:42:18
#14 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@amigakit Quote:
The Enhancer Software CDs we sell on our web store are actually version 1.2 (not older v1.1) exactly as described on our product pages.

The Enhnacer Software CDs produced since January 2017 are all version 1.2 with latest public RadeonHD driver supporting Oland chipset.

Oh well, I am terribly sorry! That wrong information came from my dealer when I asked them to order 1.2 for me. They were absolutely sure that the information on your page was wrong and that there is no 1.2 CD... I have to inform them!

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Hypex 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 21-Mar-2017 13:10:40
#15 ]
Elite Member
Joined: 6-May-2007
Posts: 8235
From: Greensborough, Australia

@Gregor

Quote:
Exactly! You have understood the problem perfectly...


I had to re-read it to understand it.

As to "slipstreaming" an OS4.1 CD, do you have any other Amiga machines or a PC at hand? If you have an actual Enhancer CD it may be possible to extract the driver and copy it in. Then burn an updated CD/RW to burn from.

Not sure about the PC or Mac, but you would need to somehow keep the file meta-data intact. I'm not sure if that is possible. Then specify the SLB as a boot block.

On Amiga MakeCD should certainly be able to do this since it knows Amiga files. And you can specify boot block code. Though I've only done this on AmiDVD.

 Status: Offline
Profile     Report this post  
Gregor 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 21-Mar-2017 14:29:48
#16 ]
Member
Joined: 12-Sep-2011
Posts: 65
From: Unknown

@HypexQuote:

As to "slipstreaming" an OS4.1 CD, do you have any other Amiga machines or a PC at hand? If you have an actual Enhancer CD it may be possible to extract the driver and copy it in. Then burn an updated CD/RW to burn from.

Not sure about the PC or Mac, but you would need to somehow keep the file meta-data intact. I'm not sure if that is possible. Then specify the SLB as a boot block.

On Amiga MakeCD should certainly be able to do this since it knows Amiga files. And you can specify boot block code. Though I've only done this on AmiDVD.


I hava a classic Amiga but it has a read-only CD-Drive... In a Linux portable I have a burner, and I believe there are powerfull tools for this kind of job, but I am not yet familiar with them.

I was informed by Matthew it is also possible to do this on a USB-stick, but then you need an Amiga which has a USB-port, to be able format the stick with SFS1. Maybe also an Amiga emulator can be used... I have used FS-UAE (Mac & Linux, with AmigaOS 3.x), but have never tried to format a USB-drive with it.

Regards,

Gregor

Last edited by Gregor on 21-Mar-2017 at 02:31 PM.

 Status: Offline
Profile     Report this post  
SACC-dude 
Re: Registering and Upgrading of "Enhancer Software"
Posted on 21-Mar-2017 20:09:28
#17 ]
Regular Member
Joined: 15-May-2005
Posts: 187
From: Sacramento, CA

@Gregor

If you don't have a NG machine... but you have a video card...?

Why all the fuss to get a driver for an video card to work on a NG Amiga..
That you don't have?

I'm very confused now.

 Status: Offline
Profile     Report this post  

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle