Click Here
home features news forums classifieds faqs links search
5551 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 57 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 scuzz:  10 mins ago
 AmigaMac:  15 mins ago
 vox:  20 mins ago
 klapdeur:  29 mins ago
 eastone:  34 mins ago
 BCP:  44 mins ago
 Belxjander:  48 mins ago
 Drakken:  1 hr 6 mins ago
 apsturk:  1 hr 7 mins ago
 Blade2019NL:  1 hr 15 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  An Odyssey config question
Register To Post

PosterThread
lylehaze 
An Odyssey config question
Posted on 12-Apr-2017 0:17:43
#1 ]
Super Member
Joined: 1-Sep-2004
Posts: 1083
From: On the Florida - Georgia border.

Is there an easy way to disable the Odyssey media player?
Lately it's been causing troubles, and I would like to try browsing without it, just to see if it's bearable.

Thanks,
LyleHaze

_________________
question=(2b||!(2b))

 Status: Offline
Profile     Report this post  
Pierre55 
Re: An Odyssey config question
Posted on 12-Apr-2017 11:36:57
#2 ]
Regular Member
Joined: 2-Apr-2005
Posts: 278
From: Québec CA

@lylehaze

Did you check in config MIME TYPE at the bottom of the list you can DESABLE video files..

Oups... video mime on my configuration are all desable and just have CRASH with MEDIAPLAYER!

I'm also looking the way to desable MEDIAPLAYER wich crash and make Odyssey SLOW.

Bye!

Last edited by Pierre55 on 12-Apr-2017 at 12:17 PM.

 Status: Offline
Profile     Report this post  
Raziel 
Re: An Odyssey config question
Posted on 12-Apr-2017 14:21:50
#3 ]
Elite Member
Joined: 17-Apr-2004
Posts: 2391
From: A haunted Castle somewhere in the Bavarian Mountains

@lylehaze

"Mediaplayer" is Odyssey's HTML5 media player

What is "broken" seems to be the video playback and/or the handling of the video data.

Nonetheless it's not possible to turn it off completely as it seems to be intertwined with other html(5) stuff.

What you can do is try unchecking everything in Settings/Preferences/Media (this way you will skip some of the media packets Odyssey otherwise would try to load and play) and also set the "Loopfilter Mode" to "Skip all frames" (it should at least speed the video playback up if not avoid crashes - as i said, it does look like the crashes come from the data handling).

I didn't check that as i tend to avoid playing back videos in Odyssey, but it's worth a try

The above comment is completely guess work, feel free to rip it apart

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg

 Status: Offline
Profile     Report this post  
lylehaze 
Re: An Odyssey config question
Posted on 13-Apr-2017 3:14:34
#4 ]
Super Member
Joined: 1-Sep-2004
Posts: 1083
From: On the Florida - Georgia border.

@Raziel

Thanks,
I'll give it a try.

I understand that Odyssey is not "fully modern and compliant", and I don't expect it to be. It's a great piece of work in any case. I still prefer browsing on my Amiga over switching to a more common platform.

Lately the media player crashes have been a bit annoying. I just thought I'd try running without to see how well that works out. Perhaps I'll report back in a week and tell how it is going.

:)

_________________
question=(2b||!(2b))

 Status: Offline
Profile     Report this post  

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright © 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle