Click Here
home features news forums classifieds faqs links search
5697 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
48 crawler(s) on-line.
 14 guest(s) on-line.
 3 member(s) on-line.


 Fransexy,  Argo,  deadduckni

You are an anonymous user.
Register Now!
 Argo:  2 mins ago
 Fransexy:  3 mins ago
 deadduckni:  4 mins ago
 KimmoK:  8 mins ago
 Musashi5150:  26 mins ago
 agami:  37 mins ago
 kolla:  45 mins ago
 Livebyfaith:  51 mins ago
 billt:  1 hr 39 mins ago
 Vidar:  1 hr 40 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  A-Eon issues
Register To Post

Goto page ( Previous Page 1 | 2 | 3 Next Page )
PosterThread
robbhar 
Re: A-Eon issues
Posted on 6-Aug-2019 22:37:44
#21 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@robbhar

Well that didn't work, they gave me a new password and still everything is bonkers in the store. Haven't tried to see if that totally screwed up "Updater" as well.
Who is in charge of Amistore and why can't they fix what seems to be simple?
Rob

 Status: Offline
Profile     Report this post  
SACC-dude 
Re: A-Eon issues
Posted on 7-Aug-2019 1:15:29
#22 ]
Regular Member
Joined: 15-May-2005
Posts: 274
From: Sacramento, CA

@robbhar

well, after you power up your amiga 5000 (you are using an X5000?)
double click on the amistore icon..and sign on.. (did you use the padlock icon?)

What happens next? What do you try to accomplish?

this might be a case of learning the interface?

 Status: Offline
Profile     Report this post  
robbhar 
Re: A-Eon issues
Posted on 7-Aug-2019 1:30:13
#23 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@SACC-dude

Yes I do that and sign in at the padlock. Then I click show products and select anything then click the shopping bag with the + sign. It then asks me to sign in again. I click on the shopping bag to see if the item was added and it asks me to log in again. You get the idea, no matter what you select it asks me to sign in again. It is an infinite loop asking me to log in. I would presume that that is the correct flow to order something?
BTW yes it is an X5000.
Rob

 Status: Offline
Profile     Report this post  
mdr 
Re: A-Eon issues
Posted on 7-Aug-2019 5:32:46
#24 ]
Member
Joined: 3-Oct-2018
Posts: 22
From: Unknown

@robbhar

That's exactly what happened to me! Have you told them that whatever they're doing hasn't helped? I don't know why these issues keep happening, I guess they're stretched very thinly at the moment but it makes me wonder how many people just give up at this point without trying to get help. Keep going, you'll get there in the end... It is a shame though that something as important and central to our ecosystem as an "app store" has such a poor first-time experience.

_________________
My Amiga blog: markround.com/amiga
My hardware: X5000 running OS4.1; A1200 030@50Mhz,16MB,OS 3.9/KS 3.1.4

 Status: Offline
Profile     Report this post  
SACC-dude 
Re: A-Eon issues
Posted on 7-Aug-2019 6:05:10
#25 ]
Regular Member
Joined: 15-May-2005
Posts: 274
From: Sacramento, CA

@robbhar

another suggestion

take a look at this blog "Epsilon's Amiga Blog"

http://amigax1000.blogspot.com/search?q=amistore

search for amistore.. it gives a great review of the install, use of the amistore.

hope this helps!

 Status: Offline
Profile     Report this post  
robbhar 
Re: A-Eon issues
Posted on 8-Aug-2019 17:14:46
#26 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@SACC-dude

Good overview, but his seems to work correctly. He only logs in once and is able to order and view things.

Back to Amistore folks - when are you going to fix this?
Rob

 Status: Offline
Profile     Report this post  
Hypex 
Re: A-Eon issues
Posted on 8-Aug-2019 17:39:50
#27 ]
Elite Member
Joined: 6-May-2007
Posts: 9637
From: Greensborough, Australia

@robbhar

By the sounds of your description it's as if AmiStore has the wrong password still. Same user name? IIRC you can't copy and paste. Be useful if it gave a user/pass reject error. Why don't computers complain when we need them to. It's as if these things are progammed by people who want us to work it all out blindly. If they have confirmed to you the user and password to use and you have entered it correctly then their system is messed up. Can you log on here?

https://www.amisphere.com/

 Status: Offline
Profile     Report this post  
robbhar 
Re: A-Eon issues
Posted on 8-Aug-2019 19:30:56
#28 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@Hypex

That has always worked ok.
Rob

 Status: Offline
Profile     Report this post  
mdr 
Re: A-Eon issues
Posted on 9-Aug-2019 6:08:00
#29 ]
Member
Joined: 3-Oct-2018
Posts: 22
From: Unknown

@robbhar

Yep, the amisphere website did work for me as well, just that endless loop logging into the store, and the inability to register the enhancer software. Although I think that was a separate issue as it got resolved first while I still couldn't log in to the store. Who are you emailing? I first tried support@amisphere.com which seemed to get picked up by Matthew.

_________________
My Amiga blog: markround.com/amiga
My hardware: X5000 running OS4.1; A1200 030@50Mhz,16MB,OS 3.9/KS 3.1.4

 Status: Offline
Profile     Report this post  
Hypex 
Re: A-Eon issues
Posted on 11-Aug-2019 16:23:58
#30 ]
Elite Member
Joined: 6-May-2007
Posts: 9637
From: Greensborough, Australia

@robbhar

Try logging in then check your country. I don't know if it matters. But when I had trouble I corrected this at one point as it was incorrect. Then after that I think the acccount needed a reset. Original pass I setup then worked in AmiStore.

 Status: Offline
Profile     Report this post  
Kremlar 
Re: A-Eon issues
Posted on 12-Aug-2019 2:44:14
#31 ]
Member
Joined: 12-Aug-2010
Posts: 94
From: Milford, MA

You'd think A-Eon would be trying to keep its incredibly small userbase happy. These types of issues, and the way they are handled (or lack of being handled) certain!y does not make me want to rush out and buy a system.

 Status: Offline
Profile     Report this post  
mdr 
Re: A-Eon issues
Posted on 14-Aug-2019 6:50:11
#32 ]
Member
Joined: 3-Oct-2018
Posts: 22
From: Unknown

@Kremlar True. I want to support them, and see them succeed (and I have put my money where my mouth is) but I do have to admit that it just feels like they're too stretched at the moment to give these issues their full attention.

@robbhar Any success yet?

_________________
My Amiga blog: markround.com/amiga
My hardware: X5000 running OS4.1; A1200 030@50Mhz,16MB,OS 3.9/KS 3.1.4

 Status: Offline
Profile     Report this post  
robbhar 
Re: A-Eon issues
Posted on 15-Aug-2019 18:06:29
#33 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@Kremlar

Agree, while AOTL hase been great AEON has done nothing to garner my support. The lack of any emails from them that they are even trying to fix the issue says a lot.
Love my X5000 though, to bad AEON/Amistore won't support it or their software.
Rob

 Status: Offline
Profile     Report this post  
robbhar 
Re: A-Eon issues
Posted on 15-Aug-2019 18:07:33
#34 ]
Member
Joined: 2-Mar-2007
Posts: 21
From: Unknown

@mdr

Agree, for now I just have to accept that Amistore does not work and move on.
Rob

 Status: Offline
Profile     Report this post  
kolla 
Re: A-Eon issues
Posted on 15-Aug-2019 18:28:24
#35 ]
Super Member
Joined: 20-Aug-2003
Posts: 1319
From: Trondheim, Norway

A-EON suffer from the same problem as Hyperion...
https://youtu.be/Vhh_GeBPOhs

_________________
B5D6A1D019D5D45BCC56F4782AC220D8B3E2A6CC

 Status: Offline
Profile     Report this post  
CloseToTheEdge 
Re: A-Eon issues
Posted on 20-Oct-2019 17:30:47
#36 ]
New Member
Joined: 12-Oct-2019
Posts: 4
From: Unknown

Is the Amistore software working at all? I can't log on Amistore, even with the saved ie working username/password, or the webpage.

I've emailed their support a week ago and still have not heard anything back.

 Status: Offline
Profile     Report this post  
Paul 
Re: A-Eon issues
Posted on 20-Oct-2019 18:11:30
#37 ]
Cult Member
Joined: 7-Mar-2003
Posts: 619
From: Michigan

@CloseToTheEdge

Seems to be working. I got in OK with my saved user name and password.

Paul

_________________
Builder of Frankenthousand, the monster A1000
The Young Frankenthousand A1-XE G4

 Status: Offline
Profile     Report this post  
Skateman 
Re: A-Eon issues
Posted on 20-Oct-2019 18:31:02
#38 ]
Member
Joined: 2-Nov-2017
Posts: 88
From: Netherlands

@CloseToTheEdge

No issues at all!

Just checked, all working as expected.

_________________
AmigaOne X5000 -> 2GHz / 16GB RAM / Radeon R7 250 / M-Audio 5.1 -> AmigaOS 4.1 FE / Ubuntu Linux
Amiga 1200 -> Recapped / 68ec020 ACA 1221ec / CF HDD / RetroNET connected to the world

 Status: Offline
Profile     Report this post  
Overflow 
Re: A-Eon issues
Posted on 20-Oct-2019 18:40:14
#39 ]
Super Member
Joined: 12-Jun-2012
Posts: 1605
From: Norway

@CloseToTheEdge

I tried email too a few years back. No reply. Then I private messaged Matthew on amiga.org, and he replied swiftly each time.

 Status: Offline
Profile     Report this post  
CloseToTheEdge 
Re: A-Eon issues
Posted on 20-Oct-2019 18:44:07
#40 ]
New Member
Joined: 12-Oct-2019
Posts: 4
From: Unknown

Well, I've tried emailing them again,

I can't remember if I used their web page contact or an actual email last time, I was having some problem with the contact page not working when you changed the subject.


Just checked I did email them. Didn't get any conformation at the time. or this time looking at it.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle