Click Here
home features news forums classifieds faqs links search
5734 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
39 crawler(s) on-line.
 9 guest(s) on-line.
 1 member(s) on-line.


 ggw

You are an anonymous user.
Register Now!
 ggw:  1 min ago
 Debaser:  22 mins ago
 MEGA_RJ_MICAL:  44 mins ago
 gregthecanuck:  1 hr 7 mins ago
 emeck:  1 hr 28 mins ago
 Rob:  1 hr 44 mins ago
 eastone:  1 hr 59 mins ago
 RobertB:  2 hrs 16 mins ago
 Bezzen:  2 hrs 21 mins ago
 Spectre660:  2 hrs 28 mins ago

/  Forum Index
   /  Amiga News & Events
      /  Alchimie 13 - November 1-3, 2019
Register To Post

Goto page ( Previous Page 1 | 2 )
PosterThread
K-L 
Re: Alchimie 13 - November 1-3, 2019
Posted on 7-Nov-2019 16:17:02
#21 ]
Super Member
Joined: 3-Mar-2006
Posts: 1344
From: Oullins, France

@bennymee

Yes. Crisot must test it on older Radeon to ensure it works with them and he will put ir on OS4Depot.

Video put online by Crisot (no the live one) : https://www.youtube.com/watch?v=hHvVQoW9HCA

_________________
AmigaONE X1000, 2GB, Sapphire Radeon HD 7700
Webmaster of Amiga-NG.org (French)

 Status: Offline
Profile     Report this post  
bennymee 
Re: Alchimie 13 - November 1-3, 2019
Posted on 3-Dec-2019 13:44:33
#22 ]
Cult Member
Joined: 19-Aug-2003
Posts: 562
From: Netherlands

@K-L

Not on Os4depot, but on ftp://ftp.scene.org/pub/parties/2019/alchimie19/demo

It is running without sound on my X1000/4.1FE, and crashing the machine afterwards.

Tried 3 mpega.library's without succes.


 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle