Click Here
home features news forums classifieds faqs links search
6011 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
63 crawler(s) on-line.
 16 guest(s) on-line.
 1 member(s) on-line.


 cdimauro

You are an anonymous user.
Register Now!
 cdimauro:  1 min ago
 bison:  7 mins ago
 Wizor:  22 mins ago
 terminills:  36 mins ago
 bestnewssocial:  41 mins ago
 densho:  1 hr 1 min ago
 Hammer:  1 hr 12 mins ago
 redfox:  1 hr 34 mins ago
 eliyahu:  2 hrs 2 mins ago
 hardwaretech:  2 hrs 16 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  MediaVault 1.4.1 released
Register To Post

Goto page ( Previous Page 1 | 2 )
PosterThread
walkero 
Re: MediaVault 1.4.1 released
Posted on 10-Oct-2021 20:48:32
#21 ]
Regular Member
Joined: 4-Mar-2004
Posts: 391
From: Athens

I just released MediaVault v1.4.1.

This version brings the following:
- Added an error message when podcast response is not a successful one
- Added scripts/start_player.sample script. This can be used to set the preferred player. This needs to be renamed as start_player to be used. The reason the file is named like that is to avoid replacements in future updates. The file includes configuration for different supported players, but more can be added.
- Added Trending Podcasts search based on category and/or language
- Added radio station bitrate and codec information in results list and at the right sidebar.
- Changed the about window to add more information.
- Fixed the error of not finding the texteditor.gadget on start

Find more info at https://ko-fi.com/post/MediaVault-1-4-1-released-W7W56J8CK

I would like to thank my supporters at https://ko-fi.com/walkero, who help me a lot on the further development of MediaVault.



You can download it at OS4Depot and from my Github at
https://github.com/walkero-gr/mediavault/releases/tag/v1.4.1

The project is open source and you can find the code at:
https://github.com/walkero-gr/mediavault

If you have any requests or you would like to report any problems you found, you can do it at:
https://github.com/walkero-gr/mediavault/issues

_________________
Amiga-Look.org - Beautify your Workbench

 Status: Offline
Profile     Report this post  
ktadd 
Re: MediaVault 1.4.1 released
Posted on 12-Oct-2021 22:46:47
#22 ]
Cult Member
Joined: 30-Jul-2003
Posts: 564
From: California, USA

@All

Here is a MediaVault script that has been modified with the following changes:

* Made it easier to change players by setting a player variable.
* Added showmode 1 option to ffplay to display audio waves.
* Added ability to show requester to choose player when play is clicked.
* Requester can be disabled by setting a variable in script.
* Changed error messages so they display in a requester.

See the "User Settings" area in the script to set variables to make
it work the way you want it to. Directions in script.

See this post on Amigans to get a copy of the script:
Link to script on Amigans

Last edited by ktadd on 12-Oct-2021 at 10:56 PM.

_________________
Kevin - X1000 First Contact / uA1

 Status: Offline
Profile     Report this post  
tlgrooms 
Re: MediaVault 1.3.0 released
Posted on 18-Oct-2021 0:41:58
#23 ]
New Member
Joined: 6-Jun-2020
Posts: 8
From: Arkansas, USA

@walkero

Have the latest version, downloaded it today and am having a problem on the Trending Podcast option. When I select it, I get an error requestor that says:

There was an error with the returned data. Please try again. If the problem remains, please, check your network and that your system time is synced.

Time is correct and network is OK.

The regular Podcast search option works fine.

I am using an X5000/20 and just installed Enhancer 2.1 pack today.

Any ideas?
Thanks.

_________________
AmigaOne X5000, A4000, A3000T, A3000, A2000, A1200, A1000, A600, A500, CDTV

Try my Amiga BBS running on an Amiga 1200 - telnet ciaamigabbs.dynu.net:6400 or www.ciaamiga.org

 Status: Offline
Profile     Report this post  
walkero 
Re: MediaVault 1.3.0 released
Posted on 18-Oct-2021 1:04:17
#24 ]
Regular Member
Joined: 4-Mar-2004
Posts: 391
From: Athens

@tlgrooms
Thank you so much for using MediaVault.

I know that the online service that provides podcasts information, do some work on that section, and there might be a few issues there.

What did you select at the category and language boxes? If you selected only a category, try to select a language as well.

Providing your selections here helps me replicate the problem.

_________________
Amiga-Look.org - Beautify your Workbench

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle