Click Here
home features news forums classifieds faqs links search
5813 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
14 crawler(s) on-line.
 12 guest(s) on-line.
 2 member(s) on-line.


 Tuxedo,  A1200coder

You are an anonymous user.
Register Now!
 A1200coder:  13 secs ago
 Tuxedo:  2 mins ago
 Templario:  10 mins ago
 dreamlandfantasy:  10 mins ago
 matthey:  11 mins ago
 cip060:  18 mins ago
 gryfon:  33 mins ago
 zipper:  35 mins ago
 Hypex:  1 hr 2 mins ago
 HousyGT:  1 hr 4 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  Re: Website Bugs
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 Next Page )
PosterThread
number6 
Re: Website Bugs
Posted on 20-Apr-2011 23:31:53
#261 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@Sibbi

I'm seeing an expired xoops [poll] on the front page.

Checking current [polls] I see two supposedly active ones not showing on the front page.

Another oddity from the front page:

Quote:
OS4 Depot Latest Files Can't open cache file, no permission


Edit: I just edited my prior post to add the line above and got a new post instead.

#6

Last edited by number6 on 20-Apr-2011 at 11:36 PM.

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 20-Apr-2011 23:39:03
#262 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@Sibbi

I'm seeing an expired xoops [poll] on the front page.

Checking current [polls] I see two supposedly active ones not showing on the front page.

Another oddity from the front page:

Quote:
OS4 Depot Latest Files Can't open cache file, no permission


2 Edits: I just edited my prior post to add the line above and got a new post instead. Page error as well. This is on page 14, yet front page indicates only 13 pages to this thread.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
sundown 
Re: Website Bugs
Posted on 20-Apr-2011 23:47:21
#263 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5117
From: Right here...

@T-J

Yup, thought it was me, but I got the same results that you described. Maybe its the first edit that triggers the bug.

_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 20-Apr-2011 23:48:21
#264 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@Sibbi

Clicking on a new user profile:
http://www.amigaworld.net/userinfo.php?uid=10825

Quote:
Offending SQL: Select count(*) from xoops_user_points where points > ;MySQL: error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1


#6


_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
tomazkid 
Re: Website Bugs
Posted on 20-Apr-2011 23:56:37
#265 ]
Team Member
Joined: 31-Jul-2003
Posts: 11694
From: Kristianstad, Sweden

@number6

The poll issue is known, will be looked at.

_________________
Site admins are people too..pooff!

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 20-Apr-2011 23:58:32
#266 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@tomazkid

I see the front page is now showing this thread at 14 pages as it should, so disregard prior post on that. You must have fixed something. Heh.

Edit: Although front page shows "261" replies, which is incorrect.

#6

Last edited by number6 on 21-Apr-2011 at 12:00 AM.

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
tomazkid 
Re: Website Bugs
Posted on 21-Apr-2011 0:11:35
#267 ]
Team Member
Joined: 31-Jul-2003
Posts: 11694
From: Kristianstad, Sweden

@number6

Quote:
Edit: Although front page shows "261" replies, which is incorrect.


Bah, it worked yesterday

Oh well,

Last edited by tomazkid on 21-Apr-2011 at 12:42 AM.

_________________
Site admins are people too..pooff!

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 21-Apr-2011 0:19:05
#268 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@tomazkid

Truly wild guess:

Maybe when you got the front page to show page 14, it affected the reply counter?

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
T-J 
Re: Website Bugs
Posted on 21-Apr-2011 1:31:40
#269 ]
Cult Member
Joined: 1-Sep-2010
Posts: 596
From: Unknown

@tomazkid

I'm getting the same issue number6 just reported, with the front page not accurately reporting the number of pages in the long threads. The Dave Haynie one is claiming to be 27 pages long, but that's just started its 28th page, and the Nibiru fight looks to be 25 pages long, but is now 26.

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 1:50:34
#270 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@number6

I believe this is fixed now, thanks for reporting this.

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 1:52:45
#271 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@number6

I believe this has been fixed now, thanks for reporting

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 21-Apr-2011 1:54:37
#272 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@sibbi

I'm seeing replies to this thread on the front page = 266, which is not correct.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 1:54:51
#273 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@Thread

I believe some of these posting issues are due to an erronous update of the dns which accidentally pointed amigaworld.net and www.amigaworld.net back to the old server, the old server is now redirecting to new.amigaworld.net, but for a while this could have caused all sorts of issues.

Let's give it 24 hours and see how it behaves then, otherwise we'll have to delve into the forum code again.

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 1:57:32
#274 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@Thread

Also fixed a very annoying bug which caused the reply code to forget your start point, and always kept bringing you back to page 1 of the thread.

Testing the editing now, that bug was supposed to be fixed, but apparently it has many lives.

Last edited by sibbi on 21-Apr-2011 at 02:07 AM.

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
BrianK 
Re: Website Bugs
Posted on 21-Apr-2011 1:59:40
#275 ]
Elite Member
Joined: 30-Sep-2003
Posts: 8111
From: Minneapolis, MN, USA

Bugs so far...

Bug #1: using Edit does not Edit the post but creates a 2nd post that's edited. Seems intermittent?

Bug #2: Editing also appears to pull one into the first page of the thread not to the point where they just edited the message. Say you edit on page #25 you don't go back to #25 you go back to 1.

Editing this to see if it works now.. Thx for the fix!

Last edited by BrianK on 21-Apr-2011 at 03:06 AM.

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 21-Apr-2011 2:00:44
#276 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@sibbi

Excellent!
I see you fixed everything I commented on. Sheesh, you're fast and GOOD.

np. I'll wait 24 hours and then have another look.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 2:07:48
#277 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@sibbi

Testing a reply to my own post as well, to see if that bug has returned.

Edit of my own reply

Double edit

Last edited by sibbi on 21-Apr-2011 at 02:11 AM.
Last edited by sibbi on 21-Apr-2011 at 02:09 AM.

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
sibbi 
Re: Website Bugs
Posted on 21-Apr-2011 2:12:58
#278 ]
Team Member
Joined: 18-Mar-2003
Posts: 626
From: Iceland

@BrianK

I believe I have fixed both of those, #2 is same bug as with reply, and posting in general.

Edited

Last edited by sibbi on 21-Apr-2011 at 02:47 AM.

_________________
---
Sibbi

Disclaimer:
The opinions stated do not neccesarily represent those of my employer.

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 21-Apr-2011 2:17:14
#279 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@sibbi

Not that this will help, but the edit bug just cropped up:

http://www.amigaworld.net/modules/newbb/viewtopic.php?topic_id=26195&forum=7

in my post #14 and #15.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
number6 
Re: Website Bugs
Posted on 21-Apr-2011 2:24:15
#280 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10881
From: In the village

@sibbi

Not that this will help, but the edit bug just cropped up:

http://www.amigaworld.net/modules/newbb/viewtopic.php?topic_id=33586&forum=6

in my post #14 and #15.

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle