Click Here
home features news forums classifieds faqs links search
6075 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
47 crawler(s) on-line.
 18 guest(s) on-line.
 1 member(s) on-line.


 zara

You are an anonymous user.
Register Now!
 zara:  1 min ago
 CaptainFrank:  10 mins ago
 Bosanac:  15 mins ago
 duga:  27 mins ago
 pixie:  28 mins ago
 dframeli:  30 mins ago
 Templario:  54 mins ago
 nbache:  1 hr 3 mins ago
 sibbi:  1 hr 9 mins ago
 amigang:  1 hr 19 mins ago

/  Forum Index
   /  Amiga News & Events
      /  Notes about si680ide, idetool, VCORE and stability
Register To Post

Goto page ( Previous Page 1 | 2 | 3 )
PosterThread
dimmck 
Re: Notes about si680ide, idetool, VCORE and stability
Posted on 12-Nov-2004 21:18:55
#41 ]
Regular Member
Joined: 3-Sep-2003
Posts: 415
From: Cheney, WA

@joerg

Quote:

joerg wrote:
@dimmck
Actually mine has always seemed to run okay at 1.59 as well. And the 1.8 V is higher than the one reference outside of here that I can find.

So I'm slowly raising my voltage up toward 1.79. I've got it up to 1.74 V now.



Quote:

Don't mess around with the VCORE if you dont't know what you are doing, if you have a
MPC7451RX800RE you may already have damaged it and had a lot of luck that you didn't
kill it completely (yet). It needs 1.6V +- 50mV. Only if you have a MPC7451RXxxxPG, whichis AFAIK not used in any AmigaOne, 1.8V would be correct.




Well, I don't know how reliable the information I had was. It was obtained in another thread on AW.net. I have the XPC7451RX800RE, not the MPC7451RX800RE. The information I have was obtained by someone who called tech support at FreeSpace, since he couldn't find any references to the XPC7451RX800RE on their web site. I don't remember whether the spec he obtained was 1.64 or 1.79, but it was one of those. Most likely the 1.64, since it's within the +- 50 mV of 1.59 V.

In any case, I don't think I've had any damage done, but can't be certain. I'm not sure how a damaged CPU would permit normal operation of Linux. After setting the dips back down to 1.59 V, I haven't been able to get OS4 to boot. No problems whatever with Linux. One of the reasons I'd been experiementing with core voltage is that I'd been having problems with the sil0680 card dropping the connection to the AmigaOS4 drives during copy operations. I was trying to find out if it was related to core voltage.

After that time I've never had a successful boot into OS4. I replaced the sil0680 card, replaced the cables, swapped positions of cards in their PCI slots, etc.

About the only thing I haven't done yet is replace the NVRAM battery and replace the power supply.

I've followed the threads where other people have had similar problems (i.e. kickstart loads and it starts to do it's thing, after awhile the screen flashes, with the solid bar indicating kickstart is loaded appearing again, and after awhile the screen goes black and stays that way. None of the things they've tried have worked for my system. I've had one successful boot of the pre-release CD with my AmigaOS4 drives disconnected (so I couldn't look at the drives to see if the boot partition was severely trashed), and one instance where it's gotten to the screen where it tells to insert Workbench. In those cases it was from the VIA controller, rather than the Sil0680 controller.

From Linux, I can see the partitions on the drives that have AmigaOS4 on them, and can access the partitions that have DOS3 on them.

Does anyone have any clues as to why kickstart could load (from CD or from hard disk), but not get beyond that point, even though there have been no problems with booting and using Linux?

I haven't been able to get the Early Startup Menu since the problems started either, so I can't force a boot from CD, other than from within the UBoot Menu.


I hadn't changed any of the UBoot variables until I after I had the problems booting, but is it possible that a marginal battery that seems to keep the environment variables, could be preventing OS4 (update, or pre-release CD) from booting?

If no one has any ideas, I guess I'll replace the battery and power supply.

Thanks for any ideas.


Dave M.

 Status: Offline
Profile     Report this post  
goody 
Re: Some words of advice
Posted on 23-Jan-2005 19:19:11
#42 ]
Regular Member
Joined: 22-Mar-2003
Posts: 386
From: Seattle, Washington (North Wet USA)

@AmigAlex & Amidog

The key is in the grounding.

A ground system exists to ensure zero potential between any two points in the system. All metal parts and pipes should be bonded to form this ground system. There are even grounding electrodes buried in the yard outside connected to this ground system. If you have different potential between a water pipe and a ground on a receptacle then you have a broken ground system.

That water pipe should be bonded to the ground system along with all ground wires in the electrical system.

Back at the main service panel the neutral bar and ground bar are bonded. The neutral is your best ground.


Someone asked where the ions went. The electrons go to ground whether it is the grounding electrodes in the earth outside the building or the return path on the grounded conductor.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle