Click Here
home features news forums classifieds faqs links search
5653 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
48 crawler(s) on-line.
 8 guest(s) on-line.
 1 member(s) on-line.


 saimon69

You are an anonymous user.
Register Now!
 saimon69:  1 min ago
 SOFISTISOFTWARE:  15 mins ago
 Severin:  15 mins ago
 IRTheBorg:  22 mins ago
 saipaman4366:  23 mins ago
 DiscreetFX:  32 mins ago
 ekam:  39 mins ago
 davidf215:  40 mins ago
 Trixie:  54 mins ago
 RobertB:  56 mins ago

/  Forum Index
   /  Amiga Emulation
      /  3.4.1.1 Please Help!
Register To Post

PosterThread
DFergFLA 
3.4.1.1 Please Help!
Posted on 23-Aug-2019 3:16:03
#1 ]
Member
Joined: 26-Jun-2015
Posts: 22
From: Unknown

I bought 3.4.1.1 to us in FS-UAE. It has booted one time foe me. Now I keep getting :

"Please inset volume containing Libs/icon.ibrary in any drive"

I am using an a1200 rom that came with the download and setting the workbench.ad hIf to boot from.

I have not used an an amiga on either emulation or real hardware in a long long time. As I said i did get it to boot once, they very first time I tried. then this started. I have uninstalled fs-uae. i have deleted all the config files. i have deleted the entire 3.4.1.1 folder and unziped it again. I have been at this for 4 hours. I have tried searching for my problem but can't find an answer. i have tried searching for instruction on how to install and can't find anything that works for me.

I am so very frustrated.

I can't even find what this error is supposed to mean.

 Status: Offline
Profile     Report this post  
bison 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 3:33:40
#2 ]
Super Member
Joined: 18-Dec-2007
Posts: 1371
From: N-Space

@DFergFLA

Have you seen this?

Melding: "Please insert a volume containing LIBS/icon.library in any drive."

Google Translate if you need it

Update:

The first link doesn't work when pasted. I searched for "Please insert a volume containing LIBS/icon.library in any drive" on duckduckgo.com, and it was the top link.

Last edited by bison on 23-Aug-2019 at 03:40 AM.
Last edited by bison on 23-Aug-2019 at 03:38 AM.
Last edited by bison on 23-Aug-2019 at 03:35 AM.

_________________
"Unix is supposed to fix that." -- Jay Miner

 Status: Offline
Profile     Report this post  
DFergFLA 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 13:30:30
#3 ]
Member
Joined: 26-Jun-2015
Posts: 22
From: Unknown

@bison

Thank You, I was able to get past that part. Still having some issues... But one step at a time. I could save myself the trouble by using AmiKit or something. But where is the fun in that.

 Status: Offline
Profile     Report this post  
kolla 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 13:59:42
#4 ]
Super Member
Joined: 21-Aug-2003
Posts: 1233
From: Trondheim, Norway

@DFergFLA

Do you use workbench much? Do you need any of the new features like ARexx interface, support for new icon formats etc? Because if you don't, you could simply make a custom kickstart with icon.library and workbench.library from old original OS 3.1 kickstart built in.

Last edited by kolla on 23-Aug-2019 at 02:00 PM.

_________________
B5D6A1D019D5D45BCC56F4782AC220D8B3E2A6CC

 Status: Offline
Profile     Report this post  
DFergFLA 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 14:18:49
#5 ]
Member
Joined: 26-Jun-2015
Posts: 22
From: Unknown

@kolla

I remember enough about my old Amiga days to have a very basic understanding of what you are talking about. But my skill set at this point does not involve doing that type of thing. Right now I am just trying to get 3.1.4.1 installed and booted. Then I will start exploring. I hope to buy a new Amiga for Christmas. Either an X5000 (If I can afford that by then) or a Tabor (If the gates of heaven open and it is allowed to escape back to earth). So, I'm just dipping my toe back in. I've been a lurker on the Amiga boards for years and years now. I can't wait any more, I need my Amiga fix.

 Status: Offline
Profile     Report this post  
bison 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 20:04:34
#6 ]
Super Member
Joined: 18-Dec-2007
Posts: 1371
From: N-Space

@DFergFLA

Keep us posted on how this works out. I'm very interested in how this runs on FS-UAE. Are you running FS-UAE on Windows or Linux?

_________________
"Unix is supposed to fix that." -- Jay Miner

 Status: Offline
Profile     Report this post  
DFergFLA 
Re: 3.4.1.1 Please Help!
Posted on 23-Aug-2019 20:28:41
#7 ]
Member
Joined: 26-Jun-2015
Posts: 22
From: Unknown

@bison

Linux . Elementary OS

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle