Click Here
home features news forums classifieds faqs links search
6044 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
25 crawler(s) on-line.
 11 guest(s) on-line.
 1 member(s) on-line.


 Karlos

You are an anonymous user.
Register Now!
 Karlos:  5 secs ago
 Hypex:  18 mins ago
 VooDoo:  21 mins ago
 Comi:  31 mins ago
 zipper:  32 mins ago
 NutsAboutAmiga:  44 mins ago
 clint:  1 hr 4 mins ago
 zErec:  1 hr 17 mins ago
 Trixie:  1 hr 26 mins ago
 OneTimer1:  1 hr 44 mins ago

/  Forum Index
   /  MorphOS Hardware
      /  Debug output to the RS232 port of X5000
Register To Post

PosterThread
Gregor 
Debug output to the RS232 port of X5000
Posted on 2-Aug-2022 14:58:06
#1 ]
Regular Member
Joined: 12-Sep-2011
Posts: 201
From: Unknown

Is it possible to get a debug output from the boot phase of MOS to the RS232 port of X5000? How is it activated? By default, I get only the output from U-Boot, which stops after the bootimage has been loaded.

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle