Click Here
home features news forums classifieds faqs links search
6019 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
15 crawler(s) on-line.
 34 guest(s) on-line.
 1 member(s) on-line.


 Rob

You are an anonymous user.
Register Now!
 Rob:  2 mins ago
 matthey:  29 mins ago
 Zylesea:  30 mins ago
 eliyahu:  50 mins ago
 Andre4s:  55 mins ago
 tygre:  58 mins ago
 Vidar:  1 hr 7 mins ago
 A1200:  1 hr 23 mins ago
 Mobileconnect:  1 hr 24 mins ago
 MEGA_RJ_MICAL:  1 hr 33 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  LG Arena, MicroSD, Memstick, masstorage on os4.1 (upd1)
Register To Post

Goto page ( 1 | 2 Next Page )
PosterThread
Kicko 
LG Arena, MicroSD, Memstick, masstorage on os4.1 (upd1)
Posted on 23-Jun-2009 18:48:19
#1 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Hi. This page is just to show what problems i had with os4.1 and what is still in update1. Its so i can keep detailed track on what problems i got and if maybe some devs thinks is interesting or anyone knows a fix or so.

All this test are made both by internal USB and External USB card. When used external i disabled internal in UBoot just to be sure its not interfering. With External card i mean PCI card.

I run AmigaOneG4XE on 800mhz.

------------------------

I bought the new LG KM900 mobilephone and it has 8gb builtin ram.
When i connect it to amiga thru usb i can choose between several funktions
but the only interesting for amiga is the masstorage. I choose that.
The usb window appears and knows the device... It says.

LG, LGE usb device, Masstorage

But in USB inspector it doesnt show it like its not there. In workbench there is no partitions showing. Bought 8GB memory MicroSD for the phone but still the same. Bought a MicroSD reader. In os4.1 i get yellow guru alike screen (explain more in text down). With update1 the yellow guru is no more :D But then it still wont show any drive in workbench.

With my old Sonyericsson K750 and K810 i saw partitions and was
shown in usb inspector... But not my new LG :(

Link to the phone:

LG KM900 Arena


A link to Hypex thread about usb problems
link

Last edited by Kicko on 24-Jan-2010 at 11:14 AM.
Last edited by Kicko on 17-Jan-2010 at 06:46 PM.
Last edited by Kicko on 17-Jan-2010 at 06:43 PM.
Last edited by Kicko on 17-Jan-2010 at 06:42 PM.
Last edited by Kicko on 17-Jan-2010 at 05:05 PM.
Last edited by Kicko on 17-Jan-2010 at 05:04 PM.
Last edited by Kicko on 24-Jun-2009 at 08:07 PM.
Last edited by Kicko on 24-Jun-2009 at 07:57 PM.

 Status: Offline
Profile     Report this post  
SOVA 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 23-Jun-2009 19:59:09
#2 ]
New Member
Joined: 26-Sep-2008
Posts: 4
From: Unknown

I have problems with USB too.

I am an owner of the Camedia D-550 Zoom and SonyEricsson W660i.
Both of them are recognized by the AmigaOS but no partition apears.

I think, that sirion needs upgrade

My system is AmigaOS 4.1 and SAM440ep


 Status: Offline
Profile     Report this post  
ZeroG 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 23-Jun-2009 20:02:53
#3 ]
Cult Member
Joined: 16-Jul-2004
Posts: 544
From: Germany

@Kicko

Have you checked T:usb.log?

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 23-Jun-2009 20:25:38
#4 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

@ZeroG

Ooops forgot to check that. Here it is. I hope it gives any interesting info

USB stack | | ==========
USB stack | | USB System Software Task started
USB stack | | Starting HCDs...
USB stack | | ...HCDs started.
USB Fkt Init | Init Fkt | Fkt 0x6FF81960 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
USB Fkt Init | Init Fkt | Fkt 0x6FF81BE0 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
USB Fkt Init | Init Fkt | Fkt 0x6FF81960 initialized
USB Fkt Init | Init Fkt | Fkt 0x6FF81BE0 initialized
hub.usbfd | HUB | All ports are empty
hub.usbfd | HUB | All ports are empty
hub.usbfd | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
hub.usbfd | HUB | Hub port 1 disabled - port is empty.
hub.usbfd | HUB | Hub port 2 disabled - port is empty.
hub.usbfd | HUB | Hub port 1 disabled - port is empty.
hub.usbfd | HUB | Hub port 2 disabled - port is empty.
USB stack Process | | USB System Software Process started.
USB stack Process | | Reading FD descriptors...
USB stack Process | | FD infos read
USB stack Process | | Starting HCDs...
USB stack Process | | ...HCDs started.
USB stack Process | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
USB stack Process | | USB stack fullbooted
hub.usbfd | HUB | Hub port 1 disabled - port is empty.
hub.usbfd | HUB | Device found on hub port 1.
hub.usbfd | Hub port | Device at port 1 is full-speed.
hub.usbfd | HUB | Device on hub port 1 succesfully added.
USB Fkt Init | Init Fkt | Fkt 0x6A821A00 is {Vendor: 0x0410, Product: 0x1860, Class: 00.00}
USB Fkt Init | Init Fkt | Fkt 0x6A821A00 initialized

Last edited by Kicko on 23-Jun-2009 at 08:38 PM.

 Status: Offline
Profile     Report this post  
Xenic 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jun-2009 1:30:20
#5 ]
Super Member
Joined: 2-Feb-2004
Posts: 1246
From: Pennsylvania, USA

@Kicko
Maybe the device is recognized but not the filesystem. Open the USB Massstorage commodity and see what filesystem it shows for your mobile phone. The default keyboard command for the commodity is Ctrl-Alt-m on my system.
EDIT: I can see and access memory cards and USB flash drives that are plugged into my HP Photosmart C6180 All-in-One printer but cannot access the builtin memory. Therefore I always keep a USB flash drive plugged into it so the scans etc. will be stored there where I can access them from my Amiga through USB.


Last edited by Xenic on 24-Jun-2009 at 01:36 AM.

_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jun-2009 6:00:52
#6 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

@Xenic

The commodity is empty... Nothing there.

 Status: Offline
Profile     Report this post  
ZeroG 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jun-2009 17:23:43
#7 ]
Cult Member
Joined: 16-Jul-2004
Posts: 544
From: Germany

@Kicko

Ok, i give up.
Ask rwo.

 Status: Offline
Profile     Report this post  
drHirudo 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jun-2009 19:01:50
#8 ]
Super Member
Joined: 26-Apr-2004
Posts: 1104
From: Sofia

@Kicko

I use Choronos 80 in 1 Card Reader and never had problems reading memory cards on my AmigaOne. I only was not able to read SIM Cards, because the software is for PC only and it seems something special is required for the SIMs.

_________________
Games, programs, reviews

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jun-2009 20:06:10
#9 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

I was today at a store and bought this microSD card all in one.

KingSton Micro Secure Digital 8GB Multi-Kit

I put it in the phone and my phone uses it. So now i have totally 16gb of memory.
AmigaOS4.1 doesnt show it, exactly like before with the internal.

So i removed the microSD card and put it into the usb adapter that comes in the package.
USBinspector shows it like masstorage but i get usb bubble problems. It seems like it gets
stuck somewhere and restarts the usb in a loop. First it recognises the card then the bubble
problem and then reset (not system, only usb) and again it recognises then bubble then
reset. I clicked mouse maybe 20 times and had 20 usb reset. Seems it just goes into a loop.

Here is the T:USB.log (i paste only first part as after reset the same things happens)

USB stack | | ==========
USB stack | | USB System Software Task started
USB stack | | Starting HCDs...
USB stack | | ...HCDs started.
USB Fkt Init | Init Fkt | Fkt 0x6FF86960 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
USB Fkt Init | Init Fkt | Fkt 0x6FF86BE0 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
USB Fkt Init | Init Fkt | Fkt 0x6FF86960 initialized
USB Fkt Init | Init Fkt | Fkt 0x6FF86BE0 initialized
hub.usbfd | HUB | All ports are empty
hub.usbfd | HUB | All ports are empty
hub.usbfd | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
hub.usbfd | HUB | Hub port 1 disabled - port is empty.
hub.usbfd | HUB | Hub port 2 disabled - port is empty.
hub.usbfd | HUB | Hub port 1 disabled - port is empty.
hub.usbfd | HUB | Hub port 2 disabled - port is empty.
USB stack Process | | USB System Software Process started.
USB stack Process | | Reading FD descriptors...
USB stack Process | | FD infos read
USB stack Process | | Starting HCDs...
USB stack Process | | ...HCDs started.
USB stack Process | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
USB stack Process | | USB stack fullbooted
hub.usbfd | HUB | Device found on hub port 1.
hub.usbfd | Hub port | Device at port 1 is full-speed.
hub.usbfd | HUB | Device on hub port 1 succesfully added.
USB Fkt Init | Init Fkt | Fkt 0x6B681350 is {Vendor: 0x0C09, Product: 0x0062, Class: 00.00}
USB Fkt Init | Init Fkt | Fkt 0x6B681350 initialized
UHCI Controller Task Unit 1 | UHCI | Not recoverable babble detected. Controller is reset!
hub.usbfd | HUB | Detaching Function removed from hub port 1
MassStorage_Mount_Process | Massstorage Automount | Mounting USB0: as L:CrossDOSFileSystem/0x46415432 failed: mmsg->unit->attachedMass NULL

MassStorage_Mount_Process | USBIfcDriverRunning | Bad Ifc ptr
hub.usbfd | HUB | Device found on hub port 1.
hub.usbfd | Hub port | Device at port 1 is full-speed.
hub.usbfd | HUB | Device on hub port 1 succesfully added.
hub.usbfd | HUB | Hub port 2 disabled - port is empty.
USB Fkt Init | Init Fkt | Fkt 0x6B681350 is {Vendor: 0x0C09, Product: 0x0062, Class: 00.00}
USB Fkt Init | Init Fkt | Fkt 0x6B681350 initialized
UHCI Controller Task Unit 1 | UHCI | Not recoverable babble detected. Controller is reset!
hub.usbfd | HUB | Detaching Function removed from hub port 1
MassStorage_Mount_Process | Massstorage Automount | Mounting USB0: as L:CrossDOSFileSystem/0x46415432 failed: mmsg->unit->attachedMass NULL

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 28-Jul-2009 15:01:44
#10 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

@Kicko

Another thing worth mentation is that if i connect the phone to my miggy and
then connect a usbstick that usually works will not work while the phone is connected.
OS4 will find it but say "Driver: none". even if i remove the phone my usbstick wont
show the partitions. If i reboot then my memorystick will show ok again
"driver: MassStorage Device Task".

So it looks like somewhere the usbstack fails even when disconnecting the phone
and put in a memorystick afterwards or while the mobilephone is connected.

I tried even with usbctrl reset and start etc but no luck.

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 12-Sep-2009 2:24:32
#11 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Borrowed a memorystick from a friend. It doesnt work as no partition is shown.

USB inspector says:

Product: Mass Storage Device
Vendor: JetFlash
Serial no: KQ4846QL
Version: 1.0

Class: Mass Storage
Subclass: 6
Driver: none

 Status: Offline
Profile     Report this post  
Barana 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 13-Sep-2009 1:59:18
#12 ]
Cult Member
Joined: 1-Sep-2003
Posts: 843
From: Straya!

double post

Last edited by Barana on 13-Sep-2009 at 02:01 AM.

_________________
Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.

I serve King Jesus.
What/who do you serve?

 Status: Offline
Profile     Report this post  
Barana 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 13-Sep-2009 2:00:13
#13 ]
Cult Member
Joined: 1-Sep-2003
Posts: 843
From: Straya!

@Kicko

hey kicko!
I have an lg tu500/550 and no os will recognise the inbuilt memory as mass storage.
my guess would be because this is shared storage and java app execution memory. not a wise thing to run as mass storage with a pc os.
as 4 wb not recognising the card, out of my depth, sorry.

_________________
Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.

I serve King Jesus.
What/who do you serve?

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 18-Sep-2009 21:46:24
#14 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

@Barana

Normally internal memory would need some special drivers to access that comes with the phone but the external 8gb should be seen by the OS.

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 17-Jan-2010 17:25:52
#15 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

- update1 tests-

(From now on this is a test from OS4.1 Update 1 and how everything behaves)

First test the Sony MicroSD reader using Kingston 8gb MicroSD card. As you see in the T:usb.log the card seems to be added as massStorage device. With update1 i dont get any yellow guru alike warning so this is very positive. However i cant see any drive on the workbench and not in the dopus when searching for devices/drives. Maybe some devs can tell me whats wrong.

hub.usbfd | HUB | Detaching Function removed from hub port 1
hub.usbfd | HUB | Port 1 of hub "Front Roothub (uhci.usbhcd/1)" disabled - port is empty.
hub.usbfd | HUB | Device found on port 1 of hub "Front Roothub (uhci.usbhcd/1)".
hub.usbfd | Hub port | Device at port 1 of hub "Front Roothub (uhci.usbhcd/1)" is full-speed.
hub.usbfd | HUB | Device on hub port 1 successfully added.
USB Fkt Init | Init Fkt | Fkt 0x678B4DE0 is {Vendor: 0x4C05, Product: 0x6003, Class: 00.00}
USB Fkt Init | Init Fkt | Fkt 0x678B4DE0 initialized
MassStorage Device Task | Massstorage | Lun 0 has device type 0x00 (Direct access) and is removable




For the LG Arena Phone i get this on t:usb.log. It shows as multiclass but nothing in usb inspector. I choose massstorage in the phone and it seems it disconnects the funktion for a reason. So no drive in worbench or dos.

If i put in a usb mem stick after disconnecting the LG phone usb inspector will show the memstick but it will say "driver: none" and no drive in workbench. So i have to reboot my computer to see the usb mem sticks. Same problem like before update 1

hub.usbfd | HUB | Detaching Function removed from hub port 1
hub.usbfd | HUB | Port 1 of hub "Front Roothub (uhci.usbhcd/1)" disabled - port is empty.
hub.usbfd | HUB | Port 1 of hub "Front Roothub (uhci.usbhcd/1)" disabled - port is empty.
hub.usbfd | HUB | Device found on port 1 of hub "Front Roothub (uhci.usbhcd/1)".
hub.usbfd | Hub port | Device at port 1 of hub "Front Roothub (uhci.usbhcd/1)" is full-speed.
hub.usbfd | HUB | Device on hub port 1 successfully added.
USB Fkt Init | Init Fkt | Fkt 0x6765B210 is {Vendor: 0x0410, Product: 0x1860, Class: 00.00}
USB Fkt Init | Init Fkt | Fkt 0x6765B210 initialized
MassStorage Device Task | Massstorage | Lun 0 has device type 0x00 (Direct access) and is removable

MassStorage Device Task | Massstorage | Lun 1 has device type 0x00 (Direct access) and is removable



next thing to test is the corrupting of files copying to usb mem sticks.

Last edited by Kicko on 17-Jan-2010 at 05:35 PM.
Last edited by Kicko on 17-Jan-2010 at 05:28 PM.

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 17-Jan-2010 18:34:46
#16 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

DId some test copying one drawer with 20 jpeg pictures from harddisk to memsticks. When copy was finished i just refreshed the usb partition and entered the drawer with pictures. 12 pictures i can see their names ok. One picture names seems shortened. The original name is 27 characters long + the .jpg which is 31 characters long totally. For example the name "Valborg Hemma hos Mattias 5.jpg" is shown like "VALBOR~5.JPG". The rest have strange characters and makes some new drawers with strange characters also.

Here you can see a screenshot of the corrupted files. Left the stick, right the original drawer.

picture

This is the Kingston usb mem stick 8gb

I: [18:49:15] USB stack | | ==========
I: [18:49:15] USB stack | | USB System Software Task started
I: [18:49:15] USB stack | | Starting HCDs...
I: [18:49:15] USB stack | | ...HCDs started.
I: [18:49:15] USB Fkt Init | Init Fkt | Fkt 0x6FF5FAA0 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
I: [18:49:15] USB Fkt Init | Init Fkt | Fkt 0x6FF5FD20 is {Vendor: 0x0000, Product: 0x0000, Class: 09.00}
I: [18:49:15] USB Fkt Init | Init Fkt | Fkt 0x6FF5FAA0 initialized
I: [18:49:15] USB Fkt Init | Init Fkt | Fkt 0x6FF5FD20 initialized
I: [18:49:15] hub.usbfd | HUB | All ports are empty
I: [18:49:15] hub.usbfd | HUB | All ports are empty
I: [18:49:15] hub.usbfd | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
I: [18:49:15] USB stack Process | | USB System Software Process started.
I: [18:49:16] USB stack Process | | Reading FD descriptors...
I: [18:49:16] USB stack Process | | FD infos read
I: [18:49:16] USB stack Process | | Starting HCDs...
I: [18:49:16] USB stack Process | | ...HCDs started.
I: [18:49:16] USB stack Process | Sys_EndInitialAttachmentPhase | Initial USB Attachment Phase terminated
I: [18:49:16] USB stack Process | | USB stack fullbooted
I: [18:50:54] hub.usbfd | HUB | Device found on port 3 of hub "Rear Roothub (ohci.usbhcd/0)".
I: [18:50:54] hub.usbfd | Hub port | Device at port 3 of hub "Rear Roothub (ohci.usbhcd/0)" is full-speed.
I: [18:50:54] hub.usbfd | HUB | Device on hub port 3 successfully added.
I: [18:50:54] USB Fkt Init | Init Fkt | Fkt 0x6B5E0B70 is {Vendor: 0x5109, Product: 0x0716, Class: 00.00}
I: [18:50:54] USB Fkt Init | Init Fkt | Fkt 0x6B5E0B70 initialized
E: [18:50:54] MassStorage Device Task | Massstorage | Lun 0 has device type 0x00 (Direct access) and is removable


And this is the Sony VAIO 4gb mem stick

I: [19:09:24] hub.usbfd | HUB | Detaching Function removed from hub port 3
I: [19:09:24] hub.usbfd | HUB | Port 3 of hub "Rear Roothub (ohci.usbhcd/0)" disabled - port is empty.
I: [19:09:24] hub.usbfd | HUB | Device found on port 3 of hub "Rear Roothub (ohci.usbhcd/0)".
I: [19:09:24] hub.usbfd | Hub port | Device at port 3 of hub "Rear Roothub (ohci.usbhcd/0)" is full-speed.
I: [19:09:24] hub.usbfd | HUB | Device on hub port 3 successfully added.
I: [19:09:24] USB Fkt Init | Init Fkt | Fkt 0x693B6960 is {Vendor: 0x0820, Product: 0x1820, Class: 00.00}
I: [19:09:24] USB Fkt Init | Init Fkt | Fkt 0x693B6960 initialized
E: [19:09:24] MassStorage Device Task | Massstorage | Lun 0 has device type 0x00 (Direct access) and is removable

 Status: Offline
Profile     Report this post  
Kicko 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 17-Jan-2010 18:44:53
#17 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

All the tests i made both with internal USB (AmigaOneG4XE) and with USB on PCI (disabled the internal usb in Uboot). Same results for all.

 Status: Offline
Profile     Report this post  
VooDoo 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 17-Jan-2010 19:18:34
#18 ]
Super Member
Joined: 16-Jun-2003
Posts: 1497
From: Croatia

@SOVA

The same here wiht my old Olympus cam and Samsung D900 phone..OS4 is fount it but no partitions on WB :( one more reason to using my old A1200 !

_________________
--
A1200 sandwich :)

uA1c/g3-800 mHz/512mb/160gb hdd/OS4.1 Final + upd #1

MacMini G4 1.5ghz 1GB ram + MorphOS 3.9

Croatian Amiga portal

 Status: Offline
Profile     Report this post  
RacerX 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jan-2010 4:34:26
#19 ]
Super Member
Joined: 21-Aug-2003
Posts: 1158
From: Parts Unknown, USA

@Kicko

Quote:

Kicko wrote:
DId some test copying one drawer with 20 jpeg pictures from harddisk to memsticks. When copy was finished i just refreshed the usb partition and entered the drawer with pictures. 12 pictures i can see their names ok. One picture names seems shortened. The original name is 27 characters long + the .jpg which is 31 characters long totally. For example the name "Valborg Hemma hos Mattias 5.jpg" is shown like "VALBOR~5.JPG". The rest have strange characters and makes some new drawers with strange characters also.

Here you can see a screenshot of the corrupted files. Left the stick, right the original drawer.

picture



I just tried moving 81 mp3's to an mp3 player (Eclipse brand if that makes a difference) and got the same kind of result as shown in your picture. I used DirOpus this time but I had a similar result previously when I dragged them over via Workbench.

_________________
'unfixed' A1XE, 512mb RAM, plug-in USB card, Sil 0680 IDE card, Radeon 9250, built-in sound, OS4.1 update 5.

 Status: Offline
Profile     Report this post  
swoodall 
Re: LG KM900 Arena and MicroSD readers on os4.1
Posted on 24-Jan-2010 9:24:39
#20 ]
Regular Member
Joined: 17-Sep-2003
Posts: 248
From: Raleigh NC, USA

@Kicko

From your screenshot, it looks like the files you are trying to copy have non-7bit-safe filenames. Do you remember this post in an earlier thread? I think there have been others also which make it seem that a lot of these USB/FAT problems are happening with "international" characters in the filenames. You could try renaming the source files with less fancy names and try copying the same files again to see if it changes.

Scott Woodall

 Status: Offline
Profile     Report this post  
Goto page ( 1 | 2 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle