Click Here
home features news forums classifieds faqs links search
6036 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
20 crawler(s) on-line.
 11 guest(s) on-line.
 2 member(s) on-line.


 The_Shadow,  simplex

You are an anonymous user.
Register Now!
 simplex:  38 secs ago
 The_Shadow:  4 mins ago
 NutsAboutAmiga:  28 mins ago
 bhabbott:  1 hr 6 mins ago
 BigD:  1 hr 12 mins ago
 MEGA_RJ_MICAL:  1 hr 47 mins ago
 Zetec-S:  2 hrs 5 mins ago
 kolla:  2 hrs 12 mins ago
 kadenaa:  2 hrs 19 mins ago
 miggymac:  2 hrs 44 mins ago

/  Forum Index
   /  Classic Amiga Hardware
      /  GoldenGate 486SLC problem (error 90)
Register To Post

Goto page ( Previous Page 1 | 2 )
PosterThread
PhantomInterrogative 
Re: GoldenGate 486SLC problem (error 90)
Posted on 11-Nov-2010 3:41:26
#21 ]
Cult Member
Joined: 10-Sep-2004
Posts: 774
From: The Interrogative Lair

@Phantom

Is the "same error" the error 90 or 97? If the error code is 97, at least you've dealt with the bus issue (90). I've had one more thought. Does the GG program have tooltypes that you can set?

_________________
I sold my SAM460ex lite... waiting for money to buy the X5000... or Amiga Reloaded... or an A1222... and OS4.2 FE update 9000

 Status: Offline
Profile     Report this post  
Spirantho 
Re: GoldenGate 486SLC problem (error 90)
Posted on 11-Nov-2010 8:14:11
#22 ]
Super Member
Joined: 4-Jun-2004
Posts: 1044
From: Aberystwyth, Wales

Has anyone ever run a GG with a 68060?

I actually tried to run my GG in my towerised A4000 - it didn't work, no bus activity I think. I always assumed it was the Zorro backplane, but maybe it's the CSPPC!

You could try running degrader and then booting off the disk. i.e. disable everything possible, even down to KS 1.3 if you can (I think it supports it). Get rid of FastRAM, relocated vector tables, everything. In fact, your best bet is to coldboot, then boot with degrader, then run GG from the boot disk.

Incidentally, if you run without RAM onboard it will be much slower. Try leaving it for a few minutes trying to boot with no RAM. Also try running GG MIN for a minimal setup.

 Status: Offline
Profile     Report this post  
Phantom 
Re: GoldenGate 486SLC problem (error 90)
Posted on 11-Nov-2010 13:47:08
#23 ]
Elite Member
Joined: 2-Aug-2007
Posts: 2047
From: Unknown

@PhantomInterrogative

Yes it has. But whatever I enter, I get the same result.

@Spirantho

There is a guy in another forum which has exactly the same configuration as mine, and his GoldenGate 486SLC works under 3.9 with CSPPC and CVisionPPC.

How I can disable the CStormPPC's fast RAM without taking out the modules? With NoFastRAM tool?

_________________

 Status: Offline
Profile     Report this post  
Spirantho 
Re: GoldenGate 486SLC problem (error 90)
Posted on 11-Nov-2010 15:08:40
#24 ]
Super Member
Joined: 4-Jun-2004
Posts: 1044
From: Aberystwyth, Wales

@Phantom

Or by using Degrader or somesuch. Don't remove all the RAM from the CSPPC, I don't think it'll boot then.

It does sound to me though like it may be dead. You need to try it in another Amiga, I think. Did you try removing all the RAM, trying to boot it and then leaving it for a while?

 Status: Offline
Profile     Report this post  
trixster 
Re: GoldenGate 486SLC problem (error 90)
Posted on 5-Jan-2021 21:48:32
#25 ]
New Member
Joined: 29-Aug-2019
Posts: 3
From: Unknown

Thread ressurection!

(Actually, I misread the date on the last post and thought it was from Nov 2020, not 2010, oops!)

I have a GoldenGate 486SLC2 running ok with both 060 and 040 - I’ve used the board successfully with an A3640 and a WarpEngine with 060 adapter. You definitely have to turn cpu caches off with both these processors otherwise the GG will either fail to boot or will quickly crash whilst POSTing. I do not recall having to set any jumpers on the card

Funnily enough, if I just use the motherboard’s 030 I get the

GoldenGate Loader reports Error : 90
Diagnosis : cannot coldboot goldengate (no busactivity)’

which the OP is getting with his card.

My machine is currently:

A3640
zero motherboard fast ram
Zorram 256mb zorro card
Deneb
ICY V2 zorro card
CyberVision64

ATI Mach64 ISA VGA card
SoundBlaster AWE64 ISA sound card
GoldenGate 486SLC2 with TI486SXLC cpu upgrade, 16MB, 512MB IDE DOM

(You might notice that I have 3 isa cards - yes, because I have one of Matze’s custom daughterboards with an extra isa slot!)

Last edited by trixster on 05-Jan-2021 at 09:49 PM.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle