Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel

Who's Online
 34 guest(s) on-line.
 1 member(s) on-line.


 Tiw1

You are an anonymous user.
Register Now!
 Tiw1:  2 mins ago
 ferrels:  20 mins ago
 amipal:  36 mins ago
 Jasper:  48 mins ago
 eliyahu:  56 mins ago
 broadblues:  57 mins ago
 zipper:  1 hr 16 mins ago
 Trixie:  1 hr 40 mins ago
 amisteph:  1 hr 50 mins ago
 jPV:  2 hrs 27 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  AmiStore and Updater
Register To Post

PosterThread
sicky 
AmiStore and Updater
Posted on 27-May-2019 9:02:22
#1 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2828
From: Essex, UK

Hi Guys

When I booted my AmigaOne X5000 this morning it failed to boot saying DH0: was corrupt. So I booted from supplied memory stick and recovered. It is now working but have lost all my settings etc. I have got most stuff working now but cannot login to AmiStore or Updater. When I log into AmiStore it takes may password but shows I'm not logged in, when I try to login to Updater it shows following requester:

Unable to login to AmiShereServer

I have put in all my correct details. Can anyone help?

Thanks

Mick

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
Hypex 
Re: AmiStore and Updater
Posted on 27-May-2019 16:06:53
#2 ]
Elite Member
Joined: 6-May-2007
Posts: 9484
From: Greensborough, Australia

@sicky

I hate that. Got your settings backed up anywhere? If you fail to prepare you are preparing to fail. Yes annoying I know. But I know what it's like.

What filesystem are you using? You should in the least be able to recover it. If not from copying off files then from PartitionWizard.

It may be an AmiStore bug if gives no log in error. Sure I have seen it ignore wrong password. Giving indication it had logged in.

Another thing to check is if you can login directly on the A-EON site:
https://www.amisphere.com/download

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle