Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel

Who's Online
 33 guest(s) on-line.
 3 member(s) on-line.


 Jasper,  remotenemesis,  Tiw1

You are an anonymous user.
Register Now!
 Jasper:  1 min ago
 remotenemesis:  2 mins ago
 Tiw1:  4 mins ago
 ferrels:  23 mins ago
 amipal:  39 mins ago
 eliyahu:  58 mins ago
 broadblues:  1 hr ago
 zipper:  1 hr 18 mins ago
 Trixie:  1 hr 43 mins ago
 amisteph:  1 hr 53 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  Redirect problem on Amigaworld.net
Register To Post

PosterThread
amigappc 
Redirect problem on Amigaworld.net
Posted on 11-Jun-2019 14:50:58
#1 ]
Regular Member
Joined: 6-Oct-2008
Posts: 118
From: Unknown

Hello,

i just noticed that https://amigaworld.net/ https://amigaworld.net// and https://amigaworld.net///, etc
opens homepage.. Since it is not SEO friendly I suggest you correct that.

Regards,

 Status: Offline
Profile     Report this post  
_Steve_ 
Re: Redirect problem on Amigaworld.net
Posted on 12-Jun-2019 22:32:17
#2 ]
Team Member
Joined: 18-Oct-2002
Posts: 6737
From: UK

@amigappc

I am not entirely sure why you would use a link with // or /// at the end, but https://amigaworld.net opens the main homepage of the site exactly as it should.

If you are seeing something else, then I suspect you have an issue with the browser you are using.

 Status: Offline
Profile     Report this post  
ne_one 
Re: Redirect problem on Amigaworld.net
Posted on 12-Jun-2019 23:39:35
#3 ]
Cult Member
Joined: 13-Jun-2005
Posts: 856
From: Unknown

amigaworld.net and www.amigaworld.net are both resolving with a trailing '/' using Chrome on MacOS.

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle