Click Here
home features news forums classifieds faqs links search
5654 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
52 crawler(s) on-line.
 15 guest(s) on-line.
 1 member(s) on-line.


 kamelito

You are an anonymous user.
Register Now!
 kamelito:  47 secs ago
 lionstorm:  5 mins ago
 Rob:  17 mins ago
 zipper:  32 mins ago
 vision:  59 mins ago
 amisteph:  1 hr 8 mins ago
 emeck:  1 hr 16 mins ago
 Signal:  1 hr 28 mins ago
 AmigaMac:  1 hr 59 mins ago
 sTix:  2 hrs 3 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  YAM and FastMail
Register To Post

PosterThread
Gregor 
YAM and FastMail
Posted on 2-Aug-2019 18:01:32
#1 ]
Regular Member
Joined: 12-Sep-2011
Posts: 138
From: Unknown

Has anyone here used succesfully YAM with FastMail? If yes, what version of YAM are you using and how did you configure it? In my tests, YAM (v. 2.7 which works with gmail) cannotálogin succesfully to the pop-server, whereas SimpleMail works ok with the same account.

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Gregor 
Re: YAM and FastMail
Posted on 4-Aug-2019 13:48:43
#2 ]
Regular Member
Joined: 12-Sep-2011
Posts: 138
From: Unknown

I noticed that YAM 2.10dev works with FastMail!

But there is this annoying expiration problem with the dev version... Is there any solution for that? As YAM is not anymore developed, why not publish a 'stable' version of it as it is now? I'm not a programmer and cannot myself make any hack to solve the issue.

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Hypex 
Re: YAM and FastMail
Posted on 4-Aug-2019 16:45:59
#3 ]
Elite Member
Joined: 6-May-2007
Posts: 9566
From: Greensborough, Australia

@Gregor

Isn't it anymore? I wasn't aware of that. Apart from compiling a full stable release my nearest solution is to download it when it complains. Unpack it. Then I run a script that updates it. That's more near to a work around than a solution. I would hope they would compile a final edition.

 Status: Offline
Profile     Report this post  
Gregor 
Re: YAM and FastMail
Posted on 4-Aug-2019 17:54:24
#4 ]
Regular Member
Joined: 12-Sep-2011
Posts: 138
From: Unknown

Hypex wrote:
Quote:
Isn't it anymore? I wasn't aware of that. Apart from compiling a full stable release my nearest solution is to download it when it complains. Unpack it. Then I run a script that updates it. That's more near to a work around than a solution. I would hope they would compile a final edition.


According to this thread (message #7), the developer has lost his motivation:

http://www.amigans.net/modules/xforum/viewtopic.php?topic_id=7835

Very sad...

Regards,

Gregor

 Status: Offline
Profile     Report this post  
Xenic 
Re: YAM and FastMail
Posted on 5-Aug-2019 13:47:51
#5 ]
Super Member
Joined: 2-Feb-2004
Posts: 1235
From: Pennsylvania, USA

@Gregor
Quote:
But there is this annoying expiration problem with the dev version...

A few days ago I got notified by YAM that a fresh version of YAM is available and that I should update before the current version expires. I D/L it right from YAM. That is certainly better than having it expire and putting you in a panic to get the new version.

_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  
Xenic 
Re: YAM and FastMail
Posted on 5-Aug-2019 13:55:56
#6 ]
Super Member
Joined: 2-Feb-2004
Posts: 1235
From: Pennsylvania, USA

@Hypex
As a programmer you should be able to check-out or D/L the sources and compile it for yourself. I only need to make changes to "src/tools/gitrev.sh" to compile it under OS4 with the current public SDK.

_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle