Click Here
home features news forums classifieds faqs links search
5654 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
51 crawler(s) on-line.
 19 guest(s) on-line.
 1 member(s) on-line.


 lionstorm

You are an anonymous user.
Register Now!
 lionstorm:  44 secs ago
 Rob:  13 mins ago
 kamelito:  21 mins ago
 zipper:  27 mins ago
 vision:  55 mins ago
 amisteph:  1 hr 3 mins ago
 emeck:  1 hr 12 mins ago
 Signal:  1 hr 23 mins ago
 AmigaMac:  1 hr 55 mins ago
 sTix:  1 hr 58 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  Spencer doesn't work with ogles.library 2.8
Register To Post

PosterThread
SinanG 
Spencer doesn't work with ogles.library 2.8
Posted on 11-Aug-2019 22:18:48
#1 ]
Regular Member
Joined: 24-Dec-2004
Posts: 313
From: Unknown

Hi all

I have ogles2.library 2.8 installed on my A1222.

When I try to start Spencer it fails with following message:

TAG: XEngine: "ogles2.library 1.19 or newer required for Warp3DNova renderer"
TAG: EntwicklerXGameEngine "could not open RenderSurface"
could not create GL context

_________________
AmigaOS4 Beta-Tester
----------------------------------
Amiga X5000 2GB Radeon R7 265
Amiga A1222 2GB Radeon R7 265
Sam 460 2GB RadeonHD 6570

 Status: Offline
Profile     Report this post  
SinanG 
Re: Spencer doesn't work with ogles.library 2.8
Posted on 11-Aug-2019 22:49:14
#2 ]
Regular Member
Joined: 24-Dec-2004
Posts: 313
From: Unknown

@SinanG

Spencer updated itself to V1.3 and now it is working..

Btw..Spencer is still at 1.0 in the updater application.

_________________
AmigaOS4 Beta-Tester
----------------------------------
Amiga X5000 2GB Radeon R7 265
Amiga A1222 2GB Radeon R7 265
Sam 460 2GB RadeonHD 6570

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle