Click Here
home features news forums classifieds faqs links search
5834 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
54 crawler(s) on-line.
 11 guest(s) on-line.
 1 member(s) on-line.


 tygre

You are an anonymous user.
Register Now!
 tygre:  30 secs ago
 ealm:  7 mins ago
 amigadave:  18 mins ago
 MEGA_RJ_MICAL:  30 mins ago
 DiscreetFX:  34 mins ago
 mr2:  50 mins ago
 1Mouse:  50 mins ago
 IRTheBorg:  52 mins ago
 Derfs:  54 mins ago
 BigD:  1 hr ago

/  Forum Index
   /  Amiga OS4 Software
      /  Question About Scummvm.
Register To Post

PosterThread
Yogi27 
Question About Scummvm.
Posted on 24-Jan-2020 12:23:25
#1 ]
Regular Member
Joined: 11-Dec-2002
Posts: 334
From: Chicago, Illinois

Hi Everyone,

I love Scummvm. So the new version is on os4depot.net (V2.1.1), however I cannot get it to load any of the GUI skins. It tells me I am missing the translation.dat. I have that file in the the themes drawer, which is where it was for the older version and the GUI skin loads perfectly.

Is anyone else having this problem and do you guys know how to fix it?

Thanks in advance,

Yogi

 Status: Offline
Profile     Report this post  
AmigaOldskooler 
Re: Question About Scummvm.
Posted on 24-Jan-2020 15:08:44
#2 ]
Regular Member
Joined: 7-Mar-2015
Posts: 157
From: Unknown

@Yogi27

Hi Yogi,

I tried installing the new version now and encountered the exact same problem:

"You are missing a valid "translations.dat" file."

As you wrote, the file is located in the same directory as in the previous version.

_________________
Gaming on AmigaOS 4.1 Blog (amigaos4gaming.wordpress.com)
Old School Game Blog (oldschoolgameblog.com)
Void demo group (amigavoid.wordpress.com)

 Status: Offline
Profile     Report this post  
lionstorm 
Re: Question About Scummvm.
Posted on 24-Jan-2020 21:28:21
#3 ]
Super Member
Joined: 31-Jul-2003
Posts: 1563
From: the french side

@Yogi27

I think the answer is here : https://www.amigans.net/modules/xforum/viewtopic.php?post_id=117056#forumpost117056

 Status: Offline
Profile     Report this post  
Yogi27 
Re: Question About Scummvm.
Posted on 25-Jan-2020 0:42:54
#4 ]
Regular Member
Joined: 11-Dec-2002
Posts: 334
From: Chicago, Illinois

@lionstorm

Hi Everyone,

Unfortunately, the amigas.net thread suggestion does not work. You can create a new themes drawer and put the translation.dat file in there and it still fails.

There most be a bug in the compiled source code but not sure. Anyone can shed some light on this?

Yogi

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle