Click Here
home features news forums classifieds faqs links search
5753 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
23 crawler(s) on-line.
 19 guest(s) on-line.
 2 member(s) on-line.


 LarsB,  DiscreetFX

You are an anonymous user.
Register Now!
 LarsB:  53 secs ago
 DiscreetFX:  2 mins ago
 K-L:  10 mins ago
 MichaelMerkel:  33 mins ago
 megol:  33 mins ago
 DiskDoctor:  44 mins ago
 BigD:  1 hr 3 mins ago
 matthey:  1 hr 4 mins ago
 Ande:  1 hr 15 mins ago
 evilFrog:  1 hr 18 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  Need answer from Amistore
Register To Post

Goto page ( 1 | 2 Next Page )
PosterThread
WeiXing3D 
Need answer from Amistore
Posted on 24-Apr-2020 19:31:15
#1 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

I contacted Amistore / A-EON Tech 2 days ago asking if there was an alternate option to download M.A.C.E. I purchased and downloaded the game over a year ago.

I recently did a new installation of OS4.1 FE, and I thought I had backup copy, but I don't have it any longer.

It is 15 files and AMISTORE keeps crashing and giving error messages. This is why I need another source to download and install.

Your help will be greatly appreciated.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
bennymee 
Re: Need answer from Amistore
Posted on 25-Apr-2020 20:00:07
#2 ]
Cult Member
Joined: 19-Aug-2003
Posts: 592
From: Netherlands

@WeiXing3D

Did you allready try the ‘updater’ and the Amistore programm ?

And did you also update the OS by using Amiupdate ?

Last edited by bennymee on 25-Apr-2020 at 08:01 PM.

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 25-Apr-2020 21:01:00
#3 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@bennymee

yes, to both questions

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
icbrkr 
Re: Need answer from Amistore
Posted on 26-Apr-2020 15:43:16
#4 ]
Member
Joined: 30-Jul-2005
Posts: 19
From: Particles! BBS

Good luck. I bought Amiphoto through their store back in September and it didn't come with a serial #. All attempts to contact AEON have been fruitless. I hit them up on their webpage and no one answered. I hit them up through their Facebook page, and a couple of messages went back and forth that took over 1+ month for replies that said "Well it SHOULD be there automatically" but yet, here we are, no serial number, so I can't use the software. Yeah it was only a few bucks, but seriously... almost 8 months later I can't even get a resolution out of them.

_________________
Particles! BBS - http://www.particles.org | particlesbbs.dyndns.org 6400

 Status: Offline
Profile     Report this post  
Hypex 
Re: Need answer from Amistore
Posted on 26-Apr-2020 16:13:28
#5 ]
Elite Member
Joined: 6-May-2007
Posts: 9981
From: Greensborough, Australia

@WeiXing3D

What do these crashes and error messages look like?

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 18:37:11
#6 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Hypex

Interesting enough, and I think it may be related, today I'm getting an error message from the Sys>Updater tool saying that my account is not authorized to download files. I have never seen this message before.

In fact, I used the Updater when I finished my new fresh install and it worked well.

Back to Amistore, the download of the M.A.C.E. files simply stalls or sometimes, I get corrupt file messages when I manage to get 1 of the 15 files that make up M.A.C.E. downloaded.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
amigadave 
Re: Need answer from Amistore
Posted on 26-Apr-2020 19:50:28
#7 ]
Super Member
Joined: 18-Jul-2005
Posts: 1622
From: Lake Shastina, Northern Calif.

@WeiXing3D

That's frustrating! Do you have any problems with your internet connection from other computers, or to other sites while using AmigaOS4 on your current system?

I'm getting my X1000 set up again, after a long pause in using it, and I'll be sort of starting over again, which makes me worry when I see stories like yours, as I will need to download and update many things, and will want to purchase the latest Enhancer Pack and Graphics Card drivers available for AmigaOS4.1FE. I hope I don't run into any similar problems while trying to get my X1000 going again.

_________________
Amiga! The computer that inspired so many, to accomplish so much, but has ended up in the hands of . . . . . . . . . .

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 20:16:55
#8 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@amigadave

All the other computers connected to the same network are completely fine. My X5000 is connected via network (LAN) cable to a Google wifi router. I have a MacMini MOS connected wireless to the same router and a MiSTER FPGA connected via yet another network cable to the same router; again all of them working just fine.

I am using for connection the P50X0_ETH, p50x0_eth_device driver configured as DHCP. I configured. That's the only interface that I have in DEVS>Netinterfaces.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Need answer from Amistore
Posted on 26-Apr-2020 20:27:55
#9 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3800
From: Unknown

@WeiXing3D

Can you check the version of AmiStore program that you are using ?

Click on the A-Eon logo at the bottom right .

I have

AMIStore V0.664 (Catalog V1.1:Amistore_DL 1.3).


Last edited by Spectre660 on 26-Apr-2020 at 08:30 PM.
Last edited by Spectre660 on 26-Apr-2020 at 08:28 PM.

_________________

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 21:18:05
#10 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Spectre660

Just checked and I have exactly the same one.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 21:33:20
#11 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

Here is a picture of the last attempt just minutes ago

[https://drive.google.com/open?id=17X-qQArJabMpODcQZ9C1uTNFs_E6aW_W

Last edited by WeiXing3D on 26-Apr-2020 at 09:33 PM.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Need answer from Amistore
Posted on 26-Apr-2020 21:38:53
#12 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3800
From: Unknown

@WeiXing3D

Can you try downloading another app from the Amistore ? .
It is either that the Mace archives has a problem or there is a problem with your setup.
I can't download Mace from Amistore as I bought mine before it was sold via Amistore so cant check the Amistore archive .

_________________

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 21:40:56
#13 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Spectre660
I did that. In fact, I downloaded my Radeon files from Amistore after I finish my new installation. I also downloaded Spencer and other purchases too.

I wish there was a way to download from another link to use any of my PC's to download and move to my AOS 4.1

Last edited by WeiXing3D on 26-Apr-2020 at 09:41 PM.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Need answer from Amistore
Posted on 26-Apr-2020 22:03:25
#14 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3800
From: Unknown

@WeiXing3D

So looks like the problem is probably with the AmisStore Mace archive.

You could try to PM Amigakit here and see if you can get a response.


Quote:

WeiXing3D wrote:
@Spectre660
I did that. In fact, I downloaded my Radeon files from Amistore after I finish my new installation. I also downloaded Spencer and other purchases too.

I wish there was a way to download from another link to use any of my PC's to download and move to my AOS 4.1

_________________

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 26-Apr-2020 22:52:54
#15 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Spectre660
That's the first thing I did when I noticed that I wasn't being able to download. That was 3 days ago and still no answer

Last edited by WeiXing3D on 26-Apr-2020 at 11:08 PM.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Need answer from Amistore
Posted on 26-Apr-2020 23:15:53
#16 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3800
From: Unknown

@WeiXing3D

Just tried to download a largeish file via Amistore as a test and it gave me the same kind of error.
So the problem may be with Amistore itself .

Do you have the updater tool from the Enhancer Package installed in the System
Drawer ?
Updater


If so you can try to download Mace using it.

This is what I have been using to download and update A-eon stuff for a while now.



Last edited by Spectre660 on 26-Apr-2020 at 11:33 PM.
Last edited by Spectre660 on 26-Apr-2020 at 11:19 PM.
Last edited by Spectre660 on 26-Apr-2020 at 11:19 PM.
Last edited by Spectre660 on 26-Apr-2020 at 11:16 PM.

_________________

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 27-Apr-2020 0:48:58
#17 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Spectre660

That's what I was referring in a previous reply before. I used the Updater to update my system after my new fresh installation and it worked very well. But now I get a message saying taht my account is not authorized to download from AmiSphere. This is even though, I can sign in to AmiShere with no problems and see my purchases there too .

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 27-Apr-2020 1:01:02
#18 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

This is the error messages I get when I tried to update from the Updater:

https://drive.google.com/open?id=1iuyGt6qi3piwTDNGmzL6owPV6uWgeQYU

And

https://drive.google.com/open?id=1lwatQGQpoDOnKDM-jUube6rlMbzJGIrb

I'm really confused with this.

I connect and login to both Amistore and Updater very quickly, but I can't update or download anything

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Need answer from Amistore
Posted on 27-Apr-2020 2:01:16
#19 ]
Elite Member
Joined: 5-Jun-2005
Posts: 3800
From: Unknown

@WeiXing3D

You may have to register your A-Eon Enhancer software using the Updater tool .
The instructions are Here.
The Enhancer Serial number should be on the back of the Enhancer CD case .

_________________

 Status: Offline
Profile     Report this post  
WeiXing3D 
Re: Need answer from Amistore
Posted on 27-Apr-2020 23:09:41
#20 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

@Spectre660

For some reason my registration number was not saved after I used it, immediately after the new fresh installation. I re-entered and it's working again.

I also managed to download M.A.C.E. from there too. It was quite fast.

So thank you for pointing me in the right direction.

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
Goto page ( 1 | 2 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle