Click Here
home features news forums classifieds faqs links search
5901 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
66 crawler(s) on-line.
 14 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 MEGA_RJ_MICAL:  23 mins ago
 DieterCastae:  38 mins ago
 LarsB:  40 mins ago
 t0lkien:  1 hr 14 mins ago
 Leki:  1 hr 16 mins ago
 amigakit:  1 hr 23 mins ago
 AP:  1 hr 43 mins ago
 zipper:  1 hr 48 mins ago
 sibbi:  1 hr 49 mins ago
 clint:  2 hrs 11 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Finaly it's amiga time! but, need some help
Register To Post

Goto page ( 1 | 2 | 3 Next Page )
PosterThread
noXLar 
Finaly it's amiga time! but, need some help
Posted on 31-Aug-2020 19:42:48
#1 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

Yo all..


finaly got a nice place and more time for amiga. and have again got into
my usual rutines, got a great job too finaly.. 4 years it took.
so i desided it was time for amiga action.. desided to start from scratch.
new hd, new os4.1.1 installed, not more than that. took me 10hrs with a little
learning curve.. everything goes for now they way i want too.

i already bought radeon driver (4-5 years ago) but, i don't want to use them. i want to get
a complete package with everything in it (radeon drivers,warp,nova) and no fuzz with
other stuff. my knowlegde is pretty basic, and want it easy.

if i buy the new enhancer software 53 euro, it i see it also require enhancer software pack 1.5 for 19 euro is that correct? i need both? 72euro. and i don't need E.S 1.5 plus right?

I also need RadeonHD with southern island chipset for nova.
i have Asus HD 7970 DirectCU II Top and it says it have that chipset. is this going to work?

don't want to use all that money for dead end. just want to be sure. and i really want to support all the hard work. and im curious how it all is

is there any other thing i need?

btw, i'm using my AmigaOne X1000

thanks all for the help.
what keeping me want

Last edited by noXLar on 31-Aug-2020 at 08:01 PM.
Last edited by noXLar on 31-Aug-2020 at 07:51 PM.

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
number6 
Re:
Posted on 31-Aug-2020 19:51:14
#2 ]
Elite Member
Joined: 25-Mar-2005
Posts: 10908
From: In the village

@noXLar

I think you need to add a thread title
nevermind. heh.

#6

Last edited by number6 on 31-Aug-2020 at 07:54 PM.

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
noXLar 
Re:
Posted on 31-Aug-2020 19:58:39
#3 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@number6

lol, forgot, and was impossible to fix at first, what i did was going back few times in netsurf and my post showed up again:)

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
noXLar 
Re:
Posted on 1-Sep-2020 0:48:36
#4 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

well, didn't come far anyway, no matter what i do, AmiStore refuse to let me login..

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
Hypex 
Re: Finaly it's amiga time! but, need some help
Posted on 1-Sep-2020 16:15:06
#5 ]
Elite Member
Joined: 6-May-2007
Posts: 10092
From: Greensborough, Australia

@noXLar

I was in your position a couple of years ago. What I did was simply buy the Enhancer Plus pack. That gave me software, RadeonHD V2 drivers and Warp 3D Nova. For me that was the best value on AmiStore.

You shouldn't need any other graphic drivers. And there isn't much point getting the extra upgrade pack except to give support. Because the X1000 cannot use an RX model card at present. Though it does have some other optimisations as it features RadeonHD V3.

You've lkely come across this:
http://wiki.amiga.org/index.php?title=Enhancer_Software

And this:
http://wiki.amiga.org/index.php?title=RadeonHD

If you are having trouble with AmiStore check out my thread here. It may be a long read after a while. But I pointed out some issues I had which were resolved.

https://amigaworld.net/modules/newbb/viewtopic.php?topic_id=42689&forum=32

Hope it helps.

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 4-Sep-2020 12:09:38
#6 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@Hypex

thanks bro, i figure i had to fix AmiStore before anything else..
and this it what i did.


Well, i have worked for days, with all sorts of things. managed to fix some errors in CFE.

and, also got a tip that my network was the cause, so i changed into another rute with
direct contact with isp i use with no security in use.. supected my adcvance asus repeater
could be it.

Fixed my browser/URL settings

(this i got from Odessy - This server could not verify that you are authorized to access the
document requested. Either you supplied the wrong credentials (e.g., bad password),
or your browser doesn't understand how to supply the credentials required.

this was from amisphere: The credentials for the site www.amisphere.com
and realm "AmiSphere Login" were rejected

Changed battery on X1000

Tried using pc/opera/firefox, same errror

also tried 50 times to download freeware SDK browser

All is up to date/AmiSSL/O.S/amistore

pm'ed Amikit about resetting account/password. but haven't heard anything.
not sure if my pm in amigaworld ever got though, no "sent' pm's to check

from snoopy:

Log Generated by; Snoopy 53.34 (12.3.2014)

00001 : AmiDock : o.k. = Lock("AmigaOS4:AMIStore/AMIStore",SHARED) [52uS]
00002 : AmiDock : o.k. = Lock("HD0:AMIStore",SHARED) [14uS]
00003 : AmiDock : SetCurrentDir("HD0:AMIStore")
00004 : AmiDock : o.k. = Lock("AmigaOS4:AMIStore",SHARED) [9uS]
00005 : WBL : 0 = FindSegmentStackSize("") [2uS]
00006 : WBL : o.k. = [exec] OpenLibrary("workbench.library",0) [6uS]
00007 : WBL : SetCurrentDir("")
00008 : WBL : o.k. = Lock("AMIStore",SHARED) [18uS]
00009 : WBL : o.k. = ExamineObject(0x61FB0D48) [11uS]
00010 : AmiDock : SetCurrentDir("")
00011 : WBL : o.k. = LoadSeg("AMIStore") = [0x185DC64D] [35989uS]
00012 : WBL : o.k. = Lock("AMIStore",SHARED) [15uS]
00013 : WBL : DIR = ParentDir("AMIStore") [6uS]
00014 : WBL : SetCurrentDir("")
00015 : WBL : 0 = FindSegmentStackSize("AMIStore") [2920uS]
00016 : AMIStore : 0 = FindSegmentStackSize("AMIStore") [2uS]
00017 : AMIStore : o.k. = [exec] OpenLibrary("dos.library",37) [7uS]
00018 : AMIStore : o.k. = [exec] OpenLibrary("utility.library",37) [2uS]
00019 : AMIStore : SetCurrentDir("")
00020 : CON/con-handler 53.72 : 0 = FindSegmentStackSize("") [2uS]
00021 : CON/con-handler 53.72 : o.k. = [exec] OpenLibrary("newlib.library",52) [2uS]
00022 : CON/con-handler 53.72 : o.k. = [exec] OpenLibrary("dos.library",40) [2uS]
00023 : CON/con-handler 53.72 : o.k. = [exec] OpenLibrary("intuition.library",0) [3uS]
00024 : CON/con-handler 53.72 : o.k. = [exec] OpenLibrary("utility.library",0) [1uS]
00025 : CON/con-handler 53.72 : o.k. = [exec] OpenDevice("input.device",0,0x5C40108C,0x00000000) = 0 [11uS]
00026 : CON/con-handler 53.72 : o.k. = [exec] OpenDevice("timer.device",1,0x55ACE010,0x00000000) = 0 [7uS]
00027 : AMIStore : o.k. = Open("CON:20/20/600/150/AMIStore Output/AUTO/CLOSE/WAIT",NEW) = [0x17AAA74E] [484uS]
00028 : AMIStore : o.k. = Open("CONSOLE:",NEW) = [0x17AAA9FC] [22uS]
00029 : AMIStore : o.k. = [exec] OpenDevice("timer.device",1,0x61575820,0x00000000) = 0 [7uS]
00030 : AMIStore : o.k. = [exec] OpenLibrary("locale.library",38) [4uS]
00031 : AMIStore : o.k. = [exec] OpenLibrary("intuition.library",53) [2uS]
00032 : AMIStore : o.k. = [exec] OpenLibrary("dos.library",50) [1uS]
00033 : AMIStore : o.k. = [exec] OpenLibrary("graphics.library",50) [2uS]
00034 : AMIStore : o.k. = [exec] OpenLibrary("locale.library",0) [2uS]
00035 : AMIStore : o.k. = [exec] OpenLibrary("utility.library",39) [1uS]
00036 : AMIStore : o.k. = [exec] OpenLibrary("application.library",52) [45uS]
00037 : AMIStore : o.k. = [exec] OpenLibrary("icon.library",0) [2uS]
00038 : AMIStore : o.k. = [exec] OpenLibrary("layers.library",39) [2uS]
00039 : AMIStore : o.k. = [exec] OpenLibrary("asl.library",39) [8uS]
00040 : AMIStore : o.k. = [exec] OpenLibrary("datatypes.library",39) [2uS]
00041 : AMIStore : o.k. = [exec] OpenLibrary("workbench.library",39) [2uS]
00042 : AMIStore : o.k. = [exec] OpenLibrary("commodities.library",39) [3uS]
00043 : AMIStore : o.k. = [exec] OpenLibrary("gadtools.library",0) [3uS]
00044 : AMIStore : o.k. = [exec] OpenLibrary("keymap.library",37) [1uS]
00045 : AMIStore : o.k. = [exec] OpenDevice("input.device",0,0x615757C0,0x00000000) = 0 [6uS]
00046 : AMIStore : o.k. = [exec] OpenDevice("timer.device",0,0x61575790,0x00000000) = 0 [5uS]
00047 : AMIStore : o.k. = [exec] OpenLibrary("cybergraphics.library",0) [2uS]
00048 : AMIStore : o.k. = [exec] OpenLibrary("Picasso96API.library",0) [2uS]
00049 : AMIStore : o.k. = [exec] OpenLibrary("requester.class",0) [5uS]
00050 : AMIStore : o.k. = [exec] OpenLibrary("popupmenu.class",0) [3uS]
00051 : AMIStore : o.k. = CreateNewProc("Hollywood wait task") [130uS]
00052 : AMIStore : o.k. = CreateNewProc("Hollywood requester task") [125uS]
00053 : Hollywood wait task : 0 = FindSegmentStackSize("") [2uS]
00054 : Hollywood wait task : o.k. = [exec] OpenDevice("timer.device",0,0x61575EE0,0x00000000) = 0 [8uS]
00055 : Hollywood requester task : 0 = FindSegmentStackSize("") [2uS]
00056 : AMIStore : o.k. = Open("AMIStore.info",OLD) = [0x17AAA6E2] [30uS]
00057 : AMIStore : o.k. = Lock("AmigaOS4:AMIStore",SHARED) [26uS]
00058 : AMIStore : o.k. = ObtainDirContext(ctx=0x5FD35830 dflags=0x0FFF) = [0x5FD35830] [55uS]
00059 : AMIStore : ReleaseDirContext(0x5FD35830) [37uS]
00060 : AMIStore : FAIL = Lock("LIBS:Hollywood",SHARED) [23uS]
00061 : AMIStore : o.k. = Open("AmigaOS4:AMIStore/AMIStore",OLD) = [0x17AAA6E2] [38uS]
00062 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 0 [4uS]
00063 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,0,OFFSET_END) [13uS]
00064 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 3471990 [1uS]
00065 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,0,OFFSET_BEGINNING) [3uS]
00066 : AMIStore : o.k. = Lock("AmigaOS4:AMIStore",SHARED) [14uS]
00067 : AMIStore : o.k. = Lock("AmigaOS4:AMIStore",SHARED) [9uS]
00068 : AMIStore : SetCurrentDir("AmigaOS4:AMIStore")
00069 : AMIStore : o.k. = Open("AmigaOS4:AMIStore/AMIStore",OLD) = [0x17AAA6E2] [29uS]
00070 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 0 [3uS]
00071 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,0,OFFSET_END) [7uS]
00072 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 3471990 [1uS]
00073 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,0,OFFSET_BEGINNING) [3uS]
00074 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 0 [2uS]
00075 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,3471990,OFFSET_BEGINNING) [6uS]
00076 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 3471990 [2uS]
00077 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,3184416,OFFSET_BEGINNING) [3uS]
00078 : AMIStore : FAIL = Lock("T:hollywood.RVTPFM",SHARED) [22uS]
00079 : AMIStore : FAIL = Lock("T:hollywood.RVTPFM",SHARED) [15uS]
00080 : AMIStore : o.k. = Open("T:hollywood.RVTPFM",RW ) = [0x18C19A82] [49uS]
00081 : AMIStore : FAIL = IsInteractive("T:hollywood.RVTPFM")
00082 : AMIStore : o.k. = IsFileSystem("T:") [10uS]
00083 : AMIStore : DIR = ParentOfFH(0x18C19A82) "T:hollywood.RVTPFM" [2uS]
00084 : AMIStore : o.k. = ExamineFH("hollywood.RVTPFM") [48uS]
00085 : AMIStore : SetCurrentDir("ENV:")
00086 : AMIStore : o.k. = SetProtection("hollywood.RVTPFM",0x00000002) [97uS]

70644 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,22342,OFFSET_BEGINNING) [1uS]
70645 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 30534 [2uS]
70646 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,2418,OFFSET_BEGINNING) [2uS]
70647 : AMIStore : o.k. = GetFilePosition(0x17AAA6E2) = 10610 [1uS]
70648 : AMIStore : o.k. = ChangeFilePosition(0x17AAA6E2,22390,OFFSET_BEGINNING) [2uS]
70649 : AMIStore : o.k. = Lock("C:delete",SHARED) [68uS]
70650 : AMIStore : o.k. = ExamineObject(0x60A10A38) [10uS]
70651 : AMIStore : o.k. = Open("NIL:",NEW) = [0x18C19C32] [7uS]
70652 : Background CLI : 0 = FindSegmentStackSize("Shell") [2uS]
70653 : Background CLI : o.k. = [exec] OpenLibrary("newlib.library",53) [5uS]
70654 : Background CLI : o.k. = [exec] OpenLibrary("dos.library",52) [6uS]
70655 : Background CLI : o.k. = [exec] OpenLibrary("utility.library",50) [2uS]
70656 : Background CLI : o.k. = [exec] OpenDevice("timer.device",1,0x61795360,0x00000000) = 0 [12uS]
70657 : Background CLI : FAIL = FindSegment("SHELL",0x00000000,USER) [1uS]
70658 : Background CLI : o.k. = FindSegment("SHELL",0x00000000,SYSTEM) [1uS]
70659 : Background CLI : o.k. = FindSegment(".key",0x00000000,SYSTEM) [2uS]
70660 : Background CLI : o.k. = FindSegment(".ket",0x00000000,SYSTEM) [1uS]
70661 : Background CLI : o.k. = FindSegment(".bra",0x00000000,SYSTEM) [1uS]
70662 : Background CLI : o.k. = FindSegment("Why",0x00000000,SYSTEM) [2uS]
70663 : Background CLI : o.k. = FindSegment("Unsetenv",0x00000000,SYSTEM) [1uS]
70664 : Background CLI : o.k. = FindSegment("Unset",0x00000000,SYSTEM) [1uS]
70665 : Background CLI : o.k. = FindSegment("Unalias",0x00000000,SYSTEM) [2uS]
70666 : Background CLI : o.k. = FindSegment("Tee",0x00000000,SYSTEM) [1uS]
70667 : Background CLI : o.k. = FindSegment("SwapCD",0x00000000,SYSTEM) [2uS]
70668 : Background CLI : o.k. = FindSegment("Stack",0x00000000,SYSTEM) [2uS]
70669 : Background CLI : o.k. = FindSegment("Skip",0x00000000,SYSTEM) [1uS]
70670 : Background CLI : o.k. = FindSegment("Setenv",0x00000000,SYSTEM) [1uS]
70671 : Background CLI : o.k. = FindSegment("Set",0x00000000,SYSTEM) [1uS]
70672 : Background CLI : o.k. = FindSegment("Run",0x00000000,SYSTEM) [1uS]
70673 : Background CLI : o.k. = FindSegment("Resident",0x00000000,SYSTEM) [1uS]
70674 : Background CLI : o.k. = FindSegment("Recorder",0x00000000,SYSTEM) [1uS]
70675 : Background CLI : o.k. = FindSegment("Quit",0x00000000,SYSTEM) [1uS]
70676 : Background CLI : o.k. = FindSegment("PushCD",0x00000000,SYSTEM) [1uS]
70677 : Background CLI : o.k. = FindSegment("Prompt",0x00000000,SYSTEM) [2uS]
70678 : Background CLI : o.k. = FindSegment("PopCD",0x00000000,SYSTEM) [1uS]
70679 : Background CLI : o.k. = FindSegment("Pipe",0x00000000,SYSTEM) [1uS]
70680 : Background CLI : o.k. = FindSegment("Path",0x00000000,SYSTEM) [1uS]
70681 : Background CLI : o.k. = FindSegment("NewShell",0x00000000,SYSTEM) [1uS]
70682 : Background CLI : o.k. = FindSegment("NewCLI",0x00000000,SYSTEM) [1uS]
70683 : Background CLI : o.k. = FindSegment("Lab",0x00000000,SYSTEM) [1uS]
70684 : Background CLI : o.k. = FindSegment("If",0x00000000,SYSTEM) [1uS]
70685 : Background CLI : o.k. = FindSegment("History",0x00000000,SYSTEM) [0uS]
70686 : Background CLI : o.k. = FindSegment("Getenv",0x00000000,SYSTEM) [1uS]
70687 : Background CLI : o.k. = FindSegment("Get",0x00000000,SYSTEM) [1uS]
70688 : Background CLI : o.k. = FindSegment("Fault",0x00000000,SYSTEM) [1uS]
70689 : Background CLI : o.k. = FindSegment("Failat",0x00000000,SYSTEM) [1uS]
70690 : Background CLI : o.k. = FindSegment("Execute",0x00000000,SYSTEM) [1uS]
70691 : Background CLI : o.k. = FindSegment("EndSkip",0x00000000,SYSTEM) [1uS]
70692 : Background CLI : o.k. = FindSegment("EndShell",0x00000000,SYSTEM) [0uS]
70693 : Background CLI : o.k. = FindSegment("EndIf",0x00000000,SYSTEM) [1uS]
70694 : Background CLI : o.k. = FindSegment("EndCLI",0x00000000,SYSTEM) [1uS]
70695 : Background CLI : o.k. = FindSegment("Else",0x00000000,SYSTEM) [0uS]
70696 : Background CLI : o.k. = FindSegment("Echo",0x00000000,SYSTEM) [1uS]
70697 : Background CLI : o.k. = FindSegment("CD",0x00000000,SYSTEM) [1uS]
70698 : Background CLI : o.k. = FindSegment("Ask",0x00000000,SYSTEM) [1uS]
70699 : Background CLI : o.k. = FindSegment("Alias",0x00000000,SYSTEM) [0uS]
70700 : Background CLI : FAIL = FindSegment("run",0x00000000,USER) [1uS]
70701 : Background CLI : o.k. = FindSegment("run",0x00000000,SYSTEM) [1uS]
70702 : Background CLI : FAIL = FindSegment("alias",0x00000000,USER) [1uS]
70703 : Background CLI : o.k. = FindSegment("alias",0x00000000,SYSTEM) [1uS]
70704 : Background CLI : FAIL = FindSegment("pipe",0x00000000,USER) [1uS]
70705 : Background CLI : o.k. = FindSegment("pipe",0x00000000,SYSTEM) [1uS]
70706 : Background CLI : FAIL = GetVar("_ScriptLine",0x4D4C6DD0,40,0x00000200) [3uS]
70707 : Background CLI : FAIL = GetVar("Echo",0x4D4C6D38,32,0x00000200) [3uS]
70708 : Background CLI : FAIL = GetVar("OldRedirect",0x4D4C6D38,32,0x00000200) [2uS]
70709 : Background CLI : FAIL = GetVar("KeepDoubleQuotes",0x4D4C6D38,32,0x00000200) [2uS]
70710 : Background CLI : FAIL = GetVar("Interactive",0x4D4C6D38,32,0x00000200) [2uS]
70711 : Background CLI : o.k. = GetVar("_pchar",0x4D4C6D18,32,0x00000200) [3uS]
70712 : Background CLI : o.k. = GetVar("_mchar",0x4D4C6D18,32,0x00000200) [2uS]
70713 : Background CLI : o.k. = GetVar("_pchar",0x4D4C6D18,32,0x00000200) [2uS]
70714 : Background CLI : o.k. = GetVar("_mchar",0x4D4C6D18,32,0x00000200) [2uS]
70715 : Background CLI : SetCurrentDir("SYS:")
70716 : Background CLI : o.k. = Lock("C:delete",SHARED) [28uS]
70717 : Background CLI : o.k. = ExamineObject(0x4D4C6CA8) [11uS]
70718 : Background CLI : o.k. = LoadSeg("C:delete") = [0x16D6299D] [950uS]
70719 : Background CLI : o.k. = Lock("C:delete",SHARED) [18uS]
70720 : Background CLI : DIR = ParentDir("C:delete") [6uS]
70721 : Background CLI : SetCurrentDir("SYS:")
70722 : delete : 0 = FindSegmentStackSize("C:delete") [40uS]
70723 : delete : -----> RunCommand(0x16D6299D "C:delete",,"ram:t/dl#?.#?",14)
70724 : delete : 0 = FindSegmentStackSize("C:delete") [1uS]
70725 : delete : o.k. = [exec] OpenLibrary("dos.library",53) [6uS]
70726 : delete : o.k. = [exec] OpenLibrary("utility.library",53) [2uS]
70727 : delete : o.k. = [exec] OpenLibrary("locale.library",53) [2uS]
70728 : delete : o.k. = [exec] OpenDevice("timer.device",1,0x5ACACDE0,0x00000000) = 0 [10uS]
70729 : delete : FAIL = GetVar("_Verbosity",0x4D4AAE76,40,0x00000200) [5uS]
70730 : delete : o.k. = Lock("ram:",SHARED) [15uS]
70731 : delete : SetCurrentDir("ram:")
70732 : delete : SetCurrentDir("SYS:")
70733 : delete : SetCurrentDir("ram:")
70734 : AMIStore : o.k. = SystemTagList(""C:delete" ram:t/dl#?.#?",ASYNC) [3318uS]
70735 : AMIStore : o.k. = Lock("C:te",SHARED) [45uS]
70736 : AMIStore : o.k. = ExamineObject(0x60A10A38) [11uS]
70737 : AMIStore : o.k. = Open("NIL:",NEW) = [0x17AAA7BA] [6uS]
70738 : Background CLI : 0 = FindSegmentStackSize("Shell") [1uS]
70739 : Background CLI : o.k. = [exec] OpenLibrary("newlib.library",53) [3uS]
70740 : Background CLI : o.k. = [exec] OpenLibrary("dos.library",52) [3uS]
70741 : Background CLI : o.k. = [exec] OpenLibrary("utility.library",50) [1uS]
70742 : Background CLI : o.k. = [exec] OpenDevice("timer.device",1,0x5B77EA60,0x00000000) = 0 [7uS]
70743 : Background CLI : FAIL = FindSegment("SHELL",0x00000000,USER) [1uS]
70744 : Background CLI : o.k. = FindSegment("SHELL",0x00000000,SYSTEM) [2uS]
70745 : Background CLI : o.k. = FindSegment(".key",0x00000000,SYSTEM) [2uS]
70746 : Background CLI : o.k. = FindSegment(".ket",0x00000000,SYSTEM) [2uS]
70747 : Background CLI : o.k. = FindSegment(".bra",0x00000000,SYSTEM) [2uS]
70748 : Background CLI : o.k. = FindSegment("Why",0x00000000,SYSTEM) [1uS]
70749 : Background CLI : o.k. = FindSegment("Unsetenv",0x00000000,SYSTEM) [1uS]
70750 : Background CLI : o.k. = FindSegment("Unset",0x00000000,SYSTEM) [2uS]
70751 : Background CLI : o.k. = FindSegment("Unalias",0x00000000,SYSTEM) [1uS]
70752 : Background CLI : o.k. = FindSegment("Tee",0x00000000,SYSTEM) [1uS]
70753 : Background CLI : o.k. = FindSegment("SwapCD",0x00000000,SYSTEM) [2uS]
70754 : Background CLI : o.k. = FindSegment("Stack",0x00000000,SYSTEM) [1uS]
70755 : Background CLI : o.k. = FindSegment("Skip",0x00000000,SYSTEM) [2uS]
70756 : Background CLI : o.k. = FindSegment("Setenv",0x00000000,SYSTEM) [1uS]
70757 : Background CLI : o.k. = FindSegment("Set",0x00000000,SYSTEM) [1uS]
70758 : Background CLI : o.k. = FindSegment("Run",0x00000000,SYSTEM) [1uS]
70759 : Background CLI : o.k. = FindSegment("Resident",0x00000000,SYSTEM) [2uS]
70760 : Background CLI : o.k. = FindSegment("Recorder",0x00000000,SYSTEM) [1uS]
70761 : Background CLI : o.k. = FindSegment("Quit",0x00000000,SYSTEM) [2uS]
70762 : Background CLI : o.k. = FindSegment("PushCD",0x00000000,SYSTEM) [1uS]
70763 : Background CLI : o.k. = FindSegment("Prompt",0x00000000,SYSTEM) [1uS]
70764 : Background CLI : o.k. = FindSegment("PopCD",0x00000000,SYSTEM) [1uS]
70765 : Background CLI : o.k. = FindSegment("Pipe",0x00000000,SYSTEM) [1uS]
70766 : Background CLI : o.k. = FindSegment("Path",0x00000000,SYSTEM) [1uS]
70767 : Background CLI : o.k. = FindSegment("NewShell",0x00000000,SYSTEM) [1uS]
70768 : Background CLI : o.k. = FindSegment("NewCLI",0x00000000,SYSTEM) [1uS]
70769 : Background CLI : o.k. = FindSegment("Lab",0x00000000,SYSTEM) [1uS]
70770 : Background CLI : o.k. = FindSegment("If",0x00000000,SYSTEM) [1uS]
70771 : Background CLI : o.k. = FindSegment("History",0x00000000,SYSTEM) [1uS]
70772 : Background CLI : o.k. = FindSegment("Getenv",0x00000000,SYSTEM) [1uS]
70773 : Background CLI : o.k. = FindSegment("Get",0x00000000,SYSTEM) [1uS]
70774 : Background CLI : o.k. = FindSegment("Fault",0x00000000,SYSTEM) [1uS]
70775 : Background CLI : o.k. = FindSegment("Failat",0x00000000,SYSTEM) [1uS]
70776 : Background CLI : o.k. = FindSegment("Execute",0x00000000,SYSTEM) [0uS]
70777 : Background CLI : o.k. = FindSegment("EndSkip",0x00000000,SYSTEM) [0uS]
70778 : Background CLI : o.k. = FindSegment("EndShell",0x00000000,SYSTEM) [0uS]
70779 : Background CLI : o.k. = FindSegment("EndIf",0x00000000,SYSTEM) [0uS]
70780 : Background CLI : o.k. = FindSegment("EndCLI",0x00000000,SYSTEM) [0uS]
70781 : Background CLI : o.k. = FindSegment("Else",0x00000000,SYSTEM) [0uS]
70782 : Background CLI : o.k. = FindSegment("Echo",0x00000000,SYSTEM) [0uS]
70783 : Background CLI : o.k. = FindSegment("CD",0x00000000,SYSTEM) [0uS]
70784 : Background CLI : o.k. = FindSegment("Ask",0x00000000,SYSTEM) [1uS]
70785 : Background CLI : o.k. = FindSegment("Alias",0x00000000,SYSTEM) [1uS]
70786 : Background CLI : FAIL = FindSegment("run",0x00000000,USER) [1uS]
70787 : Background CLI : o.k. = FindSegment("run",0x00000000,SYSTEM) [2uS]
70788 : Background CLI : FAIL = FindSegment("alias",0x00000000,USER) [1uS]
70789 : Background CLI : o.k. = FindSegment("alias",0x00000000,SYSTEM) [1uS]
70790 : Background CLI : FAIL = FindSegment("pipe",0x00000000,USER) [1uS]
70791 : Background CLI : o.k. = FindSegment("pipe",0x00000000,SYSTEM) [1uS]
70792 : Background CLI : FAIL = GetVar("_ScriptLine",0x4D48EDD0,40,0x00000200) [3uS]
70793 : Background CLI : FAIL = GetVar("Echo",0x4D48ED38,32,0x00000200) [2uS]
70794 : Background CLI : FAIL = GetVar("OldRedirect",0x4D48ED38,32,0x00000200) [3uS]
70795 : Background CLI : FAIL = GetVar("KeepDoubleQuotes",0x4D48ED38,32,0x00000200) [3uS]
70796 : Background CLI : FAIL = GetVar("Interactive",0x4D48ED38,32,0x00000200) [2uS]
70797 : Background CLI : o.k. = GetVar("_pchar",0x4D48ED18,32,0x00000200) [2uS]
70798 : Background CLI : o.k. = GetVar("_mchar",0x4D48ED18,32,0x00000200) [2uS]
70799 : Background CLI : o.k. = GetVar("_pchar",0x4D48ED18,32,0x00000200) [2uS]
70800 : Background CLI : o.k. = GetVar("_mchar",0x4D48ED18,32,0x00000200) [2uS]
70801 : Background CLI : SetCurrentDir("SYS:")
70802 : Background CLI : o.k. = Lock("C:te",SHARED) [27uS]
70803 : Background CLI : o.k. = ExamineObject(0x4D48ECA8) [11uS]
70804 : AMIStore : o.k. = SystemTagList(""C:te"",ASYNC) [2083uS]
70805 : delete : SetCurrentDir("SYS:")
70806 : delete : RunCommand(0x16D62A5D "C:te",,"",1)
70818 : te : 0 = FindSegmentStackSize("C:te") [1uS]
70819 : te : o.k. = [exec] OpenLibrary("dos.library",37) [7uS]
70820 : te : o.k. = [exec] OpenLibrary("locale.library",38) [2uS]
70821 : te : o.k. = [exec] OpenLibrary("rexxsyslib.library",34) [11uS]
70822 : te : o.k. = [exec] FindPort("REXX") [3uS]
70823 : te :

Last edited by noXLar on 04-Sep-2020 at 12:10 PM.

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 4-Sep-2020 12:16:07
#7 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

not able to add more from snoppy.


obvious got some problems says snoopy.

my last suspect that i haven't done yet is to do exactly as Raziel explained at
hyperion's forum, but, im nearly identical anyway.



hyperion forum



each time i reset, i get a problem. after running amigaos in CFE, it loads just
10% and stops forever, but, i can press a key and asked a question if i will continue,
when yes, everything is normal and fast.

the error i get is this: starting program at 0x000000200034
missing L/CrossDosFileSystem do you want to continue?


i think that is all

Last edited by noXLar on 04-Sep-2020 at 12:21 PM.
Last edited by noXLar on 04-Sep-2020 at 12:18 PM.

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: Finaly it's amiga time! but, need some help
Posted on 4-Sep-2020 15:44:15
#8 ]
Elite Member
Joined: 9-Jun-2004
Posts: 11485
From: Norway

@noXLar

When CFE can’t load modules, it's typical because it does not detect RAM, its caused by bad backup battery, replace it ASAP.

Well at least it better then UBOOT / AmigaONE-XE, where you just get black screen, and need to reset the BIOS, to get it booting again.

Last edited by NutsAboutAmiga on 04-Sep-2020 at 03:46 PM.

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 4-Sep-2020 21:48:28
#9 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@NutsAboutAmiga

to be honest, did not find any full charged one.. just about 30-40% so you may have right the bud.. thanks.. will test and let u know if that worked

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
nbache 
Re: Finaly it's amiga time! but, need some help
Posted on 4-Sep-2020 22:29:00
#10 ]
Cult Member
Joined: 8-Apr-2003
Posts: 985
From: Copenhagen, Denmark

@noXLar

Quote:
the error i get is this: starting program at 0x000000200034
missing L/CrossDosFileSystem do you want to continue?
This means that you have a line in your KickLayout file telling it to load L/CrossDosFileSystem, but that file does not exist in your L directory.

You have to either comment out that line (by putting a semicolon in front of it) or put CrossDosFileSystem into your L directory so it is found.

Best regards,

Niels

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 5-Sep-2020 3:10:48
#11 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@nbache

thank you, nowi fixed it. my understanding was early on that i was to copy
amigaboot.of file + kickstart directory from os4 installation. i just deleted the
kickstart drawer from BDH0 partition and did a cold reboot. and now that i fixed.

amistore wont let me login no matter what i do

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 6-Sep-2020 1:31:37
#12 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@NutsAboutAmiga

brand new battery, no difference

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: Finaly it's amiga time! but, need some help
Posted on 6-Sep-2020 8:23:06
#13 ]
Elite Member
Joined: 9-Jun-2004
Posts: 11485
From: Norway

@noXLar

After what nbache wrote I had to check, 99% of all the kickstart modules are in the kickstart folder, but only the CrossDosFileSystem is in the sys:l folder, this what he talks abouts, its most likely missing or corrupted, boot from your installation cd, and copy crossdos to hd0:l folder.

Yes, I realized it was wrong solution after reading nbache comment, but never hurts to replace the battery once in a while.

It can be its trying to boot of HD without the L directory, never hurts check that there is only a bootable flag set on the correct partition, and not on some backup partition or something else.

Last edited by NutsAboutAmiga on 06-Sep-2020 at 10:30 AM.
Last edited by NutsAboutAmiga on 06-Sep-2020 at 08:28 AM.
Last edited by NutsAboutAmiga on 06-Sep-2020 at 08:24 AM.

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 6-Sep-2020 10:26:18
#14 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@NutsAboutAmiga

totaly agree, now i can at least take battery of the list of reasons i can't log into amistore/amisphere and i'm gratefull for all the tips. will try some more before packing the amiga down for another 4 years. maybe do a re-install again.. strange if i need too, it's new install

Last edited by noXLar on 06-Sep-2020 at 10:29 AM.

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: Finaly it's amiga time! but, need some help
Posted on 6-Sep-2020 10:45:55
#15 ]
Elite Member
Joined: 9-Jun-2004
Posts: 11485
From: Norway

@noXLar

I believe you need to download AmiStore from AEON, and reinstall AmiStore, one of the problems I believe is that it dependencies to AEON enhancement GUI classes, I also believe AEON updater can screw things up, if things were not updated in the correct order.

Maybe it a Hollywood thing also, as its written in Hollywood.

I agree this stuff is 100% stupid, they should just done a webstore, no need to complicate things in this horrible way, nor do I see point in having to install buggy enhancements over perfectly working well tested Hyperion components.

You need also keep your SSL certificates up to date, before attempting to buy anything. Way can’t amiga web browser just downloaded the new automatically from curl.

Last edited by NutsAboutAmiga on 06-Sep-2020 at 10:47 AM.

_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 7-Sep-2020 12:58:12
#16 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@NutsAboutAmiga

yes, i downloaded from a-eon site.

but SSL certificates is a problem i might have, a-web is impossible to use because of the SSL certificates notification all over, in odyssey i can just ignore

so where do i get the updated SSL certificates and where to install them?

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
Trixie 
Re: Finaly it's amiga time! but, need some help
Posted on 7-Sep-2020 14:47:23
#17 ]
Amiga Developer Team
Joined: 1-Sep-2003
Posts: 1953
From: Czech Republic

@NutsAboutAmiga

Quote:
I believe you need to download AmiStore from AEON, and reinstall AmiStore, one of the problems I believe is that it dependencies to AEON enhancement GUI classes

AFAIK AmiStore doesn't use any of the Enhancer classes. On the other hand, Updater does.

_________________
The Rear Window blog

AmigaOne X5000/020 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 7-Sep-2020 18:04:39
#18 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

well, i give up.. will try to-reinstall again.. if that dosen't work i probably should sell it.
to bad morph os isnt on x1000

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
noXLar 
Re: Finaly it's amiga time! but, need some help
Posted on 7-Sep-2020 20:03:46
#19 ]
Cult Member
Joined: 8-May-2003
Posts: 685
From: Norway

@noXLar

just a question, how big can os4 boot disk be? i had 18gb last time using sfs2

blocksize 512
buffer 600

MAXTRANSFER 1FE00
MASK FFFFFFFE

Should i only do 2gb system disk? with same settings?

need quick answer please

_________________
nox's in the house!

 Status: Offline
Profile     Report this post  
amigadave 
Re: Finaly it's amiga time! but, need some help
Posted on 7-Sep-2020 21:32:34
#20 ]
Super Member
Joined: 18-Jul-2005
Posts: 1648
From: Lake Shastina, Northern Calif.

@noXLar

Quote:

noXLar wrote:
well, i give up.. will try to-reinstall again.. if that dosen't work i probably should sell it.
to bad morph os isnt on x1000


I feel your pain! I have not used my X1000 for over a year and need to buy the enhancer software and possibly reinstall AmigaOS4FE with all latest updates, but after reading this thread, I'll probably just leave my X1000 sitting under my desk, waiting for new simpler updates from A-Eon and Hyperion (which might never come, since it appears that no further support is being worked on for the X1000. Trevor please tell us that this is not true, and tell us what "IS" being worked on for us X1000 owners).

The X1000 is a great piece of hardware (for AmigaOS4 use), so I hope that support for it will start up again soon.

_________________
Amiga! The computer that inspired so many, to accomplish so much, but has ended up in the hands of . . . . . . . . . .

 Status: Offline
Profile     Report this post  
Goto page ( 1 | 2 | 3 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle