Click Here
home features news forums classifieds faqs links search
6075 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
45 crawler(s) on-line.
 16 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 PhantomInterrogative:  6 mins ago
 Bezzen:  8 mins ago
 kolla:  10 mins ago
 amigang:  34 mins ago
 coyote:  45 mins ago
 BigD:  48 mins ago
 ackcontrls:  1 hr 10 mins ago
 michalsc:  1 hr 33 mins ago
 WillemDrijver:  1 hr 43 mins ago
 AP:  1 hr 57 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Not seeing Enhancer 2.1 update
Register To Post

PosterThread
tlgrooms 
Not seeing Enhancer 2.1 update
Posted on 17-Oct-2021 5:07:34
#1 ]
New Member
Joined: 6-Jun-2020
Posts: 9
From: Arkansas, USA

I purchased the Enhancer 2.0 pack back when it came out on the AmiStore website. Just checked for the 2.1 update as announced on the AmiWest stream today by Trevor and not seeing an update being available.

Has anyone else been able to get this update?

Thanks.

_________________
AmigaOne X5000, A4000, A3000T, A3000, A2000, A1200, A1000, A600, A500, CDTV

Try my Amiga BBS running on an Amiga 1200 - telnet ciaamigabbs.dynu.net:6400 or www.ciaamiga.org

 Status: Offline
Profile     Report this post  
Skateman 
Re: Not seeing Enhancer 2.1 update
Posted on 17-Oct-2021 7:46:15
#2 ]
Regular Member
Joined: 2-Nov-2017
Posts: 137
From: Netherlands

@tlgrooms

Same here, no update available (yet?)


_________________
AmigaOne X5000 -> 2GHz / 16GB RAM / Radeon R7 250 / M-Audio 5.1 -> AmigaOS 4.1 FE / Ubuntu Linux
Amiga 1200 -> Recapped / 68ec020 ACA 1221ec / CF HDD / RetroNET connected to the world

 Status: Offline
Profile     Report this post  
amigakit 
Re: Not seeing Enhancer 2.1 update
Posted on 17-Oct-2021 18:18:41
#3 ]
Amiga Kit
Joined: 28-Jun-2004
Posts: 2420
From: www.amigakit.com

@tlgrooms
@Skateman


Enhancer Software V2.1 is now live and available for existing V2.0 users to download on Updater utility.



_________________
Amiga Kit Amiga Store
Links: www.amigakit.com | New Products | X5000

 Status: Offline
Profile     Report this post  
Skateman 
Re: Not seeing Enhancer 2.1 update
Posted on 17-Oct-2021 19:16:22
#4 ]
Regular Member
Joined: 2-Nov-2017
Posts: 137
From: Netherlands

@amigakit

Found it and installed perfect!!

Thanks!!

_________________
AmigaOne X5000 -> 2GHz / 16GB RAM / Radeon R7 250 / M-Audio 5.1 -> AmigaOS 4.1 FE / Ubuntu Linux
Amiga 1200 -> Recapped / 68ec020 ACA 1221ec / CF HDD / RetroNET connected to the world

 Status: Offline
Profile     Report this post  
tlgrooms 
Re: Not seeing Enhancer 2.1 update
Posted on 17-Oct-2021 23:25:42
#5 ]
New Member
Joined: 6-Jun-2020
Posts: 9
From: Arkansas, USA

@amigakit

Got it today. Thank you!

_________________
AmigaOne X5000, A4000, A3000T, A3000, A2000, A1200, A1000, A600, A500, CDTV

Try my Amiga BBS running on an Amiga 1200 - telnet ciaamigabbs.dynu.net:6400 or www.ciaamiga.org

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle