Click Here
home features news forums classifieds faqs links search
6061 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
81 crawler(s) on-line.
 21 guest(s) on-line.
 2 member(s) on-line.


 BigD,  Srtest

You are an anonymous user.
Register Now!
 Srtest:  9 secs ago
 BigD:  4 mins ago
 ppcamiga1:  8 mins ago
 kolla:  16 mins ago
 Trixie:  18 mins ago
 NutsAboutAmiga:  21 mins ago
 vulture:  31 mins ago
 eliyahu:  39 mins ago
 Jasper:  44 mins ago
 Mobileconnect:  57 mins ago

/  Forum Index
   /  Classic Amiga Software
      /  Claiming all my Chip Ram?
Register To Post

PosterThread
Punkyclown 
Claiming all my Chip Ram?
Posted on 12-Nov-2021 19:30:07
#1 ]
Member
Joined: 25-Mar-2005
Posts: 91
From: Carlsbad, Ca

Hi All,

I know there is a way to get all your Chip Ram back after you load your Workbench,
I think. I am running a TF1230 on OS 3.2. If someone could explain how you can
move some stuff to ram when you load Workbench or how FBlit works that would
be much appreciated.

Brad Hansen

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle