Click Here
home features news forums classifieds faqs links search
6054 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
77 crawler(s) on-line.
 7 guest(s) on-line.
 2 member(s) on-line.


 JKD,  THRIVECoworkingCumming

You are an anonymous user.
Register Now!
 THRIVECoworkingCumming:  51 secs ago
 JKD:  1 min ago
 tygre:  2 hrs ago
 dalek:  2 hrs 14 mins ago
 Trekiej:  2 hrs 57 mins ago
 Hypex:  3 hrs 49 mins ago
 eliyahu:  4 hrs 6 mins ago
 dframeli:  4 hrs 10 mins ago
 Karlos:  4 hrs 18 mins ago
 MEGA_RJ_MICAL:  4 hrs 21 mins ago

/  Forum Index
   /  MorphOS Hardware
      /  Debug output to the RS232 port of X5000
Register To Post

PosterThread
Gregor 
Debug output to the RS232 port of X5000
Posted on 2-Aug-2022 14:58:06
#1 ]
Regular Member
Joined: 12-Sep-2011
Posts: 202
From: Unknown

Is it possible to get a debug output from the boot phase of MOS to the RS232 port of X5000? How is it activated? By default, I get only the output from U-Boot, which stops after the bootimage has been loaded.

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle