Click Here
home features news forums classifieds faqs links search
6065 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
31 crawler(s) on-line.
 17 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Lou:  9 mins ago
 NutsAboutAmiga:  15 mins ago
 ppcamiga1:  29 mins ago
 Srtest:  29 mins ago
 matthey:  38 mins ago
 Dragster:  39 mins ago
 michalsc:  47 mins ago
 bhabbott:  1 hr 15 mins ago
 billt:  1 hr 20 mins ago
 olsen:  1 hr 33 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  smiles don't work with IBrowse! Why!!
Register To Post

PosterThread
r-tea 
smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 17:23:41
#1 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

Why smilies don't work with IBrowse 2.3
It should work fully.
This is AmigaOS/MorphOS users forum, not others.

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
CC-Rider 
Re: smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 17:25:27
#2 ]
Member
Joined: 27-Nov-2004
Posts: 83
From: Under my Bed

@r-tea

Something to do with Java.

It doesn't work in Aweb either

 Status: Offline
Profile     Report this post  
r-tea 
Re: smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 17:35:00
#3 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

@CC-Rider

don't you think all these java scripts should be rebuilt to work fully on each Amiga web browser?
I'm an amigan and I use only AmigaOS in my house.
Should I buy a pc to have fun with all features of AW.net ?!

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
amipal 
Re: smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 17:45:21
#4 ]
Super Member
Joined: 8-Apr-2003
Posts: 1901
From: Saltdean, East Sussex, UK

@r-tea

I just enter them directly i.e. : - ) gives etc...
It's annoying that a specific Amiga site doesn't "do" smilies properly on Amiga browsers, but I get by...

_________________
After a decade away from the scene, I am back!

 Status: Offline
Profile     Report this post  
alx 
Re: smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 17:52:07
#5 ]
Super Member
Joined: 7-Mar-2003
Posts: 1224
From: Midlands, UK

@r-tea

Unfortunately this is going to be a problem with any Amiga websites that need to be fairly complex - the current generation of AmigaOS browsers are simply outdated - it may be the case that there's no other way to make the smilies work. The issue gets worse when a site has to run on a general CMS systemlike Xoops - the main developers probably haven't touched an Amiga browser. While the developers here can attempt to make things work better under AmigaOS it's a hard process and makes it extremely difficult to ever update the site engine. I'm afraid that we'll just have to live with this until AWeb-KHTML or Amizilla are completed

As for smilies - the top table is the code you need to enter to get the smilies in the bottom table:

Quote:
Smilies
Click a smilie to insert it into your message.
Code Image
:-D Very Happy
:-) Smile
:-( Sad
:-o Surprised
:-? Confused
8-) Cool
:lol: Laughing out loud
:-x Mad
:-P Razz
:oops: Embaressed
:cry: Crying (very sad)
:evil: Evil or Very Mad
:roll: Rolling Eyes
;-) Wink
:pint: Another pint of beer
:hammer: ToolTimes at work
:idea: I have an idea
:argue Argue
:banghead Bang your head
:crazy Crazy
:devil Devil
:fight Fighting
:flame: Flame
:geek Geek
:nuts Going nuts
:offtopic Off Topic
:whendone When it's done
:rofl Rolling on floor laughing
:rtfm Read The F##ing Manual
:shocked Shocked
:spam: Spam
:spammer Spammer
:super Super
:surrender I surrender
:thanks Thanks
:worship Worship
:dance Do the Nana dance
:flamewar Flame war
:kiss Kiss
:sick Sick
:smash Computer Rage
:spy Spy
:nono No No
:stupid I'm with stupid
:welcome Welcome
:clap Clap

Quote:

Emotion Image
Very Happy
Smile
Sad
Surprised
Confused
Cool
Laughing out loud
Mad
Razz
Embaressed
Crying (very sad)
Evil or Very Mad
Rolling Eyes
Wink
Another pint of beer
ToolTimes at work
I have an idea
Argue
Bang your head
Crazy
Devil
Fighting
Flame
Geek
Going nuts
Off Topic
When it's done
Rolling on floor laughing
Read The F##ing Manual
Shocked
Spam
Spammer
Super
I surrender
Thanks
Worship
Do the Nana dance
Flame war
Kiss
Sick
Computer Rage
Spy
No No
I'm with stupid
Welcome
Clap

_________________

 Status: Offline
Profile     Report this post  
r-tea 
Re: smiles don't work with IBrowse! Why!!
Posted on 23-Dec-2004 18:20:01
#6 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

@amipal

yeah, it's really annoying (and I think) not only for two of us.


@alx

on my native language Amiga news portal, there is javascript based smilies system which works fine on amiga web browsers (on other systems works too).
www.ppa.pl

as all can see (and check it out) it is possible do it.
why it couldn't be do that way on AW.net?
this is the question for developers of this site.

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
redfox 
Re: smiles don't work with IBrowse! Why!!
Posted on 24-Dec-2004 4:51:15
#7 ]
Super Member
Joined: 7-Mar-2003
Posts: 1875
From: Canada

Well that explains why I can't add smilies by clicking on them.

I'm using AWebPPC.

Thanks for the info.

---------------
redfox

 Status: Offline
Profile     Report this post  
r-tea 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 21:29:53
#8 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

@redfox

maybe the new AWeb 3.5.04 can manage it?

@ admins

smilies must! work prperly on IBrowse.
you must to realize that it's really possible.
it's not caused by defects of amiga webbrowsers.

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
Metalheart 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 21:41:18
#9 ]
Elite Member
Joined: 21-Aug-2003
Posts: 2968
From: Somewhere in the Dutch mountains....

hmmmm.....

lets see....







_________________
Theres a time to live and a time to die
When its time to meet the maker
Theres a time to live but isnt it strange
That as soon as you're born you're dying

 Status: Offline
Profile     Report this post  
Metalheart 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 21:43:37
#10 ]
Elite Member
Joined: 21-Aug-2003
Posts: 2968
From: Somewhere in the Dutch mountains....

yep, it works !





thanks...

wow, thats fun !

_________________
Theres a time to live and a time to die
When its time to meet the maker
Theres a time to live but isnt it strange
That as soon as you're born you're dying

 Status: Offline
Profile     Report this post  
r-tea 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 21:55:29
#11 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

@lizardrock

yeah, thats really fun,
but on which browser?

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
The_Editor 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 21:58:54
#12 ]
Elite Member
Joined: 7-Mar-2003
Posts: 7629
From: 192.168.0.02 ..Pederburgh .. Iceni

@r-tea

Unless entered manually ...

It certainly AINT Ibrowse or Aweb.

Does Voyager do the trick ?

_________________
******************************************
I dont suffer from Insanity - I enjoy it

******************************************

 Status: Offline
Profile     Report this post  
nbache 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 22:03:00
#13 ]
Super Member
Joined: 8-Apr-2003
Posts: 1021
From: Copenhagen, Denmark

@r-tea
Quote:

as all can see (and check it out) it is possible do it.
why it couldn't be do that way on AW.net?


As far as I understand, AW.net is using a system which has the smilies built in already. So changing it would mean spending time on recoding it, maybe in the same way as the site you refer to, maybe in some other way. It would take time and manpower.

On the other hand, they could choose to spend that time and manpower on content or other features which would benefit everybody, not just the few who can't live with the current smilies (and quoting and URL-insertion etc.) problems.

I vote for the second option. And I'm also only using IBrowse on the site (well, except when I'm at work).

Best regards,

Niels

 Status: Offline
Profile     Report this post  
Metalheart 
Re: smiles don't work with IBrowse! Why!!
Posted on 25-Dec-2004 22:05:28
#14 ]
Elite Member
Joined: 21-Aug-2003
Posts: 2968
From: Somewhere in the Dutch mountains....

@r-tea

Ibrowse2.3

Manualy edited as described above...

Last edited by lizardrock on 25-Dec-2004 at 10:06 PM.

_________________
Theres a time to live and a time to die
When its time to meet the maker
Theres a time to live but isnt it strange
That as soon as you're born you're dying

 Status: Offline
Profile     Report this post  
r-tea 
Re: smiles don't work with IBrowse! Why!!
Posted on 27-Dec-2004 21:40:22
#15 ]
Regular Member
Joined: 21-Nov-2004
Posts: 302
From: Zdzieszowice, Poland

@nbache

Quote:
On the other hand, they could choose to spend that time and manpower on content or other features which would benefit everybody, not just the few who can't live with the current smilies (and quoting and URL-insertion etc.) problems.


you're right. there are much more needed features to improve in IB.

a guy I know, said me not long ago: on the other hand, maybe it's good that these smilies from AW.net don't work, because it shows how many things is still to do in Amiga web browsers.

_________________
I miss draggable screens in MorphOS... and do you? I know I'm in a minority unfortunately.

 Status: Offline
Profile     Report this post  
nbache 
Re: smiles don't work with IBrowse! Why!!
Posted on 30-Dec-2004 1:21:04
#16 ]
Super Member
Joined: 8-Apr-2003
Posts: 1021
From: Copenhagen, Denmark

@r-tea
Quote:

@nbache
Quote:

On the other hand, they could choose to spend that time and manpower on content or other features which would benefit everybody, not just the few who can't live with the current smilies (and quoting and URL-insertion etc.) problems.

you're right. there are much more needed features to improve in IB.

Well, that too. But I was talking about the AmigaWorld.net developers/maintainers.

Best regards,

Niels

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle