Click Here
home features news forums classifieds faqs links search
6093 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
24 crawler(s) on-line.
 8 guest(s) on-line.
 1 member(s) on-line.


 Torque

You are an anonymous user.
Register Now!
 Torque:  3 mins ago
 newlight:  6 mins ago
 hlt:  6 mins ago
 zipper:  10 mins ago
 OlafS25:  10 mins ago
 amigang:  17 mins ago
 alpyre:  24 mins ago
 MEGA_RJ_MICAL:  24 mins ago
 PhantomInterrogative:  44 mins ago
 amyren:  49 mins ago

software OS4   software OS4 : Timberwolf Beta
   posted by vox on 16-Feb-2012 18:26:04 (8727 reads)
Timberwolf (AmigaOS4 port of Firefox) reaches Beta release aka 4.0.1

OS4 depot link

Amiga Bounty news
    

STORYID: 6253
Related Links
· More about software OS4
· News by vox


Printer Friendly Page  Send this Story to a Friend

Goto page ( 1 | 2 | 3 )

PosterThread
realize 
Re: Timberwolf Beta
Posted on 17-Feb-2012 6:24:23
#21 ]
Super Member
Joined: 14-Apr-2003
Posts: 1797
From: nyc

TIMBERWULLLLFFFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
TIMBERWULLLLFFFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
TIMBERWULLLLFFFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
TIMBERWULLLLFFFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
TIMBERWULLLLFFFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

(For freeaks)


For Hyperion:



Thank you very much. Cant wait to try it. This project is one of the most important Amiga projects imho.

Last edited by Moxee on 17-Feb-2012 at 08:47 PM.

 Status: Offline
Profile     Report this post  
Slayer 
Re: Timberwolf Beta
Posted on 17-Feb-2012 6:48:23
#22 ]
Regular Member
Joined: 4-Jan-2005
Posts: 416
From: New Zealand



Nice Work! Awesome result!


_________________
~Yes I am a Kiwi, No, I did not appear as an extra in 'Lord of the Rings'~
1x AmigaOne X5000 2.0GHz 2gM RadeonR9280X AOS4.x
3x AmigaOne X1000 1.8GHz 2gM RadeonHD7970 AOS4.x

 Status: Offline
Profile     Report this post  
Breed 
Re: Timberwolf Beta
Posted on 17-Feb-2012 6:54:51
#23 ]
Regular Member
Joined: 8-Apr-2003
Posts: 197
From: Kuusamo/Finland

Thank you, good progress, just sent little donation, you guys deserve it!


_________________
5*C-64, C128, A500, A1200 PPC, Micro-A1(sold).....and X1000

 Status: Offline
Profile     Report this post  
Varthall 
Re: Timberwolf Beta
Posted on 17-Feb-2012 10:20:16
#24 ]
Super Member
Joined: 17-Feb-2004
Posts: 1555
From: Up Rough

Fantastic news... btw, been waiting for this since the announcement of Netscape for Amiga ;) (I guess it was '98 or '99).

I have done a quick test this morning, the WebM decoding works under Youtube, albeit slowly and without sound, it's a promising step anyway!

Varthall


_________________
AmigaOne XE - AmigaOS 4.1 - Freescale 7457 1GHz - 1GB ram
MPlayer for OS4: https://sourceforge.net/projects/mplayer-amigaos/

 Status: Offline
Profile     Report this post  
Hondo 
Re: Timberwolf Beta
Posted on 17-Feb-2012 10:56:22
#25 ]
Super Member
Joined: 10-Apr-2003
Posts: 1367
From: Denmark

@stevieu

Quote:
As posted in the other thread, a screenshot of it in action


but but....I'm not on it


_________________
On Planet Boing Trevor is God

 Status: Offline
Profile     Report this post  
Deniil715 
Re: Timberwolf Beta
Posted on 17-Feb-2012 12:13:17
#26 ]
Elite Member
Joined: 14-May-2003
Posts: 4210
From: Sweden

@realize

Please edit your post to add line breaks.
--------------------------

Cool!!! And it plays youtube with HTML5 then I guess. Nice! Guess it will be slow, but what is the performance on the X1000?? I know my MacMini struggled a lot with youtube HTML5 video in Ten4Fox...


_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
Kicko 
Re: Timberwolf Beta
Posted on 17-Feb-2012 12:36:53
#27 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

@SMF

What kind of keyboard do you use, usb and what model ?

 Status: Offline
Profile     Report this post  
sicky 
Re: Timberwolf Beta
Posted on 17-Feb-2012 16:22:45
#28 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2843
From: Essex, UK

It looks nice, can't wait for it to be tuned and working faster as it's so very slow here on my SAM460. Takes ages to load and pages take an age to load, tries youtube and it actually works.. wow!!

Not moaning, been waiting for ages for this, hopefully it will get much ffaster with updates and fine tuning etc.

Has anyone else experienced this or is it just me?


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
DAX 
Re: Timberwolf Beta
Posted on 17-Feb-2012 17:22:47
#29 ]
Elite Member
Joined: 30-Sep-2009
Posts: 2790
From: Italy

Nice!


_________________
SamFlex Complete 800Mhz System + AmigaOS 4.1 Update 4
Amiga 2000 DKB 2MB ChipRam GVP G-Force040 Picasso 2 OS3.9 BB2
AmigaCD 32

 Status: Offline
Profile     Report this post  
Toaks 
Re: Timberwolf Beta
Posted on 17-Feb-2012 20:41:17
#30 ]
Elite Member
Joined: 10-Mar-2003
Posts: 8042
From: amigaguru.com

thanks again Thomas!.


_________________
See my blog and collection website! . https://www.blog.amigaguru.com

 Status: Offline
Profile     Report this post  
Tomas 
Re: Timberwolf Beta
Posted on 18-Feb-2012 1:05:08
#31 ]
Elite Member
Joined: 25-Jul-2003
Posts: 4286
From: Unknown

@sicky
I dont really want to complain either, but just gave it a try on my 440ep system and it oddly enough seems slower than the alpha on my system.

 Status: Offline
Profile     Report this post  
marko 
Re: Timberwolf Beta
Posted on 18-Feb-2012 1:12:57
#32 ]
Super Member
Joined: 17-Dec-2007
Posts: 1812
From: Gothenburg, THE front side of Sweden ;), (via Finland), EU

Very nice!!


_________________
AmigaOS 4.1 FEu2 on Sam440ep-flex 800MHz 1GB RAM
C128, A500+, A1200, A1200/40, AmigaForever 2008+09+16, 5 x86/x64 boxes
Still waiting (or dreaming) for the Amiga revolution...
m4rko.com/AMIGA

 Status: Offline
Profile     Report this post  
marko 
Re: Timberwolf Beta
Posted on 18-Feb-2012 3:00:55
#33 ]
Super Member
Joined: 17-Dec-2007
Posts: 1812
From: Gothenburg, THE front side of Sweden ;), (via Finland), EU

@Kicko

The @ sign works here too (so does هنِ as well), I have Swedish keyboard settings.

PS: Posting with Timberwolf 4 Beta

@Hyperion

Last edited by marko on 18-Feb-2012 at 03:03 AM.


_________________
AmigaOS 4.1 FEu2 on Sam440ep-flex 800MHz 1GB RAM
C128, A500+, A1200, A1200/40, AmigaForever 2008+09+16, 5 x86/x64 boxes
Still waiting (or dreaming) for the Amiga revolution...
m4rko.com/AMIGA

 Status: Offline
Profile     Report this post  
Plexus 
Re: Timberwolf Beta
Posted on 18-Feb-2012 3:48:10
#34 ]
Regular Member
Joined: 29-Sep-2003
Posts: 286
From: SWEDEN (Sverige)

Hi from Sweden

Good work Friedens!
Im Happy you bring this webbrowser to Amiga! Everybody talk About mozillaport for ages but you made it!


_________________
AmigaOne X5000, AmigaOS 4.1 Final Edition Update 2 special super 2 cores prepared super edition v75 christmas speciale uniqe quadro prepared AmigaOS... TWO MORE YEARS IS NOTHING IF YOU BEEN WAITING SINCE 1994..

 Status: Offline
Profile     Report this post  
tonyw 
Re: Timberwolf Beta
Posted on 18-Feb-2012 5:05:43
#35 ]
Elite Member
Joined: 8-Mar-2003
Posts: 3222
From: Sydney (of course)

Doesn't take that long to start: on my A1-XE it takes 9½ seconds, on the X-1000 it takes less than 5.


_________________
cheers
tony

Hyperion Support Forum: http://forum.hyperion-entertainment.biz/index.php

 Status: Offline
Profile     Report this post  
amigasociety 
Re: Timberwolf Beta
Posted on 18-Feb-2012 5:41:05
#36 ]
Cult Member
Joined: 12-Jan-2010
Posts: 782
From: Unknown

About 10 second launch time for me on my X1000. Not sure that is because I had the unknown command errors when I typed the font config commands in the shell or not. The first of the 3 shell commands worked fine getting into the proper directory but 2nd and 3rd commands errored on me.

Stil 10 seconds is not bad.

Does your hard drive the same that AmigaKit installs in FC systems or faster?

Tj

 Status: Offline
Profile     Report this post  
cap 
Re: Timberwolf Beta
Posted on 18-Feb-2012 9:04:41
#37 ]
Regular Member
Joined: 30-Jan-2003
Posts: 297
From: Melton Mowbray - Porkpie centre.

Works here on my A1XE.1ghz
10 secs to start.

I set up some fastlink bookmarks but it didn`t remember them on my next reboot.


_________________
A1/G4 1GHZ

OS4.1 latest update.
1ghz Radeon Club3d 9250
Usb/Dma fixed.

 Status: Offline
Profile     Report this post  
nbache 
Re: Timberwolf Beta
Posted on 18-Feb-2012 10:35:26
#38 ]
Super Member
Joined: 8-Apr-2003
Posts: 1024
From: Copenhagen, Denmark

@amigasociety:
Quote:
The first of the 3 shell commands worked fine getting into the proper directory but 2nd and 3rd commands errored on me.
This is definitely the reason for your slower startup.

What do you mean they errored on you? How can a "delete #?" error - well, unless you have locked your SYS: partition or something? (You're not booting from the CD, are you?)

Try again, this time making absolutely sure you a) get into the exact directory specified (Fonts:fontconfig/fontconfig_cache) and b) issue the exact commands shown in the readme PDF.

It has to work. If you still have problems, cut and paste your commands and their error messages from your shell into a post here, so we can see what you're doing wrong.

Best regards,

Niels

 Status: Offline
Profile     Report this post  
Swoop 
Re: Timberwolf Beta
Posted on 18-Feb-2012 10:40:39
#39 ]
Elite Member
Joined: 20-Jun-2003
Posts: 2157
From: Long Riston, East Yorkshire

@amigasociety

Quote:
About 10 second launch time for me on my X1000. Not sure that is because I had the unknown command errors when I typed the font config commands in the shell or not. The first of the 3 shell commands worked fine getting into the proper directory but 2nd and 3rd commands errored on me.

I had errors with font config as well.
In my case it was libz.so missing.
When I looked at sys:sobjs in dopus the libz.so was a link.
Once I copied the actual file over and deleted the link, the font config commands went fine.


_________________
Peter Swallow.
A1XEG3-800 [IBM 750FX PowerPC], running OS4.1FE, using ac97 onboard sound.

"There are 10 types of people in the world: those who understand binary, and those who don't."

 Status: Offline
Profile     Report this post  
sicky 
Re: Timberwolf Beta
Posted on 18-Feb-2012 10:41:56
#40 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2843
From: Essex, UK

@tonyw

Quote:
Doesn't take that long to start: on my A1-XE it takes 9½ seconds, on the X-1000 it takes less than 5.


It takes over 30 seconds to load on my SAM460 and pages take ages to load, was advised you can install 'fasterfox' from settings so might try that!


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  

Goto page ( 1 | 2 | 3 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle