Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel

Who's Online
 34 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 JimIgou:  10 mins ago
 eliyahu:  10 mins ago
 bhabbott:  29 mins ago
 ggw:  1 hr 3 mins ago
 Orion:  1 hr 16 mins ago
 freak:  2 hrs ago
 Rob:  2 hrs 16 mins ago
 Srtest:  2 hrs 28 mins ago
 amigakit:  2 hrs 30 mins ago
 _Steve_:  2 hrs 38 mins ago

AmigaWorld - Amiga Community Portal


SDL_Mixer mess up - let me make up for it!

Date 6-Feb-2009 0:04:43
Topic: hardware OS4


I messed up my release of SDL_Mixer, I added MIDI support and screwed up MP3 and OGG.

I have fixed that now, so if you downloaded the new release (1.2.7-r2) download the new fixed 1.2.7-r3 that i just uploaded. Everything including MIDI works in this version. You can also use AmiUpdate, it will pick the correct working version for you if you have enabled the SDK database... (Please click read more)

Download the fixed version with working MIDI here.

Sorry for the screw up, friends.

I needed something to test my fixed SDL_Mixer with, here's a clue on what's to come soon!





This article comes from AmigaWorld - Amiga Community Portal
https://amigaworld.net

The URL for this story is:
https://amigaworld.net/article.php?storyid=4754