Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel

Who's Online
54 crawler(s) on-line.
 10 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 hth313:  6 mins ago
 Kraftwerk2:  31 mins ago
 K-L:  42 mins ago
 Argo:  48 mins ago
 Tarzin:  56 mins ago
 saipaman4366:  1 hr 22 mins ago
 Amiga_3k:  1 hr 28 mins ago
 eliyahu:  2 hrs 21 mins ago
 freak:  3 hrs 8 mins ago
 Trekiej:  4 hrs 8 mins ago

AmigaWorld - Amiga Community Portal


X1000 audio driver is released by AmiUpdate to registerd owners

Date 4-May-2013 23:18:23
Topic: software OS4


The HDAudio driver for AmigaOS4 has recently been updated and released to AmigaOne X1000 owners.

This version supports audio output only, and supports the 92HD700 hdaudio chip that is built in to every X1000.




It is available only through AmiUpdate.

The Hyperion blog entry describing part of the journey is here:
http://blog.hyperion-entertainment.biz/?p=867



This article comes from AmigaWorld - Amiga Community Portal
https://amigaworld.net

The URL for this story is:
https://amigaworld.net/article.php?storyid=6739