Click Here
home features news forums classifieds faqs links search
5770 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
26 crawler(s) on-line.
 17 guest(s) on-line.
 2 member(s) on-line.


 evilFrog,  MEGA_RJ_MICAL

You are an anonymous user.
Register Now!
 MEGA_RJ_MICAL:  16 secs ago
 evilFrog:  3 mins ago
 kamelito:  35 mins ago
 BigD:  45 mins ago
 Dege:  47 mins ago
 adrianebrown:  1 hr 2 mins ago
 Templario:  1 hr 31 mins ago
 mdr:  1 hr 40 mins ago
 ferrels:  2 hrs 38 mins ago
 Argo:  2 hrs 52 mins ago

software OS4   software OS4 : X1000 audio driver is released by AmiUpdate to registerd owners
   posted by lylehaze on 4-May-2013 21:38:03 (2192 reads)
The HDAudio driver for AmigaOS4 has recently been updated and released to AmigaOne X1000 owners.

This version supports audio output only, and supports the 92HD700 hdaudio chip that is built in to every X1000.




It is available only through AmiUpdate.

The Hyperion blog entry describing part of the journey is here:
http://blog.hyperion-entertainment.biz/?p=867
    

Related Links
· More about software OS4
· News by lylehaze


Most read story about software OS4
Homebank 4.4 for AmiCygnix released

Last news about software OS4
ShaderJoy 1.8 for AmigaOS4 released
Printer Friendly Page  Send this Story to a Friend

PosterThread
zzd10h 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 4-May-2013 23:41:50
#1 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1073
From: France

Very good work, it works very well !

Thank you


_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
klx300r 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 1:18:18
#2 ]
Elite Member
Joined: 4-Mar-2008
Posts: 3539
From: Toronto, Canada

you DA MAN Lyle


_________________
____________________________
c64-2sids, A1000, A1200T-060@50(finally working!),A4000-CSMKIII
! My Master Miggies- Amiga 1000 & AmigaOne X1000 !
mancave-ramblings
X1000 I BELIEVE

 Status: Offline
Profile     Report this post  
pavlor 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 8:20:19
#3 ]
Elite Member
Joined: 10-Jul-2005
Posts: 9105
From: Unknown

Good work!

 Status: Offline
Profile     Report this post  
Kicko 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 9:48:30
#4 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Finally you fixed it. Thanks to all involved. One less buitlin thing that lacks driver :)

 Status: Offline
Profile     Report this post  
amigang 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 11:33:36
#5 ]
Super Member
Joined: 12-Jan-2005
Posts: 1496
From: Cheshire, England

thanks for the effort and work amigaos team, will test it out later, if it works any want a sound card


_________________
AmigaNG, YouTube, LeaveReality Studio

 Status: Offline
Profile     Report this post  
Templario 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 14:38:42
#6 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3525
From: Palencia city of the emptied Spain.

Congratulations for the X1000 owners, at least you have a good sound driver because the Sam460ex only we have a sound driver... with noise sometimes.


_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT500 with hard disk and 4MB Ram.
WinUAE + original OS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.13
PowerBook G4 1.65 + MorphOS 3.13

 Status: Offline
Profile     Report this post  
Hypex 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 16:06:42
#7 ]
Elite Member
Joined: 6-May-2007
Posts: 9933
From: Greensborough, Australia

This said good news indeed. It's also amusing for me as I was just given a few sound cards to test in my X1000 for OS4 drivers. Guess I'll be handing them back!

 Status: Offline
Profile     Report this post  
sundown 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 5-May-2013 20:24:44
#8 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5115
From: Right here...

@Hypex

Test them first, some will still want to use a sound card.

Thanks Lyle.


_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
Deniil715 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 6-May-2013 16:30:04
#9 ]
Elite Member
Joined: 14-May-2003
Posts: 4193
From: Sweden

Cool!

Looking forward to S/PDIF which I use quite a lot. And I really hope S/PDIF will also be playing when selecting the All option for outputs It's a bit of a pita to change output since AHI can't change while any player uses AHI...

Great work!


_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
Fernecho 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 6-May-2013 21:33:28
#10 ]
Member
Joined: 4-Jul-2009
Posts: 80
From: TRELLE ( Ourense - Spain )

It's great news, thank you all for the good work.


_________________
AmigaONE X1000, Radeon HD 7950
Amiga 1200 / Blizzard 1260 / Mediator 1200 / Voodoo 3000 / 64 Mb / AmigaOS 3.9

 Status: Offline
Profile     Report this post  
Hypex 
Re: X1000 audio driver is released by AmiUpdate to registerd
Posted on 8-May-2013 15:22:58
#11 ]
Elite Member
Joined: 6-May-2007
Posts: 9933
From: Greensborough, Australia

@sundown 

Yes good point.

A CT4810 and an Audigy.

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle