Click Here
home features news forums classifieds faqs links search
6082 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
25 crawler(s) on-line.
 17 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Matt3k:  24 mins ago
 Hypex:  24 mins ago
 matthey:  24 mins ago
 paulhenge:  1 hr 33 mins ago
 amigakit:  2 hrs 7 mins ago
 Lou:  2 hrs 15 mins ago
 ggw:  3 hrs 3 mins ago
 kolla:  3 hrs 5 mins ago
 Seiya:  3 hrs 34 mins ago
 amigasociety:  4 hrs 15 mins ago

/  Forum Index
   /  Developer Projects Forum
      /  Epistula
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 )
PosterThread
padrino 
Re: Epistula
Posted on 30-Aug-2007 18:33:20
#61 ]
Regular Member
Joined: 26-Jun-2004
Posts: 486
From: Germany

@Slash

Donation before downloading? Sounds to me like "buying the cat in the sack"...
To me Epistula would only be of use if I could use it with AIM/ICQ as I use no other chatsys. And you don't want people to register with MS and then with you just to get TOC? :)
And that there are no bugreports on the current beta does only mean that I did not test it.

CU,
Mario

Last edited by padrino on 30-Aug-2007 at 10:24 PM.

_________________
********** AMIGA - More Than Just Standard **********

 Status: Offline
Profile     Report this post  
number6 
Re: Epistula
Posted on 30-Aug-2007 18:35:19
#62 ]
Elite Member
Joined: 25-Mar-2005
Posts: 11537
From: In the village

@padrino

Maybe you meant to address your comments to slash?
I'm just trying to help solve a website issue.

#6


_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
Slash 
Re: Epistula
Posted on 30-Aug-2007 19:05:01
#63 ]
Cult Member
Joined: 10-Mar-2003
Posts: 686
From: Newcastle-upon-Tyne, UK

@padrino

Well that's up to you, of course you will be able to use TOC when it's released as stable and usable but until then I'm afraid it's an advantage of having donated to be able to access the betas.

More so that you need to be registered to be able to use the bug tracker part of the website.

Guess you'll just have to wait until TOC is released as non-beta.

Sorry

_________________
This fire is burnin' and it's out of control
It's not a problem you can stop, It's rock n' roll - GN'F'N'R

 Status: Offline
Profile     Report this post  
padrino 
Re: Epistula
Posted on 30-Aug-2007 22:26:49
#64 ]
Regular Member
Joined: 26-Jun-2004
Posts: 486
From: Germany

@number6
Sorry, d*mn reply-button... Fixed.

@Slash
Ok, so I'll wait.
There is enough to do testing OS4 beta anyway... :)

CU,
Mario

_________________
********** AMIGA - More Than Just Standard **********

 Status: Offline
Profile     Report this post  
Slash 
Re: Epistula
Posted on 30-Aug-2007 22:42:50
#65 ]
Cult Member
Joined: 10-Mar-2003
Posts: 686
From: Newcastle-upon-Tyne, UK

@padrino

Quote:

Ok, so I'll wait.


Cool... look forward to it.

Quote:

There is enough to do testing OS4 beta anyway... :)


I know, I read all your OS4 reports; very thorough!

_________________
This fire is burnin' and it's out of control
It's not a problem you can stop, It's rock n' roll - GN'F'N'R

 Status: Offline
Profile     Report this post  
sundown 
Re: Epistula
Posted on 31-Aug-2007 0:51:39
#66 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5120
From: Right here...

@number6

I see what Slash posted in #57.

_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
number6 
Re: Epistula
Posted on 1-Sep-2007 18:05:25
#67 ]
Elite Member
Joined: 25-Mar-2005
Posts: 11537
From: In the village

@number6

Quote:
@Slash
Quote:I don't know what sort of problems Lycos has for dialup but I don't use Lycos for anything I just gave Lycos as an example of course.

Issue outlined here:
http://amigaworld.net/modules/newbb/viewtopic.php?topic_id=16654&forum=2

@Stephen_Robinson
Perhaps you could test this if you are still on dialup, just to rule that out?


*BUMP*

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  
Kicko 
Re: Epistula
Posted on 1-Sep-2007 23:57:44
#68 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

If people dont know the server to TOC here it is.
aimexpress.oscar.aol.com and the port is correct at 5190.

Tested and the TOC shows my ICQ friends as UIN numbers.

When i try to disconnect MSN or TOC plugin the gui says disconnecting and then freezes. Do others get this ? Im curious as Slash doesnt get this and i dont see anyone complaining ;) I put a bug on bugtracker.

EDIT: I reconnected most stuff in my computer after summer vacation and i got more crashes. Even when trying to connect to msn/icq. So i reconnected everything in my computer(hardware) again and the crashes were gone. Even when i disconnect/quit epistula now it doesnt crash anymore. Strange that other programs didnt crash. Oh yes Mplayer would freeze too. So it was probably some bad connection somewhere, too hot or .... i dont know. I will test more this week and see. For now it works great ;)

EDIT2: And the next day freeze when connecting to MSN. I go really nuts as i dunno where the problem is. If its hardware other programs would also freeze ? So im splitted here. Dunno where the problem is. OS4, Epistula bug, HW.
Ill just follow the updates and see if something changes the behaviour.

EDIT3: I changed VCORE from 1.79 to lower and it worked. I changed to 1.84 and
it worked. I changed back to 1.79 again and i have used epistula for days without freezes. Probably something random as i still use same VCORE 1.79 on my A1G4XE 933mhz downgraded to 800mhz. So probably some connection somewhere in my hardware or something in OS or epistula that is picky. All this test didnt make me nearer to what the problem is. Some have freezes but most people dont.
As it works now ill just shut up or maybe the freezing man comes visit me.

EDIT4: I wanted to test the mailbox funktion and typed in all info. I rerun epistula and freeze. Changed all possible VCORE and still freeze so i belive we can count out the VCORE part. I deleted the xml prefs and configed from beginning. The only stuff i enable is
"Display customised contact names?"
Use MasonIcons AISS Toolbar Images?
Enable Emoticons in Instant Messages?

Nothing else. This way it works for me. This is so random i dont know where the problem is.

EDIT5: Oh yes, i come home and fired up epistula. Freeze after freeze. Had to disable the masonicons and no freeze. Question for how long ? hehe

So my last word is. Im not 1% sure of anything anymore. My system works ok no freezes, only this random with epistula.

Last edited by Kicko on 08-Sep-2007 at 11:50 AM.
Last edited by Kicko on 08-Sep-2007 at 07:56 AM.
Last edited by Kicko on 07-Sep-2007 at 04:31 PM.
Last edited by Kicko on 03-Sep-2007 at 02:45 PM.
Last edited by Kicko on 03-Sep-2007 at 08:35 AM.

 Status: Offline
Profile     Report this post  
Samwel 
Re: Epistula
Posted on 2-Sep-2007 22:07:25
#69 ]
Elite Member
Joined: 7-Apr-2004
Posts: 3404
From: Sweden

@Kicko

I installed the latest version and get total system freezes after trying to log on to
MSN. Epistula isn't usable at all in my system anymore. The previous version
worked fine. Starting the main application or using the prefs is no problem.

I get no crash so Grim Reaper logs isn't available, the whole system just freezes.
Epistula doesn't complain about any old or missing MUI classes. So I guess this
isn't the problem?

EDIT: Btw I did a manual install by copying the new files to their places.

Last edited by Samwel on 02-Sep-2007 at 10:09 PM.

_________________
/Harry

[SOLD] A1-C - 750GX 800MHz - 512MB - Antec Aria case

Avatar by HNL_DK!

 Status: Offline
Profile     Report this post  
Xenic 
Re: Epistula
Posted on 3-Sep-2007 4:56:49
#70 ]
Super Member
Joined: 2-Feb-2004
Posts: 1246
From: Pennsylvania, USA

@Slash

Does a scroll bar appear if you make your browser window smaller? All other WEB pages are shown with a scrollbar in the IBrowse window if the window is smaller than the WEB page. I can see the bottom of the page if I resize my IBrowse window to full screen height but that shouldn't be necessary. I tried your WEB page with AWeb PPC and the scroll bar in the AWeb is always full size (can't be used to scroll down the page), no matter how small I resize the window. It's as though IBrowse & AWeb always think that your page fits in the visible window no matter how small the window is.

_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  
Moxee 
Re: Epistula
Posted on 5-Sep-2007 2:49:36
#71 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

@number6

Quote:

Xenic and I are on dialup. Perhaps you use Lycos or similar?
modem site problem is all I can think of, since we have seen sites before that load partial data and/or corrupt data.

#6


I am on broadband and I am experiencing the same problem as you and Xenic.
My IBrowse page ends just before:
Quote:

The last five donations were made by

so I do not receive that line nor anything below it when using IBrowse on OS4.

I just tried it on my XP machine and problems here also on Firefox. I can receive
Quote:

The last five donations were made by

but nothing below that.

EDIT:
I forgot to try AWeb so I just did. AWeb shows an additional line:
Quote:

The last five donations were made by
the following people

Nothing below this line though.

None of the three show the sliders for an over width page.

Last edited by Moxee on 05-Sep-2007 at 04:12 PM.
Last edited by Moxee on 05-Sep-2007 at 02:55 AM.

_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
Slash 
Re: Epistula
Posted on 5-Sep-2007 23:21:09
#72 ]
Cult Member
Joined: 10-Mar-2003
Posts: 686
From: Newcastle-upon-Tyne, UK

@All

A new beta of Epistula has been released (normal place); this version fixes the problems with the multiple plugins and settings.

Regarding the website, I've got the HTML tag scrolling="no" set so that's why the scroll bar doesn't appear. I assumed everyone ran a decent resolution these days. Saying that, the SQL database is on another server so maybe that is why the page is displaying incorrectly after that line.

Regardless, I find it extremely difficult, time consuming, annoying and a complete waste of my time trying to build Amiga friendly websites, the lack of CSS is a serious problem.

I will keep at it though but the website is not a high priority when I'm limited in such extreme ways.

I'm off to Paris now so nothing will be done for the next week or so, but I'll have a fresh look at things when I return.

Thanks to people for using the bug tracker, it's helping a lot!

_________________
This fire is burnin' and it's out of control
It's not a problem you can stop, It's rock n' roll - GN'F'N'R

 Status: Offline
Profile     Report this post  
samo79 
Re: Epistula
Posted on 5-Sep-2007 23:36:23
#73 ]
Elite Member
Joined: 13-Feb-2003
Posts: 3502
From: Italy, Perugia

@Slash

Where ?

In you site there are only the old release (52.13)

_________________
BACK FOR THE FUTURE

http://www.betatesting.it/backforthefuture

Sam440ep Flex 800 Mhz 1 GB Ram + AmigaOS 4.1 Update 6
AmigaOne XE G3 800 Mhz - 640 MB Ram - Radeon 9200 SE + AmigaOS 4.1 Update 6

 Status: Offline
Profile     Report this post  
Monoxyde 
Re: Epistula
Posted on 6-Sep-2007 9:23:52
#74 ]
Regular Member
Joined: 31-Aug-2003
Posts: 143
From: Aesgard

@Slash

I've never had any problems with your web site using IBrowse. The lefthand frame can easily be navigated with the scroll wheel.
Excellent to see a new beta is out btw. I'll give it a spin this weekend.

@samo79

You've to log in to the bugtracker to access the betas. Donate some dineros to Slash and you'll be granted access. You know it makes sense.

 Status: Offline
Profile     Report this post  
Kicko 
Re: Epistula
Posted on 6-Sep-2007 13:07:04
#75 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Thanks Slash for the update and have a good time.

 Status: Offline
Profile     Report this post  
samo79 
Re: Epistula
Posted on 6-Sep-2007 18:00:13
#76 ]
Elite Member
Joined: 13-Feb-2003
Posts: 3502
From: Italy, Perugia

@Monoxyde

Ah ok

_________________
BACK FOR THE FUTURE

http://www.betatesting.it/backforthefuture

Sam440ep Flex 800 Mhz 1 GB Ram + AmigaOS 4.1 Update 6
AmigaOne XE G3 800 Mhz - 640 MB Ram - Radeon 9200 SE + AmigaOS 4.1 Update 6

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle