Click Here
home features news forums classifieds faqs links search
5684 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 28 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 vox:  5 mins ago
 Kronos:  6 mins ago
 ferrels:  10 mins ago
 Gryf0n:  11 mins ago
 Amigo1:  12 mins ago
 IntuitionAmiga:  12 mins ago
 ribdevil:  15 mins ago
 Karlos:  17 mins ago
 densho:  19 mins ago
 pavlor:  22 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Epsilon's Amiga X1000 Blog Updated
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )
PosterThread
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 10-May-2014 8:32:54
#161 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

@mbrantley and all

Thanks for the feedback.

To be fair I only spent a small amount of time playing with LiveForIt Mplayer. It certainly was far from exhaustive testing!

What I found with the version I am using (from os4depot) is that when I play 720p videos using Composition mode, the videos have weird white blinking squares all around the video being shown when in a window.

This problem does not exist on the cgx_wpa mode, which is why I was using that mode.

When I try to run full screen on either mode, it tries to display it on the 9250 instead of the Radeon HD card and looks really weird, like it doesn't have enough colours or something. Unusable anyway.

One other suggestion from playing around briefly is to allow ".mkv" videos to be searchable from the MPlayer GUI load file dialog box. mkv is not included in the filter and it is frustrating to have to modify the filter every time so I can see .mkv videos to select it - it seems to play them ok. Update: I just found where I can modify this file search in prefs for the GUI.

I wasn't aware there was an update to Liveforit-mplayer on another website - I found the thread on Amigans.net being discussed and from there the link to the update. I will try out the v3 and see if there is any improvement - from the feedback here it looks like there is!

Update: V3 of LiveForIt Mplayer is indeed a big improvement - white boxes are gone now on video playback, although full screen mode still does same behaviour of using 9250 instead of using Radeon HD with the weird colour issue mentioned before.

Catcha,
Epsilon

Last edited by Epsilon on 10-May-2014 at 04:54 PM.
Last edited by Epsilon on 10-May-2014 at 08:37 AM.

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 10-May-2014 18:31:28
#162 ]
Elite Member
Joined: 9-Jun-2004
Posts: 10798
From: Norway

@Epsilon

Yes it pick any mode id where screen width and height matches best the video in full screen mode, it does not care what graphic card that mode id is attached/linked to.

Last edited by NutsAboutAmiga on 10-May-2014 at 06:32 PM.

_________________
Please check out my software:
Excalibur, Basilisk 2, AmigaInputAnywhere.
LiveForIt-Music
http://lifeofliveforit.blogspot.no/

 Status: Offline
Profile     Report this post  
mbrantley 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 10-May-2014 19:13:53
#163 ]
Cult Member
Joined: 10-Jun-2010
Posts: 522
From: Mobile, Alabama, United States

@Epsilon

Facing the same problem long ago with various MPlayers, I have a solution! In Prefs/Screens, grab hold of the "Custom: MPlayer Screen" and forcibly promote that sucker. In my case, I force MPlayer to use "Radeon HD 6: 1280 x 800 ARGB" and MPlayer goes to that screen when in fullscreen mode.

In cgx_wpa mode, playing a smaller video (say, 640x480) will play actual size video in a large field of black. Much less black when playing a 1280x720 video, of course.

However, I have noticed in composition mode that even in this scenario with my 1280x800 promoted screen that 640x480 videos fill the vertical dimension of the monitor -- but still on my preferred monitor and graphics card. Don't know why, but this is exactly what I want to happen so no complaints.

Note: This trick does NOT work with DVPlayer. And that's the reason I stopped using DVPlayer even though I registered it. Ideally, all the video players would have a preferences setting within the program to pick screen mode and graphics card. But the workaround works well enough with MPlayer.

Last edited by mbrantley on 10-May-2014 at 09:48 PM.
Last edited by mbrantley on 10-May-2014 at 09:47 PM.
Last edited by mbrantley on 10-May-2014 at 09:46 PM.
Last edited by mbrantley on 10-May-2014 at 07:15 PM.

_________________

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 11-May-2014 10:05:34
#164 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

@mbrantley

Your suggestion worked brilliantly - thanks so much for that. I can now view the videos in full screen using the Composition mode on the Radeon HD screen.

I noted and saw the cgx_wpa mode non scaling video behaviour you mentioned. I understand why you use the Composition mode now - v3 of the LiveForIT Mplayer really should be on os4depot.net.

Thanks again

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 11-May-2014 15:02:59
#165 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

Hi All,

I took a look at the recently released DOpus 5.9 for AmigaOS4 on the X1000.

I have looked at the BETA versions previously, but now the final version is released, it is worth taking another look.

Link is here:

http://amigax1000.blogspot.com.au/2014/05/dopus-59-released-for-amigaos4-on-x1000.html

I hope you find it interesting!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 11-May-2014 17:43:13
#166 ]
Elite Member
Joined: 9-Jun-2004
Posts: 10798
From: Norway

@Epsilon

new Opus5 looks nice, not tested it yet, nice to know you got mplayer / comp working for you.

_________________
Please check out my software:
Excalibur, Basilisk 2, AmigaInputAnywhere.
LiveForIt-Music
http://lifeofliveforit.blogspot.no/

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 18-May-2014 11:54:25
#167 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

Hi All,

I have written a new blog entry to look at Codebench and Hollywood for AmigaOS4 on the X1000.

I should stress that I am *really* NOT a programmer, so real programmers please don't expect any serious exploration of the features - just some fun playing around with what is currently available to develop with on AmigaOS4.

Link is here:

http://amigax1000.blogspot.com.au/2014/05/codebench-and-hollywood-on-x1000.html

I hope you enjoy it, and for any budding AmigaOS 4 coders please give them a go!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
pavlor 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 18-May-2014 12:21:46
#168 ]
Elite Member
Joined: 10-Jul-2005
Posts: 8623
From: Unknown

@Epsilon

Thanks! Powerful tools without doubt. I think login is not needed to download OS4 SDK - at least I downloaded some older V53 version without problems.

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 18-May-2014 12:26:53
#169 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

@pavlor

You are indeed correct - thanks for that. I have updated the entry to remove that bit.

Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 15-Jun-2014 16:05:27
#170 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

Hi All,

Today I took a quick look at the recently released Fractals for Sketchblock 2.6 on AmigaOS4.1 for the AmigaOne X1000.

It has been some years since I played with Fractals on the Amiga - they are still cool though!

Link is here:

http://amigax1000.blogspot.com.au/2014/06/fractals-for-sketchblock-26-on-x1000.html

I hope you enjoy it!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
amigang 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 15-Jun-2014 17:20:43
#171 ]
Super Member
Joined: 12-Jan-2005
Posts: 1387
From: Cheshire, England

@Epsilon

Once again a great little read. I'm not really much of a programmer neither which is why I went with Hollywood Designer to begin with, I really wish they make Hollywood Game Designer or something, but still glad I got the programs they do show what commercial software could be like on ng amiga just wished we had more.

_________________
AmigaNG, YouTube, Software

 Status: Offline
Profile     Report this post  
broadblues 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 15-Jun-2014 23:11:44
#172 ]
Elite Member
Joined: 20-Jul-2004
Posts: 4183
From: Portsmouth England

@Epsilon

Thanks for the nice write up. Have linked to it from the online Fractals For SketchBlock documentation.

_________________
BroadBlues On Blues BroadBlues On Amiga Walker Broad

 Status: Offline
Profile     Report this post  
QuBe 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 16-Jun-2014 4:11:56
#173 ]
Super Member
Joined: 3-Dec-2006
Posts: 1063
From: Dunes of Uridia

@Epsilon

Just amazing Epsilon... enjoying your blogs so much.

Thank you so much for all your efforts show casing what the Amiga can do...

Q!

"i am home"

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 16-Jun-2014 14:06:56
#174 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

@QuBe @amigang

Thanks! It is a lot of fun to do the blog entries and I want to try stuff out and show people why the Amiga is still great computer in 2014, particularly running AmigaOS4.1.6 with the latest AmigaOne X1000 system. I am really glad you enjoy it!

@broadblues

It has been fun playing around with your Fractal for Sketchblock software - it is a good product, thanks for writing it!

It also took me back to a much younger age when I was playing around with fractals and watching demos with them on the Amiga 500!

After playing with Sketchblock, I am now seriously thinking about getting a wacom tablet to play with Sketchblock even more!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 30-Jun-2014 15:34:21
#175 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

Hi All,

Some new blog entries added this past week - I took a look at 3 Webcam viewer programs on the X1000 (Big Sister, Little Brother & AmiWebView 2), and also covered the DOpus 5.9 toolbar icon functions on the X1000.

Links are here:

Webcam viewer programs on X1000:

http://amigax1000.blogspot.com.au/2014/07/webcam-viewers-on-x1000.html

DOpus 5.9 toolbars:

http://amigax1000.blogspot.com.au/2014/06/dopus-59-toolbar-icons-on-x1000.html

I hope these are interesting!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 30-Jun-2014 15:50:10
#176 ]
Super Member
Joined: 21-May-2012
Posts: 1049
From: Unknown

@Epsilon

Thank you for your webcams viewer review (including my LittleBrother). It's very detailled.


Could you be kind enough to share the webcams URL that you found yourself ?

I will add them in the readme for future updates.
Thank you

PS : I'm aware that duplicating littlebrother icon is not really user friendly, but it saves me long hours of developpment for a not very used program


edit : the ultimate, the most interesting webcam is this one, the Livermore light bulb

http://www.centennialbulb.org/ctbulb.jpg


Last edited by zzd10h on 30-Jun-2014 at 05:11 PM.

_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
Massi 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 30-Jun-2014 18:58:43
#177 ]
Cult Member
Joined: 2-Feb-2011
Posts: 516
From: Rome, Italy

@Epsilon

Thanks for the review of my tool BigSister ... feedback (and donations) are always welcome ... new webcams to share are also well accepted

Ciao

_________________
SAM440EP-FLEX @ 733 Mhz, AmigaOS 4.1 Update 1

 Status: Offline
Profile     Report this post  
tommysammy 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 1-Jul-2014 5:07:56
#178 ]
Cult Member
Joined: 20-Jan-2010
Posts: 633
From: Isselburg,Germany

@Epsilon

Nice blog

_________________
Amiga600/Vampire2/PrismaMegaMix
AmigaOne X5000

 Status: Offline
Profile     Report this post  
Epsilon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 16-Jul-2014 14:12:11
#179 ]
Regular Member
Joined: 29-Apr-2009
Posts: 444
From: Adelaide, Australia

Hi All,

I have updated my blog with a quick look at the recently released TwittAmiga twitter client on the X1000. Had a lot of fun with it.

Link is here:

http://amigax1000.blogspot.com.au/2014/07/twittamiga-v4-twitter-client-for.html

I hope you enjoy it!



Catcha,
Epsilon

 Status: Offline
Profile     Report this post  
Ancalimon 
Re: Epsilon's Amiga X1000 Blog Updated
Posted on 16-Jul-2014 14:51:58
#180 ]
Regular Member
Joined: 23-Mar-2004
Posts: 428
From: Istanbul

@Epsilon

Great! :) I'll try on my A1200. I hope it works well enough on AGA.

By the way. I hope someone makes some kind of password encryption library so that other programmers can use it for storing passwords. There are many programs that saves passwords plainly in an env variable or tooltype.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle