Click Here
home features news forums classifieds faqs links search
6071 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
7 crawler(s) on-line.
 21 guest(s) on-line.
 2 member(s) on-line.


 Kronos,  Karlos

You are an anonymous user.
Register Now!
 Kronos:  4 mins ago
 Karlos:  4 mins ago
 matthey:  28 mins ago
 zipper:  44 mins ago
 amigakit:  1 hr 5 mins ago
 pixie:  1 hr 7 mins ago
 vox:  1 hr 51 mins ago
 BigD:  2 hrs 7 mins ago
 Hypex:  2 hrs 13 mins ago
 MagicSN:  3 hrs 15 mins ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Odyssey progress thanks
Register To Post

Goto page ( Previous Page 1 | 2 | 3 Next Page )
PosterThread
KimmoK 
Re: Odyssey progress thanks
Posted on 11-Mar-2014 6:05:18
#21 ]
Elite Member
Joined: 14-Mar-2003
Posts: 5211
From: Ylikiiminki, Finland

@thread

So it's something like three more weeks before we see new MUI + Odyssey.

Very nice!

Thank you for the hard work, Kas1e, again!

(btw. now done my first donation via PayPal to one of the most hard working community member)

Last edited by KimmoK on 11-Mar-2014 at 07:08 AM.

_________________
- KimmoK
// For freedom, for honor, for AMIGA
//
// Thing that I should find more time for: CC64 - 64bit Community Computer?

 Status: Offline
Profile     Report this post  
Deniil715 
Re: Odyssey progress thanks
Posted on 11-Mar-2014 9:06:05
#22 ]
Elite Member
Joined: 14-May-2003
Posts: 4237
From: Sweden

@all

Kas1e is doing a great job with this! I am supposed to help but I just suck and don't have enough time

_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
fingus 
Re: Odyssey progress thanks
Posted on 11-Mar-2014 9:25:02
#23 ]
Cult Member
Joined: 20-Oct-2006
Posts: 747
From: Havixbeck / Germany

I'm low on money this month but nevertheless i will donte some money for him!
He really deserve it!

At least Odyssey 1.16 is so much faster than the previus version that webbrowsing becomes fun again, even on hardcore scripted sites!

Good Job and well done!

_________________
I┤m back in 2023 on Classic Amiga with my A1200/Blizzard1230IB@50Mhz, 32MB RAM, AmigaOS3.2 and ROMs, Indivision AGA MK3, Author of Amiga-Flipclock (OS4)

 Status: Offline
Profile     Report this post  
sicky 
Re: Odyssey progress thanks
Posted on 11-Mar-2014 14:02:49
#24 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2843
From: Essex, UK

@Nagasakee



Quote:
Yes it is version 1.23

Latest I just saw on A.Net is that this new version itself is basically complete but has some dependencies on a newer MUI that isn't released yet.



Does that mean version 1.23 is available to download from somewhere?

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
KimmoK 
Re: Odyssey progress thanks
Posted on 11-Mar-2014 19:02:33
#25 ]
Elite Member
Joined: 14-Mar-2003
Posts: 5211
From: Ylikiiminki, Finland

@sicky

Not downloadable yet.
But work is done and OWB works with some MUI4 beta. (as far as I understood it, and that new mui should appear in about three weeks...)

_________________
- KimmoK
// For freedom, for honor, for AMIGA
//
// Thing that I should find more time for: CC64 - 64bit Community Computer?

 Status: Offline
Profile     Report this post  
Jose 
Re: Odyssey progress thanks
Posted on 12-Mar-2014 16:12:21
#26 ]
Cult Member
Joined: 10-Mar-2003
Posts: 996
From: Unknown

@Moxee

That's interesting, I remember some thread about video on NG Amigas and most didn't manage to do over 360p, which is way low. Are you sure you got 480p H264 or was that with another codec ?

_________________

JosÚ

 Status: Offline
Profile     Report this post  
KimmoK 
Re: Odyssey progress thanks
Posted on 13-Mar-2014 8:44:33
#27 ]
Elite Member
Joined: 14-Mar-2003
Posts: 5211
From: Ylikiiminki, Finland

@video formats

I made test with DVD::RIP and generated 360p+64kbitMP3audio videos (950kbit stream, .avi container) out of DVDs, using mpeg4 codec and ffmpeg. (full movie to about 700MB file)

Those play @100% speed on my 667Mhz PPC440 (with mplayer), using 70% of the CPU. And IMHO, the quality is good enough for my eyes & ears.

I think I have found my default video format. (just need to check that it plays ok also via usb port of a TV and my photoframe, on default android2.2 phone player those did not play, need to get another player there)

(for kids movies without superb graphics I used some 240p resolution and also that looks good and CPU usage is around 50%, this I plan to use for VHS preservation. One day I must see what 060/50 can play.)

(at the same time PPC440 has trouble playing mpeg2 DVDs from disk or from HDD. Full resolution DVD .vod file from HDD takes 100% of CPU and does a little frame skipping. Mplayer manages to keep sound+video in sync anyway. Perhaps mpeg2 "decoder" for AOS4 is terribly outdated???)

Last edited by KimmoK on 13-Mar-2014 at 08:52 AM.
Last edited by KimmoK on 13-Mar-2014 at 08:51 AM.
Last edited by KimmoK on 13-Mar-2014 at 08:49 AM.
Last edited by KimmoK on 13-Mar-2014 at 08:49 AM.
Last edited by KimmoK on 13-Mar-2014 at 08:46 AM.
Last edited by KimmoK on 13-Mar-2014 at 08:45 AM.

_________________
- KimmoK
// For freedom, for honor, for AMIGA
//
// Thing that I should find more time for: CC64 - 64bit Community Computer?

 Status: Offline
Profile     Report this post  
Vistaus 
Re: Odyssey progress thanks
Posted on 14-Mar-2014 10:52:05
#28 ]
Regular Member
Joined: 29-Jul-2013
Posts: 332
From: Unknown

@Jose

Wrong. YouTube can play videos without hardware acceleration or video acceleration. Esp. if we're talking the HTML5 beta of YouTube (I assume we're talking about that given the lack of Flash for AOS) because they haven't even implemented acceleration there.

(btw guys: agreed on SMTube. It's a great app. Using it on Amiga and Arch Linux!).

Last edited by Vistaus on 14-Mar-2014 at 10:54 AM.

_________________
Proud user of AmigaOS 4.1 on an AmigaONE 500. This is the first Amiga I've ever had so I don't know all the ins and outs of AmigaOS yet, so I'm sorry if I'm asking noob questions and stuff.

 Status: Offline
Profile     Report this post  
Moxee 
Re: Odyssey progress thanks
Posted on 14-Mar-2014 19:48:30
#29 ]
Team Member
Joined: 20-Aug-2003
Posts: 6291
From: County Yakima, WA State, USA

@zzd10h

Quote:

You are right, Moxee, to garden is more useful that to waste time watching YouTube videos.


Boy, have I been doing a lot of that since the weather FINALLY rose up above freezing and I can go outside without 10 layers of clothing on. I got one whole row of roses pruned. Only have 4 more rows to do. Lots of other flower beds to tend to. Getting rid of those nasty rose canes is a chore. I wish someone would come up with a rose without thorns.

Quote:

Nevertheless, what kinds of problems do you have with Qt and/or smTube ?
Is it Qt installation problem or smTube configuration problem ?

PM me if you want


It has been a couple of weeks since I last toyed with Qt so I don't recall all of what difficulty I had. IIRC I had an installation problem with Qt. Old version or something. Then I reinstalled the latest version and other problems cropped up so I tossed my hands up in the air and shoved it aside.

I'll probably PM you later when I refresh my memory (if I can). Or post here. I don't mind if the membership sees my faults, mistakes, errors, or just plain stupidity. I certainly learn from others asking questions. Although, it may take me a couple of days to retrace what went wrong. I wish I'd write these things down.

_________________
Moxee
AmigaOne X1000
AmigaOne XE G4
I'd agree with you, but then we'd both be wrong.

 Status: Offline
Profile     Report this post  
Toaks 
Re: Odyssey progress thanks
Posted on 14-Mar-2014 21:01:47
#30 ]
Elite Member
Joined: 10-Mar-2003
Posts: 8042
From: amigaguru.com

@OP , kas1e , Fab and everyone else involved.

thank you so much for this update (1.16) , i downloaded it the day it went live and since then i have not looked at any other browsers except for Ibrowse which i use for some stuff still (speed and responsiveness and downloads etc).

I never was a fan of MuiOWB as it crashed my setup all the time but that changed with 1.16 and i have only seen a few crashes and all of them never took the whole setup down as it just presented me with a box about it having problems and that it stopped working etc.

wonderfull work guys!, i will support it more as soon as i can.

@Jose

HD quality is indeed a hard nut :/ but i use youtube a lot on OS4 and i have used Clipdown and Mplayer for this task and i am one of the lucky ones with as G4 cpu and ofcourse a Radeon 9250 which both are very well supported in OS4 in regards of hw acceleration.

By all means, i would love to have better quality and so on like Full HD or whatever but for youtube it is fine for me with 480,576 and 720 or something less.

i have no pc or linux or mac setup so i am stuck on Amiga so i have all the stuff i can to get the best results for everything and i wish we had more but for more we need developers and more support but these things won't happen as people use ipads,phones etc for video anywhere,anytime now so they think spending time doing these things on Amiga is m00t/waste of time :(

PS: forgot to say that i have an Smart TV,Iphone and an PS3d/vita etc for vids and movies if i need it so i am OK but having it on the Amiga would be better for me.

Last edited by Toaks on 14-Mar-2014 at 09:02 PM.

_________________
See my blog and collection website! . https://www.blog.amigaguru.com

 Status: Offline
Profile     Report this post  
Niolator 
Re: Odyssey progress thanks
Posted on 14-Mar-2014 23:00:22
#31 ]
Super Member
Joined: 3-May-2003
Posts: 1420
From: Unknown

Really good to hear that the port is not far away. I have heard from MorphOS sources that OWB 1.23 is much more competent than 1.16. I wonder if all scripts are ported too though. The ones that enable you to watch YouTube and such, I mean.

When my economy stabilizes, which it should do soon, I will donate some money.

 Status: Offline
Profile     Report this post  
Nagasakee 
Re: Odyssey progress thanks
Posted on 15-Mar-2014 21:47:23
#32 ]
Member
Joined: 9-Sep-2004
Posts: 97
From: Pocasset, Mass

@Niolator

looks like new version of MUI just out today.

_________________
AmigaOne X1000 owner

 Status: Offline
Profile     Report this post  
realize 
Re: Odyssey progress thanks
Posted on 16-Mar-2014 3:05:44
#33 ]
Super Member
Joined: 14-Apr-2003
Posts: 1797
From: nyc

@Jose

I can play 480p no problem on my peg2 running morphos or os4. The g4 and overlay makes all the diff. I would hang myself trying to watch video with no overlay. (I still cant believe there are systems with no overlay still)

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Odyssey progress thanks
Posted on 16-Mar-2014 9:08:11
#34 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1077
From: France

@realize

On OS4, 480p videos works well under x1000 and SAM460 (without overlay) using the latest SDL Mplayer from MickJT.

Really !

_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
KimmoK 
Re: Odyssey progress thanks
Posted on 16-Mar-2014 11:38:44
#35 ]
Elite Member
Joined: 14-Mar-2003
Posts: 5211
From: Ylikiiminki, Finland

@realize

btw. How can one tell that some app is using overlay or not?

(about SAM440 performance in video on this thread)

_________________
- KimmoK
// For freedom, for honor, for AMIGA
//
// Thing that I should find more time for: CC64 - 64bit Community Computer?

 Status: Offline
Profile     Report this post  
Jose 
Re: Odyssey progress thanks
Posted on 16-Mar-2014 15:07:45
#36 ]
Cult Member
Joined: 10-Mar-2003
Posts: 996
From: Unknown

@Toaks
Did I understood correctly that you can watch 720p ? Not all videos are encoded with the same codec though..
Thanks for the info BTW.

@realize
Yes, 480p is more or less what I thought would be possible, guess I got spoiled with my PC, always watch HD on a good old CRT monitor with great colors..

Last edited by Jose on 16-Mar-2014 at 03:08 PM.

_________________

JosÚ

 Status: Offline
Profile     Report this post  
Xmas87 
Re: Odyssey progress thanks
Posted on 17-Mar-2014 9:55:23
#37 ]
Regular Member
Joined: 17-Sep-2013
Posts: 248
From: Unknown

Odyssey 1.23 has landed on OS4Depot.

Thanks Kas1e!

 Status: Offline
Profile     Report this post  
hotrod 
Re: Odyssey progress thanks
Posted on 17-Mar-2014 10:43:16
#38 ]
Elite Member
Joined: 11-Mar-2003
Posts: 3001
From: Stockholm, Sweden

@Xmas87

Thanks kas1e!

 Status: Offline
Profile     Report this post  
sicky 
Re: Odyssey progress thanks
Posted on 17-Mar-2014 10:53:16
#39 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2843
From: Essex, UK

@Xmas87

Yes, got it, installed it, looking good. Can we view HTML5 video's on YouTube yet?

_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
Vistaus 
Re: Odyssey progress thanks
Posted on 17-Mar-2014 12:09:53
#40 ]
Regular Member
Joined: 29-Jul-2013
Posts: 332
From: Unknown

@sicky

According to the official AmigaOS account on Facebook (which is maintained by Hyperion themselves AFAIK), you can.

_________________
Proud user of AmigaOS 4.1 on an AmigaONE 500. This is the first Amiga I've ever had so I don't know all the ins and outs of AmigaOS yet, so I'm sorry if I'm asking noob questions and stuff.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle