Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel

Who's Online
 60 guest(s) on-line.
 1 member(s) on-line.


 freak

You are an anonymous user.
Register Now!
 freak:  1 min ago
 ferrels:  29 mins ago
 Trekiej:  44 mins ago
 K-L:  45 mins ago
 Hans:  53 mins ago
 Argo:  1 hr 27 mins ago
 broadblues:  4 hrs 59 mins ago
 Jasper:  5 hrs 46 mins ago
 spudisgood:  6 hrs 40 mins ago
 eliyahu:  6 hrs 56 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  Re: Website Bugs
Register To Post

Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 Next Page )
PosterThread
Bodie_CI5 
Re: Website Bugs
Posted on 8-Sep-2003 23:59:07
#21 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@ DaveyD

Yeah... and don't you forget it.

_________________

 Status: Offline
Profile     Report this post  
DaveyD 
Re: Website Bugs
Posted on 9-Sep-2003 1:17:25
#22 ]
Team Member
Joined: 5-Jun-2002
Posts: 2731
From: Belfast, N.Ireland

Wesite Bugs Update

1. it's compusary to fill in a subject for a reply FIXED

2. Quotes of previous posters, within quotes of previous posters, are wonky FIXED

3. Forum time is "DD-MM-YYYY" instead of "DD-MM-YYYY HH:MM:SS" FIXED

4. When posting to threads that have several pages, once your post is submitted, you are taken to the first page of the thread.

5. Forums always comes up with oldest posts first, even though it is set newest first in the user's accounts FIXED

6. When you are in a forum and reload/refresh to see if new posts have arrived, the firebird goes back to the top of the page instead of where you were when you refreshed "Nothing I can do about this, Firebird must default to top of the page after a refresh"

_________________
Join the Amigaworld.net Supporters Scheme and get your Supporter Tag

 Status: Offline
Profile     Report this post  
Elendil 
Re: Website Bugs
Posted on 9-Sep-2003 2:01:02
#23 ]
Regular Member
Joined: 21-Aug-2003
Posts: 123
From: Unknown

Quote:
6. When you are in a forum and reload/refresh to see if new posts have arrived, the firebird goes back to the top of the page instead of where you were when you refreshed "Nothing I can do about this, Firebird must default to top of the page after a refresh"


As I said it works with other sites, so I doubt it defaults to that, though it is probably the fault of the browser still...what is it, 0.6, in version now? :)

Sincerely,

-Kenneth Straarup.

 Status: Offline
Profile     Report this post  
Wain 
Re: Website Bugs
Posted on 9-Sep-2003 2:08:23
#24 ]
Member
Joined: 14-Mar-2003
Posts: 78
From: Unknown

Quote:
I've noticed other problems with firebird - the URL and QUOTE functions don't work properly - I just get empty tags.


Yeah, I've had this problem under Mozilla/Firebird too, it drives me crazy. The functions work on the other sites that provide this functionality (a.org for example) with no problems.

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Website Bugs
Posted on 9-Sep-2003 7:29:01
# ]

0
0

Quote:

DaveyD wrote:
Quote:
Bodie_CI5 wrote:
The "Who's Online" thing, is not really a true indicator of who is on and who isn't. Sometimes like when my brother has looged off and then I have gone on, it could take up to 10 mins for it to be refreshed.


Thats because you both have the same IP address


Well, if you've done no changes, even 3 days ago when I log out, then under "Who's Online" on the left there, I click on "more", even five minutes after I log off, the list of people (assuming more than three people are on), the list of people is one under the other, one per line including me. Then, maybe another 5 minutes later, that list shows users listed one right after another, on one line.


A1!

 
     Report this post  
Elendil 
Re: Website Bugs
Posted on 9-Sep-2003 11:15:52
#26 ]
Regular Member
Joined: 21-Aug-2003
Posts: 123
From: Unknown

Quote:
Quote:
I've noticed other problems with firebird - the URL and QUOTE functions don't work properly - I just get empty tags.


Yeah, I've had this problem under Mozilla/Firebird too, it drives me crazy. The functions work on the other sites that provide this functionality (a.org for example) with no problems.


That is strange...it works here (as far as I can tell) using the latest unstable/testing x86 debian version of firebird.

Sincerely,

-Kenneth Straarup.

 Status: Offline
Profile     Report this post  
shIva 
Re: Website Bugs
Posted on 9-Sep-2003 11:28:41
#27 ]
Member
Joined: 17-Aug-2003
Posts: 22
From: wild west germany

the bugs, written about here, seem to be fixed. can´ t see any of them

_________________
... what is the question ?! ... don´t forget the ![url=http://stat

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: Website Bugs
Posted on 10-Sep-2003 11:37:49
#28 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

Not sure if this is a nug as such, but how come downloads and links' votes are not indicated on the score line anymoe? Is this new policy?

_________________

 Status: Offline
Profile     Report this post  
DaveyD 
Re: Website Bugs
Posted on 10-Sep-2003 12:38:16
#29 ]
Team Member
Joined: 5-Jun-2002
Posts: 2731
From: Belfast, N.Ireland

it never did work

_________________
Join the Amigaworld.net Supporters Scheme and get your Supporter Tag

 Status: Offline
Profile     Report this post  
Bodie 
Re: Website Bugs
Posted on 10-Sep-2003 13:00:41
#30 ]
Super Member
Joined: 9-Jan-2003
Posts: 1438
From: Azjol-Nerub

@daveyd

on behalf of my brother, ok. (he is watching the professionals )

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Website Bugs
Posted on 10-Sep-2003 13:42:28
# ]

0
0


If you reply to a comment on a news item you don't have a quote button. Not really an issue as I can use tags and copy and paste, but it's a little annoying.

 
     Report this post  
Anonymous 
Re: Website Bugs
Posted on 12-Sep-2003 9:44:15
# ]

0
0

This is maybe where people saw this problem.

When you submit a comment in a thread with more than 1 page, at the bottom, it doesn't present the option of going to the next pages.

Also, I thought what was supposed to happen, if there is say 3 pages, that you are taken to the page that the comment you replied to was on.


A1!

 
     Report this post  
Anonymous 
Re: Website Bugs
Posted on 12-Sep-2003 12:31:11
# ]

0
0

Why is it that, no matter where your cursor is in the box where you enter the text of your message, the smilie you click on to use appears at the very end of the message?


A1!

 
     Report this post  
Bodie_CI5 
Re: Website Bugs
Posted on 12-Sep-2003 15:26:21
#34 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

@atheist

Yeah, good point . It's annoying to have to copy and paste it. So I usually just leave it.

_________________

 Status: Offline
Profile     Report this post  
_Steve_ 
Re: Website Bugs
Posted on 20-Sep-2003 20:56:15
#35 ]
Team Member
Joined: 18-Oct-2002
Posts: 6735
From: UK

7) When posting comments on a news article, once you leave your comment and the page refreshes, you can no longer see the actual article you were posting on. The first thing at the top of the screen is Comment 1.

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Website Bugs
Posted on 21-Sep-2003 12:16:41
# ]

0
0

Quote:

_Steve_ wrote:
7) When posting comments on a news article, once you leave your comment and the page refreshes, you can no longer see the actual article you were posting on. The first thing at the top of the screen is Comment 1.


What's the rationale behind not applying the time a message was posted on news items?


A1!

 
     Report this post  
Karlos 
Re: Website Bugs
Posted on 21-Sep-2003 12:54:09
#37 ]
Elite Member
Joined: 24-Aug-2003
Posts: 2019
From: As-sassin-aaate! As-sassin-aaate! Ooh! We forgot the ammunition!

Not really a bug, more of a suggestion..

Would it be possible to make the private message window resizable (specifically, such the the text box resizes)?

Also, a 'latest posts' link might be handy...

_________________
IBrowse/AWeb user? amiga.org - classic browser edition

 Status: Offline
Profile     Report this post  
_Steve_ 
Re: Website Bugs
Posted on 22-Sep-2003 0:12:26
#38 ]
Team Member
Joined: 18-Oct-2002
Posts: 6735
From: UK

Quote:
by Atheist on 21-Sep-2003 12:16:41
Quote:
_Steve_ wrote:
7) When posting comments on a news article, once you leave your comment and the page refreshes, you can no longer see the actual article you were posting on. The first thing at the top of the screen is Comment 1.


What's the rationale behind not applying the time a message was posted on news items?


It does, at least on the main screen - eg:

Announcement : Total Amiga Magazine

Posted by Mikey_C on 21-Sep-2003 22:24:01 (103 reads)

 Status: Offline
Profile     Report this post  
_Steve_ 
Re: Website Bugs
Posted on 22-Sep-2003 0:13:59
#39 ]
Team Member
Joined: 18-Oct-2002
Posts: 6735
From: UK

@ Atheist:

Unless you meant the news article comments, in which case I had noticed too that times are not attached to them, although they are for forum posts.

 Status: Offline
Profile     Report this post  
IanS 
Re: Website Bugs
Posted on 22-Sep-2003 0:20:42
#40 ]
Regular Member
Joined: 7-Mar-2003
Posts: 240
From: Beer Country

Hmm, not too sure if this is php/javascript fault but in Opera, if I uncheck the "Insert signature" box, it only goes and inserts the signature anyway!

The little rascal!

_________________
Life starts at 030, is fun at 040 and causes impotence at x86.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 Next Page )

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle