Click Here
home features news forums classifieds faqs links search
5688 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
51 crawler(s) on-line.
 39 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 BigD:  1 hr 27 mins ago
 tekmage:  1 hr 45 mins ago
 terminills:  1 hr 58 mins ago
 resle:  2 hrs 9 mins ago
 Samurai_Crow:  2 hrs 14 mins ago
 eliyahu:  2 hrs 14 mins ago
 ggw:  2 hrs 18 mins ago
 DiscreetFX:  2 hrs 35 mins ago
 Rob:  2 hrs 36 mins ago
 Jasper:  2 hrs 40 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  Can't change signature on user profile.
Register To Post

PosterThread
NutsAboutAmiga 
Can't change signature on user profile.
Posted on 22-Sep-2019 8:59:47
#1 ]
Elite Member
Joined: 9-Jun-2004
Posts: 11151
From: Norway

Can't change signature on user profile.

(I'm using FireFox)

_________________
Please check out my software:
Excalibur, Basilisk 2, AmigaInputAnywhere.
LiveForIt-Music
http://lifeofliveforit.blogspot.no/

 Status: Offline
Profile     Report this post  
_Steve_ 
Re: Can't change signature on user profile.
Posted on 22-Sep-2019 20:37:40
#2 ]
Team Member
Joined: 17-Oct-2002
Posts: 6745
From: UK

@NutsAboutAmiga

I've tested amending your sig using the current FF and it worked OK. Will test some more, but the changing of a sig does seem to function as expected.

So I've added a sig to my entry - it works fine but did require me to set a password on the account again as it seems to expect one even though I wasn't changing it.

Last edited by _Steve_ on 22-Sep-2019 at 08:43 PM.

_________________
Test sig

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle