Click Here
home features news forums classifieds faqs links search
5753 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
91 crawler(s) on-line.
 12 guest(s) on-line.
 2 member(s) on-line.


 thinkchip,  DiskDoctor

You are an anonymous user.
Register Now!
 DiskDoctor:  2 mins ago
 thinkchip:  3 mins ago
 CygnusEd:  11 mins ago
 Georg:  12 mins ago
 BillE:  13 mins ago
 bison:  15 mins ago
 BigD:  29 mins ago
 amisteph:  39 mins ago
 zipper:  1 hr 1 min ago
 MEGA_RJ_MICAL:  1 hr 11 mins ago

/  Forum Index
   /  Classic Amiga Software
      /  TurboPrint 7.6 Poster Printing Problem
Register To Post

PosterThread
BigD 
TurboPrint 7.6 Poster Printing Problem
Posted on 4-May-2020 10:10:26
#1 ]
Elite Member
Joined: 11-Aug-2005
Posts: 5361
From: UK

I have been using TurboPrint's GraphicsPublisher program for the first time in a while on my Classic 'miggy to print A2 posters made up of A4 printouts. I am encountering a problem whereby I am not getting full coverage of the image even though a 3 x 3 A4 grid (9 pages total) should be enough! It prints the central section ok but then there is a gap between the end of the central sheets and the edge sheets. I have then been switching to a 2 x 3 grid to print the side sections which then gives me the missing areas but results in a massive overlap and wasted ink.

Have I forgotten something obvious? Should I switch to portrait rather than landscape even though the image has been designed for landscape? It doesn't seem to make any difference but maybe a 4 x 3 A4 grid in portrait would do the job?

I don't remember encountering this problem before so maybe I was using my 030 machine rather than this 060 RTG enabled A4000T. Any ideas? I'm using OS3.9 with BB 1 & 2 if that matters.

Last edited by BigD on 04-May-2020 at 10:18 AM.
Last edited by BigD on 04-May-2020 at 10:15 AM.

_________________
"Art challenges technology. Technology inspires the art."
John Lasseter, Co-Founder of Pixar Animation Studios

 Status: Offline
Profile     Report this post  
BigD 
Re: TurboPrint 7.6 Poster Printing Problem
Posted on 4-May-2020 10:41:25
#2 ]
Elite Member
Joined: 11-Aug-2005
Posts: 5361
From: UK

@Thread

...hmmmm

I think I erroneously set the paper size to A2! The paper size remains as A4 (landscape or portrait) and you adjust the paper grid to match what size you want the poster to be.

Rough maths would indicate that a 3 x 2 grid with the A4 constituent parts in portrait should do it maybe with a 2.0 cm overlap for glueing.

That would equal 57.02 x 54.86 cm in dimensions compared to 56.4 x 42.0 cm standard size for A2. I can therefore just trim off the top and bottom.

Flip I am rusty! Sorry to bother you all.

_________________
"Art challenges technology. Technology inspires the art."
John Lasseter, Co-Founder of Pixar Animation Studios

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle