Click Here
home features news forums classifieds faqs links search
5770 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
30 crawler(s) on-line.
 16 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 sTix:  7 mins ago
 BSzili:  17 mins ago
 MEGA_RJ_MICAL:  27 mins ago
 BigD:  47 mins ago
 Trixie:  1 hr 10 mins ago
 billt:  1 hr 11 mins ago
 AP:  1 hr 13 mins ago
 amigakit:  1 hr 20 mins ago
 Templario:  1 hr 54 mins ago
 Plexus:  1 hr 56 mins ago

/  Forum Index
   /  Amiga Gaming
      /  StarTrek 25th Anniversary not working AmigaOS 4.1 FE
Register To Post

PosterThread
WeiXing3D 
StarTrek 25th Anniversary not working AmigaOS 4.1 FE
Posted on 25-May-2020 21:38:26
#1 ]
Regular Member
Joined: 5-Jul-2012
Posts: 400
From: Pacifica, CA

I have tried different configurations and I'm still not able to make StarTrek 25th Anniversary to run in RunInUAE in an X5000 with Amiga OS 4.1 FE.

I runs fine in my MiSTer FPGA, MOS 3.13 and FPGA Replay.....???

_________________
Amiga 1200 fully loaded. AmigaONE X5000 w/AmigaOS 4.1 FE / MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros FPGA Replay and MiST

 Status: Offline
Profile     Report this post  
evilFrog 
Re: StarTrek 25th Anniversary not working AmigaOS 4.1 FE
Posted on 26-May-2020 19:07:34
#2 ]
Regular Member
Joined: 20-Jan-2004
Posts: 347
From: UK

@WeiXing3D

Im afraid I cant be of much help, but I do remember ST25th to be a bit 'fragile' even running on the hardware it was intended for... went to warp once and got stuck in a loop playing the sound effect over and over.

_________________
"Knowledge is power. Power corrupts. Study hard, be evil."

 Status: Offline
Profile     Report this post  
BigD 
Re: StarTrek 25th Anniversary not working AmigaOS 4.1 FE
Posted on 26-May-2020 19:21:30
#3 ]
Elite Member
Joined: 11-Aug-2005
Posts: 5320
From: UK

@evilFrog

I think the PC CD-ROM version was a talkie with extra anims compared to the Amiga version. Me thinks it is better to buy the Amiga box for your collection and actually play the PC version on GOG.

Last edited by BigD on 26-May-2020 at 07:22 PM.

_________________
"Art challenges technology. Technology inspires the art."
John Lasseter, Co-Founder of Pixar Animation Studios

 Status: Offline
Profile     Report this post  
SinanG 
Re: StarTrek 25th Anniversary not working AmigaOS 4.1 FE
Posted on 26-May-2020 19:54:48
#4 ]
Regular Member
Joined: 24-Dec-2004
Posts: 321
From: Unknown

@WeiXing3D

PC CD version runs very well with DosBox on X5000

_________________
AmigaOS4 Beta-Tester
----------------------------------
Amiga X5000 2GB Radeon R7 265
Amiga A1222 2GB Radeon R7 265
Sam 460 2GB RadeonHD 6570

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle