Click Here
home features news forums classifieds faqs links search
5826 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
33 crawler(s) on-line.
 17 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 drHirudo:  25 mins ago
 noXLar:  1 hr 4 mins ago
 nikosidis:  1 hr 14 mins ago
 amisteph:  1 hr 21 mins ago
 Hexaae:  1 hr 23 mins ago
 m0lebrain:  1 hr 41 mins ago
 cierravega:  2 hrs 29 mins ago
 klapdeur:  3 hrs 7 mins ago
 kolla:  3 hrs 39 mins ago
 Fl@sh:  3 hrs 41 mins ago

/  Forum Index
   /  Classic Amiga Hardware
      /  A4000 pink screen
Register To Post

PosterThread
Revener 
A4000 pink screen
Posted on 23-Jul-2020 23:29:59
#1 ]
Member
Joined: 22-Aug-2003
Posts: 52
From: Konungariket Sverige

Hello hello!
Been quite some time since I was active here.

I am going to sell my A4000, I started it up and now the screen image havea pink tint.

I had to remove the battery and clean up around it (for some reason I removed the battery on my A3000 and my dead A4000 but not the working one, strange) , non of the soler around it seem broken at least.

Any pointers to a fix it guide ? :)

 Status: Offline
Profile     Report this post  
MEGA_RJ_MICAL 
Re: A4000 pink screen
Posted on 24-Jul-2020 0:13:16
#2 ]
Regular Member
Joined: 13-Dec-2019
Posts: 352
From: AMIGAWORLD.NET WAS ORIGINALLY FOUNDED BY DAVID DOYLE

@Revener

Friend Revener,

that is quite a desperate avatar you have there?
Is it meant to represent the effect that the pink tint has on you?

Best Regards,
MRJM

_________________
I HAVE ABS OF STEEL

 Status: Offline
Profile     Report this post  
Revener 
Re: A4000 pink screen
Posted on 24-Jul-2020 1:30:59
#3 ]
Member
Joined: 22-Aug-2003
Posts: 52
From: Konungariket Sverige

@MEGA_RJ_MICAL

That is an old picture from when I was in a band. :)

 Status: Offline
Profile     Report this post  
MEGA_RJ_MICAL 
Re: A4000 pink screen
Posted on 24-Jul-2020 3:10:58
#4 ]
Regular Member
Joined: 13-Dec-2019
Posts: 352
From: AMIGAWORLD.NET WAS ORIGINALLY FOUNDED BY DAVID DOYLE

@Revener

Newest of my friends,

allow me to insist that there's a connection between your avatar conveying such a blend of pain and ecstatic stupor, and the pink tint that has engulfed your screen.

Look at this screen from the days of old, taken from Shadow of the Beast II !



You can see how the facial expression fits,
as the PINK ray descends, perhaps killing the protagonist... or maybe elevating him to a higher state of mind?

The plot, friend Revener, thickens.

MEGA_RJ_MICAL, ESQUIRE

_________________
I HAVE ABS OF STEEL

 Status: Offline
Profile     Report this post  
Hypex 
Re: A4000 pink screen
Posted on 25-Jul-2020 17:47:14
#5 ]
Elite Member
Joined: 6-May-2007
Posts: 10023
From: Greensborough, Australia

@Revener

There's a list here.

https://www.amigalove.com/viewtopic.php?t=324

That's a general guide. It doesn't mention pink. But this one does mention magenta which could look like pink.

http://members.quicknet.nl/rhm.herold/computing/amiga/boot_colors_meaning.htm

 Status: Offline
Profile     Report this post  
Revener 
Re: A4000 pink screen
Posted on 26-Jul-2020 19:34:19
#6 ]
Member
Joined: 22-Aug-2003
Posts: 52
From: Konungariket Sverige

@Hypex

That is not what I was asking about.

The screen havea pink tint all the time, so probably somthing is off with a capacitor/resitor that controls the RGB.




 Status: Offline
Profile     Report this post  
evilFrog 
Re: A4000 pink screen
Posted on 26-Jul-2020 21:57:30
#7 ]
Regular Member
Joined: 20-Jan-2004
Posts: 360
From: UK

@Revener

Not an expert in this area, but that’s screaming 'bad caps' at me. Check the cable and the monitor are working fine with something else, if you can. If they’re good, pop open the case and look at the motherboard.

_________________
"Knowledge is power. Power corrupts. Study hard, be evil."

 Status: Offline
Profile     Report this post  
coyote 
Re: A4000 pink screen
Posted on 28-Jul-2020 19:10:15
#8 ]
Member
Joined: 5-Apr-2004
Posts: 55
From: Malartic, Quebec, Canada

@Revener

Hi,
so the system IS booting?
Then i would recommend to try another monitor cable.

Hope that the solution is that simple.
Eric.

 Status: Offline
Profile     Report this post  
Hypex 
Re: A4000 pink screen
Posted on 29-Jul-2020 18:28:00
#9 ]
Elite Member
Joined: 6-May-2007
Posts: 10023
From: Greensborough, Australia

@Revener

LOL. After reading your post again I knew that was too obvious. Well, at least I know where to look now, in case I need an Amiga booting colour guide.

 Status: Offline
Profile     Report this post  
nbache 
Re: A4000 pink screen
Posted on 29-Jul-2020 22:33:22
#10 ]
Cult Member
Joined: 8-Apr-2003
Posts: 982
From: Copenhagen, Denmark

@coyote

Quote:
Then i would recommend to try another monitor cable.
Or even just wiggling the plugs at either end of the cable a bit, maybe cleaning the pins as well. At least that's an even simpler and cheaper option - if it works, you're done (for a while), if not, move on to replacing the cable.

Best regards,

Niels

 Status: Offline
Profile     Report this post  
Revener 
Re: A4000 pink screen
Posted on 14-Aug-2020 18:50:49
#11 ]
Member
Joined: 22-Aug-2003
Posts: 52
From: Konungariket Sverige

@coyote

Monitor worked fine on my A3000, A1200, A600, A500.

Anyway sold everything I owned now in a big batch got 23000 SEK (2650$).

Buyer will have it recapped anyway.

Better that all my stuff see some love instead of slowly dying in my basement :(

Problem is I am part of the same auction group on facebook as the buyer so now I get to see him auction most of it. /cry






 Status: Offline
Profile     Report this post  
scuzz 
Re: A4000 pink screen
Posted on 21-Aug-2020 20:32:41
#12 ]
Regular Member
Joined: 30-May-2004
Posts: 351
From: New Forest United Kingdom

@Revener

Get a copy of ProTracker and run the setup from the interface and see if you get any response from the first half of the red slider. My A1200 has a blue tint and it is a failed Video DAC... blue slider.

https://www.scuzzscink.com/amiga/scuzzblog_may20/scuzzblogdmay20_1601.htm

If there is no colour change for the first half of the red slider then that's your problem.

Just watch the video.

Assuming the 4000 has the Video DAC. There is a good video on YouTuibe of a guy isolating the problem and replacing the chip.

scuzz

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle