Click Here
home features news forums classifieds faqs links search
6195 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
61 crawler(s) on-line.
 16 guest(s) on-line.
 2 member(s) on-line.


 AmigaSource,  matthey

You are an anonymous user.
Register Now!
 AmigaSource:  3 mins ago
 matthey:  3 mins ago
 MEGA_RJ_MICAL:  20 mins ago
 tygre:  43 mins ago
 bison:  50 mins ago
 Jasper:  56 mins ago
 simplex:  1 hr 37 mins ago
 ggw:  1 hr 56 mins ago
 terminills:  2 hrs 34 mins ago
 DiscreetFX:  3 hrs 25 mins ago

/  Forum Index
   /  Amiga OS4 Hardware
      /  Need Support Install OS4.1 on SAM440
Register To Post

PosterThread
Mister_maloi 
Need Support Install OS4.1 on SAM440
Posted on 3-May-2021 0:02:25
#1 ]
New Member
Joined: 2-May-2021
Posts: 3
From: Unknown

Hi all,

some word about me. As a child I used an Amiga 1200 that I still have. Now I decided to buy a Sam440 Amiga. The System was already installed on the Computer but I decided to do a clean install. And this is my Problem. I can´t do it. Maybe some of you guy can give me a support?

So here a short description about my issue. I both the Sam440ep System with an installed AmigaOS4.1. But it was not a clean install so I decided to reinstall the System to have a clean installation of the Workbench.
I put the CD in the CD drive, and I start the Computer form the CD. So far so good. The computer is loading form CD the Kickstart, after the Kickstart I see around 3 sek the Amiga 4.1 Picture (Loading Screen) after that the insert floppy disk is coming with the Amiga ball. I tried different ways to connect the CD and SSD to an other port. But nothing changed, every time the same issue. After loading the Kickstart from CD I see the Floppy Disk Screen. Do anyone from you know what I do wrong? Can you please support me? Looks like I need to change something in U-boot but I don´t know what an how to change it.

Thanks

 Status: Offline
Profile     Report this post  
thomas 
Re: Need Support Install OS4.1 on SAM440
Posted on 3-May-2021 9:42:48
#2 ]
Super Member
Joined: 28-May-2003
Posts: 1129
From: Germany

@Mister_maloi

The CD you use, is it for a SAM440?

What you describe reads like the Kickstart on the CD is missing drivers.

_________________
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de

 Status: Offline
Profile     Report this post  
Mister_maloi 
Re: Need Support Install OS4.1 on SAM440
Posted on 3-May-2021 12:07:36
#3 ]
New Member
Joined: 2-May-2021
Posts: 3
From: Unknown

@thomas

Yes correct is a Sam440 CD. It is a original CD no copy. Also registered at Hyperion.
The guy who sold me the computer, told me that there should be done some command changes in U-boot that it starts normally. He also fought many days to get it running as he both it. But he can´t remember right now what he did to get it run.

[quote]
thomas wrote:
@Mister_maloi

The CD you use, is it for a SAM440?

 Status: Offline
Profile     Report this post  
geen_naam 
Re: Need Support Install OS4.1 on SAM440
Posted on 3-May-2021 19:05:29
#4 ]
Member
Joined: 29-Nov-2003
Posts: 59
From: The Netherlands

@Mister_maloi

Do you own the sam440ep or the sam440ep-flex?
If I use the onboard sata ports on my sam440ep-flex then there is no need to change any setting in uboot.

At poweron, the amigaos kernel with kernel drivers are read from the amigaos4.1 cd with help of a uboot sata driver. Once the kernel is loaded and starting, it will take over control of the sata hardware with help of the kernel drivers. The fact that you cannot do that and get the amiga floppy screen probably means that you have connected your cdrom device to a pci sata card for which there is no driver on the amigaos4.1 CD.

So make sure that you connect the cdrom player to the sata ports on the SAM440ep itself.

 Status: Offline
Profile     Report this post  
Mister_maloi 
Re: Need Support Install OS4.1 on SAM440
Posted on 4-May-2021 18:33:08
#5 ]
New Member
Joined: 2-May-2021
Posts: 3
From: Unknown

@geen_naam

it is a Sam440ep-flex.

But I already found out the issue. The guy who sold mit the Computer, made changes in U-Boot (setenv). So there where some wrong command programmed to the U-Boot.

A guy from an other forum, told me how to reset this all, and now it works again.

Thank you for supporting me guy.

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle