Click Here
home features news forums classifieds faqs links search
6005 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
61 crawler(s) on-line.
 12 guest(s) on-line.
 1 member(s) on-line.


 simplex

You are an anonymous user.
Register Now!
 simplex:  4 mins ago
 Steady:  10 mins ago
 DiscreetFX:  1 hr 4 mins ago
 freak:  1 hr 9 mins ago
 agami:  1 hr 24 mins ago
 matthey:  2 hrs 11 mins ago
 Hypex:  2 hrs 19 mins ago
 RobertB:  2 hrs 50 mins ago
 JKD:  3 hrs 12 mins ago
 ne_one:  3 hrs 16 mins ago

/  Forum Index
   /  Classic Amiga Hardware
      /  Help required! Using a CD/DVD drive under OS3.1.4.1
Register To Post

PosterThread
OldAmigan 
Help required! Using a CD/DVD drive under OS3.1.4.1
Posted on 26-May-2021 14:07:40
#1 ]
Cult Member
Joined: 25-Dec-2003
Posts: 648
From: Dumfries, Scotland

Its a long time since I had my A1200 up and running properly.

I've got it in a tower (an old Eyetech EZ4) and have a choice of IDE to SD adapter with 40 pin IDE or a 4-way buffered IDE setup with IDEFix97 and a CF card. At this point I should say that I can't find my IDEfix97 floppy but there's a free version on aminet and I have my key-code - but should I need it anyway if I'm on OS 3.1.4.1?

I've loaded OS3.1.4.1 on both setups and I have a CD-RW plugged in.

I've checked and I have CDFS present (included with 3.1.4) and I have CD0 present in Devs/DOS Drivers.

What am I missing?

I have noticed that there is no CD Prefs program.

Any suggestions will be greatly appreciated.

_________________
Fred Booth
========================================
A500, A600, A1200 c/w Mediator and 030
AmigaOne and OS4.1
Mac LCII, G4 Powermac running OSX + Amigakit and MorphOS 3.0
Dell Mini 10 Netbook running IcAros and AmigaForever+Amikit+AmigaSys
2006 Macb

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle