Click Here
home features news forums classifieds faqs links search
6074 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
82 crawler(s) on-line.
 18 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 matthey:  15 mins ago
 Rob:  37 mins ago
 OldFart:  50 mins ago
 michalsc:  57 mins ago
 Mobileconnect:  59 mins ago
 kolla:  1 hr 8 mins ago
 Comi:  1 hr 11 mins ago
 NutsAboutAmiga:  1 hr 13 mins ago
 bison:  1 hr 21 mins ago
 davidf215:  1 hr 23 mins ago

hardware OS4   hardware OS4 : OWB v3.18
   posted by sundown on 31-Oct-2009 20:05:13 (3020 reads)
New upload by joerg
3.18 (31.10.2009)
- Updated to SVN revision 1106.
- Fixed bugs.os4depot.net issues #192 (zoom in/out with <CTRL> +
vertical mouse wheel), #266, #269 (AmigaOS paths in file:// urls),
#270 (cookie bugs), #272, #275, #277 (file uploads) and #276 (favicon
scaling).
- Updated about : contents.
- Updated SplashLauncher to version 1.6.



download
    

Related Links
· More about hardware OS4
· News by sundown


Most read story about hardware OS4
20 Answers with Alan Redhouse of Eyetech

Last news about hardware OS4
A1200 Black USB Mouse Available from Amiga Kit
Printer Friendly Page  Send this Story to a Friend

PosterThread
redfox 
Re: OWB v3.18
Posted on 31-Oct-2009 20:26:33
#1 ]
Super Member
Joined: 7-Mar-2003
Posts: 1881
From: Canada

Downloaded and installed this morning. Very nice indeed.

---
redfox

 Status: Offline
Profile     Report this post  
Ande 
Re: OWB v3.18
Posted on 31-Oct-2009 21:01:50
#2 ]
Regular Member
Joined: 16-Oct-2008
Posts: 172
From: Finland

this is great news


_________________
Amiga: A computer for the creative mind.

Sam440ep 667Mhz + OS4.1
Minimig (Home made)
A1200/030
A2000/030
A500 * 3

 Status: Offline
Profile     Report this post  
Kicko 
Re: OWB v3.18
Posted on 31-Oct-2009 21:40:54
#3 ]
Elite Member
Joined: 19-Jun-2004
Posts: 5009
From: Sweden

Almost every bug i reported is fixed :) Thanks Joerg.

 Status: Offline
Profile     Report this post  
marko 
Re: OWB v3.18
Posted on 31-Oct-2009 21:45:51
#4 ]
Super Member
Joined: 17-Dec-2007
Posts: 1811
From: Gothenburg, THE front side of Sweden ;), (via Finland), EU

Great!


_________________
AmigaOS 4.1 FEu2 on Sam440ep-flex 800MHz 1GB RAM
C128, A500+, A1200, A1200/40, AmigaForever 2008+09+16, 5 x86/x64 boxes
Still waiting (or dreaming) for the Amiga revolution...
m4rko.com/AMIGA

 Status: Offline
Profile     Report this post  
NutsAboutAmiga 
Re: OWB v3.18
Posted on 1-Nov-2009 3:09:12
#5 ]
Elite Member
Joined: 9-Jun-2004
Posts: 11926
From: Norway

@Kicko

46 bugs open in the bug tracker.

http://bugs.os4depot.net/?function=viewissues&softwareid=1


_________________
http://lifeofliveforit.blogspot.no/
Facebook::LiveForIt Software for AmigaOS

 Status: Offline
Profile     Report this post  
TiredofLife 
Re: OWB v3.18
Posted on 1-Nov-2009 5:06:25
#6 ]
Super Member
Joined: 6-Jul-2005
Posts: 1680
From: Here

Cheers


_________________
If your nose runs and your feet smell, you're upside down.

 Status: Offline
Profile     Report this post  
flowi 
Re: OWB v3.18
Posted on 1-Nov-2009 9:24:55
#7 ]
Member
Joined: 23-Oct-2009
Posts: 46
From: Unknown

@NutsAboutAmiga

Quote:
46 bugs open in the bug tracker.


Shows only 1 open, and plenty of fixed or closed bugs for me. Nevertheless, it's nice to see Joerg working on OWB again with frequent updates.

 Status: Offline
Profile     Report this post  
TrevorDick 
Re: OWB v3.18
Posted on 1-Nov-2009 9:28:00
#8 ]
Elite Member
Joined: 30-Dec-2004
Posts: 2673
From: Wellington

Excellent news, will download and instal when I get back home. Donation on the way.

TrevorD


_________________
No, I don't need no reason, I'm just breezin'

 Status: Offline
Profile     Report this post  
Troels 
Re: OWB v3.18
Posted on 1-Nov-2009 11:00:05
#9 ]
Super Member
Joined: 8-Mar-2003
Posts: 1995
From: Unknown

Thanks Jörg

Will update later today


_________________

 Status: Offline
Profile     Report this post  
Templario 
Re: OWB v3.18
Posted on 1-Nov-2009 11:30:39
#10 ]
Elite Member
Joined: 22-Jun-2004
Posts: 3604
From: Unknown

Thank you for this new update.

 Status: Offline
Profile     Report this post  
VooDoo 
Re: OWB v3.18
Posted on 1-Nov-2009 12:42:36
#11 ]
Super Member
Joined: 16-Jun-2003
Posts: 1497
From: Croatia

Thank you on update..now I dont have any problem with cookies!!


_________________
--
A1200 sandwich :)

uA1c/g3-800 mHz/512mb/160gb hdd/OS4.1 Final + upd #1

MacMini G4 1.5ghz 1GB ram + MorphOS 3.9

Croatian Amiga portal

 Status: Offline
Profile     Report this post  
royleith 
Re: OWB v3.18
Posted on 1-Nov-2009 13:54:14
#12 ]
Cult Member
Joined: 31-Jul-2003
Posts: 765
From: UK

The Paypal link is still broken in both the program and the website. If you can contact them, please let them know.

Regards
Roy Leith

 Status: Offline
Profile     Report this post  
Deniil715 
Re: OWB v3.18
Posted on 1-Nov-2009 16:54:21
#13 ]
Elite Member
Joined: 14-May-2003
Posts: 4209
From: Sweden

Thanks!
The last version was a bit difficult to use for me due to the upload problem.


_________________
- Don't get fooled by my avatar, I'm not like that (anymore, mostly... maybe only sometimes)
> Amiga Classic and OS4 developer for OnyxSoft.

 Status: Offline
Profile     Report this post  
sundown 
Re: OWB v3.18
Posted on 1-Nov-2009 22:53:45
#14 ]
Elite Member
Joined: 30-Aug-2003
Posts: 5120
From: Right here...

Had a strange problem with this new version. It would load a web page fine, then do a refresh to a blank page right after, like it loaded the site twice.
Tracked it down to my GUI prefs options settings. I had "Gadget redraw method" set to "With clear". Setting it to "Without clear" solved the problem. Never had this problem with prior versions.

Was informed by a developer to use "Smart", "Without clear", & "force" off.


_________________
Hate tends to make you look stupid...

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle