Click Here
home features news forums classifieds faqs links search
5756 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
51 crawler(s) on-line.
 11 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 Fairdinkem:  13 mins ago
 Amiguy:  27 mins ago
 MEGA_RJ_MICAL:  32 mins ago
 Argo:  36 mins ago
 BSzili:  1 hr 10 mins ago
 kamelito:  3 hrs 21 mins ago
 Livebyfaith:  3 hrs 30 mins ago
 Lou:  4 hrs 20 mins ago
 DiscreetFX:  5 hrs 9 mins ago
 Trekiej:  5 hrs 15 mins ago

software OS4   software OS4 : Assist 1.0 now available!
   posted by gtmooya on 11-May-2013 13:25:30 (2034 reads)
Assist 1.0 is now available to download from OS4Depot.

This is the 30th release of Assist, which now includes over 300 articles to help you get the most out of your Amiga!

As well as the numerous bug fixes and refinements, version 1.0 sees the introduction of step-by-step tutorials, logging, and improved preferences for customising Assist's behaviour.

Read more --->


For those of you not familiar with Assist it is a knowledge base of helpful information for AmigaOS 4.1 users with many handy features such as:

- Shortcuts to relevant AmigaOS programs and drawers
- Links to useful websites for further reading
- One click downloading and unpacking of software
- One click playback of YouTube videos (requires getVideo)
- Step-by-step tutorials
- AmiUpdate support for automatic updates

New users can grab the latest version from OS4Depot, while existing users can update to this latest release via AmiUpdate.
    

Related Links
· More about software OS4
· News by gtmooya


Most read story about software OS4
Homebank 4.4 for AmiCygnix released

Last news about software OS4
New version 1.6 of AmiCygnix available
Printer Friendly Page  Send this Story to a Friend

PosterThread
g0blin 
Re: Assist 1.0 now available!
Posted on 11-May-2013 19:49:37
#1 ]
Cult Member
Joined: 31-Mar-2009
Posts: 643
From: Unknown

Just downloaded.
I'll report back soon.
regards
g0blin


_________________
GDG Entertainment

 Status: Offline
Profile     Report this post  
samo79 
Re: Assist 1.0 now available!
Posted on 11-May-2013 20:16:34
#2 ]
Elite Member
Joined: 13-Feb-2003
Posts: 3409
From: Italy, Perugia

The "Audio" link seems a bit buggy, if you click on it you will be redirected to an (blank for now) "Office" section, but if you click again on it you will arrive to the correct Audio section

Also i got a crash in the new tutorial section --> Wazp3D

Quote:
Cannot read file tutorial_wazp3d5 !
File: Assist.hws (current line: 79505 - In function: LoadBrush)

Last edited by samo79 on 11-May-2013 at 08:19 PM.


_________________
BACK FOR THE FUTURE

http://www.betatesting.it/backforthefuture

Sam440ep Flex 800 Mhz 1 GB Ram + AmigaOS 4.1 Update 6
AmigaOne XE G3 800 Mhz - 640 MB Ram - Radeon 9200 SE + AmigaOS 4.1 Update 6

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Assist 1.0 now available!
Posted on 11-May-2013 22:22:01
#3 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1073
From: France

Same behaviours than Samo79.

Except that, it's a really good work to have gathered all these tips, thank you.

Would be nice to have hyperlink to download directly softwares (as you still do for video) .

Well done


_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
Androxyn 
Re: Assist 1.0 now available!
Posted on 11-May-2013 22:25:26
#4 ]
Regular Member
Joined: 7-Mar-2003
Posts: 212
From: Oslo

Is the bug regarding AmiUpdate fixed? No matter how many times I run AmiUpdate, it will claim that there is an update for Assist.

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 12-May-2013 9:43:56
#5 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@samo79

Thanks will take a look at these. Looks as though there's an image missing from the package.


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 12-May-2013 9:48:26
#6 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@zzd10h

Thanks! Focus for now is adding as more content, in particular tutorials.

For the software hyperlinks, take you mean a link to the web download/readme page? Currently the direct download links can be copied to clipboard by right clicking the download button.


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 12-May-2013 10:15:47
#7 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@Androxyn

Should be fine now, I updated myself via AmiUpdate and only flagged once.

I think in the past there was an issue with a time lag between me updating the AmiUpdate record and the new archive moving out of OS4Depot's upload queue, i.e. AmiUpdate looking for say 01.01.2013 while the actual version being downloaded was an earlier date, because update was still in the uploads queue.

Last edited by gtmooya on 12-May-2013 at 12:00 PM.


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Assist 1.0 now available!
Posted on 12-May-2013 10:50:45
#8 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1073
From: France

My mistake, I didn't notice the Download in the bottom right corner.
Works great !


_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
amigang 
Re: Assist 1.0 now available!
Posted on 12-May-2013 14:06:53
#9 ]
Super Member
Joined: 12-Jan-2005
Posts: 1501
From: Cheshire, England

Very nice little program to have, good work.


_________________
AmigaNG, YouTube, LeaveReality Studio

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 12-May-2013 18:24:38
#10 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@amigang

Thanks!

Last edited by gtmooya on 12-May-2013 at 06:25 PM.


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
Paladine 
Re: Assist 1.0 now available!
Posted on 12-May-2013 20:43:26
#11 ]
Regular Member
Joined: 21-Mar-2005
Posts: 152
From: Copenhagen ,Denmark

Cool program, and lots of usefull information. Really nice!

NinjaDNA

 Status: Offline
Profile     Report this post  
sicky 
Re: Assist 1.0 now available!
Posted on 13-May-2013 9:33:20
#12 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2832
From: Essex, UK

@Samo79

Quote:
The "Audio" link seems a bit buggy, if you click on it you will be redirected to an (blank for now) "Office" section, but if you click again on it you will arrive to the correct Audio section


I have the same, when I click on "Audio" or "Office" links at the topmI get a blank page!


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 13-May-2013 19:27:17
#13 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@Paladine

Thanks, good to hear!

@sicky

Sorry about this, bug is fixed now and an update will be out in the next day or two.

Should be noted that for now there are no tutorials apart from in System & Workbench so all themes apart from should appear as a blank page. Some more are in the works/planned and will follow in future updates.

Four of the existing tutorials were contributions (thanks joeled!). If anyone wants to contribute a tutorial you can use this form (also for A-Z articles).


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Assist 1.0 now available!
Posted on 16-May-2013 21:40:33
#14 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1073
From: France

AmiUpdate notice me about a new version of Assist (remote 1.1 16/05/2013) but it seems that the downloaded package is still 1.0 version.

AmiUpdate ask me again to download Assist (and bugs seems not fixed)


_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
zzd10h 
Re: Assist 1.0 now available!
Posted on 16-May-2013 21:42:34
#15 ]
Amiga Developer Team
Joined: 21-May-2012
Posts: 1073
From: France

I have just realized that Assist 1.1 is in OS4depot upload queue ;)

bugs seem now fixed !
Thank you


_________________
http://apps.amistore.net/zTools

 Status: Offline
Profile     Report this post  
sicky 
Re: Assist 1.0 now available!
Posted on 18-May-2013 16:31:20
#16 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2832
From: Essex, UK

@gtmooya

@sicky

Quote:
Sorry about this, bug is fixed now and an update will be out in the next day or two.


I have downloaded and installed latest version and still get the same bevaviour? No version number but latest from OS4Depot.


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 18-May-2013 17:34:45
#17 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@sicky

Thanks, to check version number click the Assist logo in the top right of window, should read 1.01 (16.05.2013) if latest version?


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
sicky 
Re: Assist 1.0 now available!
Posted on 19-May-2013 14:35:53
#18 ]
Elite Member
Joined: 11-Mar-2003
Posts: 2832
From: Essex, UK

@gtmooya

Quote:
Thanks, to check version number click the Assist logo in the top right of window, should read 1.01 (16.05.2013) if latest version?


Yes it is version 1.01 (16.05.2013), but I am experiencing the same as before as previously stated!

I have a SAM460 running AOS 4.1.6 (latest version).

How can it be this problem was fixed for others and not me?......... very strange!

When I click on Internet & Networking, Office, Graphics & Paint, Audio or Video the title comes up on the left hand side but the window to the right is blank in all cases!

But when I click on System & Workbench I get all the options displayed correctly.


_________________
SAM 460 with 2GB or RAM, 1000GB HD, 4 port SATA, DVDRW drive and Radeon HD 4650 GFX card.

 Status: Offline
Profile     Report this post  
gtmooya 
Re: Assist 1.0 now available!
Posted on 19-May-2013 17:37:02
#19 ]
Regular Member
Joined: 8-May-2011
Posts: 285
From: Unknown

@sicky

Quote:
When I click on Internet & Networking, Office, Graphics & Paint, Audio or Video the title comes up on the left hand side but the window to the right is blank in all cases!


Sorry I misunderstood, thought you were still getting the wrong titles.

What you have described is the correct behaviour for now as there are no tutorials yet in those sections to show, only the 5 in 'System & Workbench'. Tutorials for the other themes are being worked on and will be added in future updates.


_________________
gtmooya's blog

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle