Click Here
home features news forums classifieds faqs links search
5630 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 64 guest(s) on-line.
 2 member(s) on-line.


 sibbi,  pneron

You are an anonymous user.
Register Now!
 pneron:  45 secs ago
 sibbi:  1 min ago
 vox:  10 mins ago
 Rob:  11 mins ago
 eliyahu:  39 mins ago
 BigD:  55 mins ago
 Tuxedo:  1 hr 1 min ago
 Jax:  1 hr 32 mins ago
 Templario:  12 hrs 8 mins ago
 gregthecanuck:  12 hrs 48 mins ago

Events   Events : First pictures from OASE Amiga 2003
   posted by MikeB on 25-Oct-2003 22:08:16 (1814 reads)
Members of the Bitplane team have uploaded the first pictures taken at the O.A.S.E. show which was held on Saturday in Graz, Austria.
    

Related Links
· More about Events
· News by MikeB


Printer Friendly Page  Send this Story to a Friend

PosterThread
MikeB 
Re: First pictures from OASE Amiga 2003
Posted on 25-Oct-2003 22:44:38
#1 ]
Elite Member
Joined: 3-Mar-2003
Posts: 6487
From: Europe

Nice pictures! Too bad they aren't commented yet to avoid confusion.

It looks like the pre-production MicroA1 was running both Debian and AmigaOS4(?).

Thomas stated that Duke Nukem 3D (PPC native) has been ported to AmigaOS4 by Max Tretene.

 Status: Offline
Profile     Report this post  
Eric_S 
Re: First pictures from OASE Amiga 2003
Posted on 25-Oct-2003 23:00:10
#2 ]
Team Member
Joined: 7-Mar-2003
Posts: 1332
From: Stockholm (Sweden)

Not to mention an avi showing OS4 rebooting, ridicoulusly quick I might add.

 Status: Offline
Profile     Report this post  
herewegoagain 
Re: First pictures from OASE Amiga 2003
Posted on 25-Oct-2003 23:13:25
#3 ]
Elite Member
Joined: 8-Jan-2003
Posts: 3270
From: Charlotte, NC

Well, I cannot find any pics that show MA1 running OS4, but I did see the Debian ones. And for the videos, all three come up blank and do no play for me. :(

 Status: Offline
Profile     Report this post  
The_Editor 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 0:55:24
#4 ]
Elite Member
Joined: 7-Mar-2003
Posts: 7628
From: 192.168.0.02 ..Pederburgh .. Iceni

@ HWGA, Oh dear. I haven't watched the vids but ....

The pix are kewl.


_________________
******************************************
I dont suffer from Insanity - I enjoy it

******************************************

 Status: Offline
Profile     Report this post  
Pentrite 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 3:24:05
#5 ]
Regular Member
Joined: 9-Mar-2003
Posts: 344
From: Portugal

HJF said in ann that the boot process will improve and at this time "It's definitely slower than it will be once everything is in its final stage. "


_________________
My photos on Flickr

 Status: Offline
Profile     Report this post  
L8-X 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 9:35:35
#6 ]
Elite Member
Joined: 24-Dec-2002
Posts: 2630
From: Glasgow, UK

The videos seem to be divx.

Duke Nukem looks to be running nice & fast.

Oh man, all this OS4 teasing is killing me!


_________________

 Status: Offline
Profile     Report this post  
ikir 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 11:11:10
#7 ]
Elite Member
Joined: 18-Dec-2002
Posts: 5646
From: Italy

Nice show, nice news

Massimiliano Tretene... is a super guy!


_________________
Amiga News.it
Sam460ex 1,15Ghz
2GB RAM, 120GB Crucial v4 SSD, 32GB SDHC
Radeon HD 6450 1GB

 Status: Offline
Profile     Report this post  
redfox 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 15:58:44
#8 ]
Super Member
Joined: 7-Mar-2003
Posts: 1642
From: Canada

So, guys ...

How do I view the video's?

On my pc, both Netscape7.1 and IE bring up Windows Media Player. I get "error downloading codec". I hear sound but no video.

---------
redfox

 Status: Offline
Profile     Report this post  
herewegoagain 
Re: First pictures from OASE Amiga 2003
Posted on 26-Oct-2003 16:23:11
#9 ]
Elite Member
Joined: 8-Jan-2003
Posts: 3270
From: Charlotte, NC

Quote:
The videos seem to be divx.


Yep, that was it. I installed Divx and it played just fine. That occured to me yesterday, but I never tried it.

That reboot was really quick. I couldn't really tell that much about the Duke Nukem videos, they were too short, and didn't have much action.

@Redfox

Go here and install this:

http://download.divx.com/divx/DivX51Bundle.exe

 Status: Offline
Profile     Report this post  
Bodie_CI5 
Re: First pictures from OASE Amiga 2003
Posted on 27-Oct-2003 2:03:59
#10 ]
Elite Member
Joined: 29-Jul-2003
Posts: 6739
From: Unknown

Quote:

Ikir wrote:
Massimiliano Tretene... is a super guy!


Yes he is.

And yes, the pix are "kewl" as Editor stated .


_________________

 Status: Offline
Profile     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle