Click Here
home features news forums classifieds faqs links search
5637 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 68 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 wolfe:  16 mins ago
 outrun1978:  29 mins ago
 OneTimer1:  33 mins ago
 AP:  38 mins ago
 pavlor:  40 mins ago
 Severin:  55 mins ago
 Rob:  59 mins ago
 Gopal:  59 mins ago
 eliyahu:  1 hr ago
 portarinos:  1 hr 13 mins ago

/  Forum Index
   /  Website feedback and suggestions
      /  There's something wrong with the system!
Register To Post

PosterThread
khayoz 
There's something wrong with the system!
Posted on 18-Aug-2017 0:17:18
#1 ]
Regular Member
Joined: 26-Dec-2004
Posts: 131
From: Stockholm, Sweden

Can't see my sent PM anymore!
And the signatures gone!

What is this? 1973?

_________________
Amy 416D79 Vampire 500V2+, A600 Vampire 600V2, A1200 060, X5000

 Status: Offline
Profile     Report this post  
Hans 
Re: There's something wrong with the system!
Posted on 18-Aug-2017 1:54:33
#2 ]
Elite Member
Joined: 27-Dec-2003
Posts: 4789
From: New Zealand

@khayoz

Quote:

khayoz wrote:
Can't see my sent PM anymore!
And the signatures gone!

What is this? 1973?

Nope; it's 1984.

Hans

_________________
http://hdrlab.org.nz/ - Amiga OS 4 projects, programming articles and more. Home of the RadeonHD driver for Amiga OS 4.x project.
https://keasigmadelta.com/ - More of my work.

 Status: Offline
Profile     Report this post  
gregthecanuck 
Re: There's something wrong with the system!
Posted on 18-Aug-2017 4:54:54
#3 ]
Cult Member
Joined: 30-Dec-2003
Posts: 776
From: Vancouver, Canada

@Hans

Nope, sorry, it's 1999.

 Status: Offline
Profile     Report this post  
PR 
Re: There's something wrong with the system!
Posted on 18-Aug-2017 9:32:50
#4 ]
Super Member
Joined: 1-Sep-2004
Posts: 1777
From: Suomi-Finland Perkele

Thought we lived in the Golden Eighties.

So wrong was again. Some from there, some from Today combination works.

60-70 look for Girls is ok.

Maybe buy a casio Databank Illuminator watch with 300 memory and can check the date as here.

Seriously there is a PM button. Not anything to PM.

Last edited by PR on 18-Aug-2017 at 09:35 AM.

 Status: Offline
Profile     Report this post  
khayoz 
Re: There's something wrong with the system!
Posted on 29-Sep-2017 19:58:46
#5 ]
Regular Member
Joined: 26-Dec-2004
Posts: 131
From: Stockholm, Sweden

@PR

"Seriously there is a PM button. Not anything to PM. "

Yes there is a PM button, does it take you to your sent PM's? NO!
I can't see my sent PM history only recieved PM's history...?

_________________
Amy 416D79 Vampire 500V2+, A600 Vampire 600V2, A1200 060, X5000

 Status: Offline
Profile     Report this post  
number6 
Re: There's something wrong with the system!
Posted on 29-Sep-2017 21:08:01
#6 ]
Elite Member
Joined: 25-Mar-2005
Posts: 9860
From: In the village

@khayoz

There never was a "sent" PM history on AW. (xoops)

#6

_________________
This posting, in its entirety, represents solely the perspective of the author.
*Secrecy has served us so well*

 Status: Offline
Profile     Report this post  

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle