Click Here
home features news forums classifieds faqs links search
5616 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
» Home
» Features
» News
» Forums
» Classifieds
» Links
» Downloads
Extras
» OS4 Zone
» IRC Network
» AmigaWorld Radio
» Newsfeed
» Top Members
» Amiga Dealers
Information
» About Us
» FAQs
» Advertise
» Polls
» Terms of Service
» Search

IRC Channel
Server: irc.amigaworld.net
Channel: #Amigaworld
Channel Policy and Guidelines

(Uses JAVA Applet and Port 1024)
Visit the Chatroom Website

Who's Online
 41 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 kolla:  10 mins ago
 Srtest:  27 mins ago
 tek438:  41 mins ago
 eliyahu:  43 mins ago
 m0lebrain:  44 mins ago
 ggw:  53 mins ago
 Rob:  1 hr 19 mins ago
 Beans:  2 hrs 55 mins ago
 Raffaele:  2 hrs 58 mins ago
 broadblues:  3 hrs 1 min ago

/  Forum Index
   /  Amiga OS4.x \ Workbench 4.x
      /  Latest YAM development build says it's too old! :-?
Register To Post

Goto page ( Previous Page 1 | 2 | 3 Next Page )
PosterThread
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 13-Dec-2016 14:16:16
#21 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@MichaelMerkel

Yes it's there now but I found no December releases a few days ago when it broke. Before I brought my thread back to life I downloaded the latest YAM found on the nightly page YAM pointed me too. But it too complained it was too old as it was from November. Hopefully they keep up this time.

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 11-Feb-2017 16:17:22
#22 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@All

A bit off topic but I needed to update YAM again yesterday. I managed to download it from IBrowse of all things and it came down the line fine. But when I loaded it up it gave me an AmiSSL error and said it was unavailable!

It won't work as it did before unless it has version 4.0. When did this happen? Nothing shows up on AmiUpdate or the depot. And I haven't searched else where yet.

Is this one of those OS4.1 FE things? And from now on YAM will be crippled on non-latest OS4?

 Status: Offline
Profile     Report this post  
miggymac 
Re: Latest YAM development build says it's too old!
Posted on 11-Feb-2017 16:39:55
#23 ]
Member
Joined: 27-Oct-2014
Posts: 17
From: Flensburg (Germany)

@Hypex

Have a look here: http://www.amiga.org/forums/showthread.php?t=72006

_________________
All sorts of computer errors are now turning up. You'd be surprised to know the number of doctors who claim they are treating pregnant men. (Isaac Asimov)

AmigaOS 4.1 Final Edition on FS-UAE / MB Pro (2011) / A1200 w. Blizz.1230IV and CV6

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 13-Feb-2017 12:10:50
#24 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@miggymac

Thanks.

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 16-Mar-2017 14:06:12
#25 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@All

It's back again. I currently can't use YAM for my emails. It tells me to download from here. I've downloaded from both folders listed and they are all obsolete. The new version tells me it is too old. Did they remove the real latest folder?

http://nightly.yam.ch/latest-dev/

 Status: Offline
Profile     Report this post  
Xenic 
Re: Latest YAM development build says it's too old!
Posted on 16-Mar-2017 16:16:01
#26 ]
Super Member
Joined: 2-Feb-2004
Posts: 1211
From: Pennsylvania, USA

@Hypex
Unless we see more such complaints, it looks like you may be the only remaining YAM beta-tester at this point

_________________
X1000 with 2GB memory & OS4.1FE

 Status: Offline
Profile     Report this post  
alpyre 
Re: Latest YAM development build says it's too old!
Posted on 17-Mar-2017 11:06:08
#27 ]
Member
Joined: 30-Oct-2008
Posts: 19
From: Samsun / Turkey

@Hypex
I'm using YAM on all the systems (OS4FE, MorphOS and OS3.9). I encounter no such problem. Could it be about your system time being wrong somehow? (just guessing).

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 17-Mar-2017 13:10:38
#28 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@Xenic

Well this looks familiar. I just looked again just now and a new folder has been added for March. That wasn't there last night.

I need the dev version as some action I did in the past crashed the main release which was fixed in a dev build. A MUI text class may also have been implicated in the crash. Having said I loaded up 2.9 again to check my mails and it was okay doing that. I found a new issue, saving a draft with no subject crashed, so will make a report for that.

Last edited by Hypex on 17-Mar-2017 at 01:17 PM.

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 17-Mar-2017 13:23:05
#29 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@alpyre

Using the dev build? Well I didn't suspect my system since YAM checks itself for age. And then refers to a website where the builds are that I had tried. I could see what was wrong. March was missing. And since all builds have a monthly timeout none would ever work.

 Status: Offline
Profile     Report this post  
Chris_Y 
Re: Latest YAM development build says it's too old!
Posted on 17-Mar-2017 15:24:52
#30 ]
Elite Member
Joined: 21-Jun-2003
Posts: 3092
From: Beds, UK

@Hypex

I'm on the release version, partly because updating it once a month manually when nothing changes is a PITA.

I'd like to see IMAP support, and a new stable release because the current one is two (three?) years old now.

Last edited by Chris_Y on 17-Mar-2017 at 03:25 PM.

_________________
"Miracles we do at once, the impossible takes a little longer" - AJS on Hyperion
Avatar is Tabitha by Eric W Schwartz

 Status: Offline
Profile     Report this post  
alpyre 
Re: Latest YAM development build says it's too old!
Posted on 18-Mar-2017 5:39:36
#31 ]
Member
Joined: 30-Oct-2008
Posts: 19
From: Samsun / Turkey

@Hypex

Yes I use the dev build from the http://nightly.yam.ch/latest-dev/. And March is obviously there. I use it at the moment without any problems.

 Status: Offline
Profile     Report this post  
jabirulo 
Re: Latest YAM development build says it's too old!
Posted on 18-Mar-2017 11:25:39
#32 ]
Regular Member
Joined: 20-Jun-2004
Posts: 309
From: Donosti (GUIPUZCOA)

@Hypex

Here (1-2 days ago) it just showed up a requester that my YAM2.10dev nightly build as expirded at offered a button to Visiti web and there I downloaded latest nighly build, replaced YAM executable with old one and no problems.

Maybe is a problem of your date/time and the date/time the server creates a new nightly build. Different timezones and such.

And the trick is to set your date to a "valid YAM date to get started" and after YAM started then set date again to its correct value.

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 20-Mar-2017 12:31:53
#33 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@Chris_Y

I know what you mean and yes it is old by now. Thought I had made an update script but looks not. So just drag the new one in once a month.

I can live without IMAP, since I have been for most of my life, but would like HTML so I can read most emails. As it stands using YAM for email is like using iBrowse for browsing. It doesn't look right and just seems messed up.

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 20-Mar-2017 12:43:11
#34 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@jabirulo

Well I'm not aware of local settings changing the contents of a web server. And last time I checked my date and time was okay. After a couple of days March had appeared. Perhaps they removed it to see if I would notice and post here about it?

 Status: Offline
Profile     Report this post  
Dandy 
Re: Latest YAM development build says it's too old!
Posted on 27-Apr-2017 13:40:40
#35 ]
Elite Member
Joined: 24-Mar-2003
Posts: 3049
From: Cologne * Germany

@jabirulo

Quote:

jabirulo wrote:
@Hypex

Here (1-2 days ago) it just showed up a requester that my YAM2.10dev nightly build has expirded and offered a button to visit web and there I downloaded latest nighly build, replaced YAM executable with old one and no problems.
...



O.K. - but today we have April 27th, 2017. Earlier this month I already downloaded the build of March 30th and replaced the old YAM file with that.

Last night I wanted to Access my e-mails with YAM, but it told me my version is too old and I should get the latest build.

But the 'latest build' available still is the one of March 30th - not sure why I get the message that it is too old.
There is no newer build yet...

EDIT:
--------

No, sorry - in early April I didn't download the the build of March 30th, but of March 17th. My fault...

Last edited by Dandy on 28-Apr-2017 at 12:53 PM.

_________________
Ciao

Dandy
__________________________________________
If someone enjoys marching to military music, then I already despise him.
He got his brain accidently - the bone marrow in his back would have been sufficient for him!
(Albert Einstein)

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 30-May-2017 16:21:05
#36 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@Dandy

It's back again. YAM dev site is broken again. There is no latest. All are obsolete. It's funny how everytime my YAM goes out of date there are only obsolete ones to download and I goto into a circular loop.

As I type this here is the folder listing I am looking at:


Index of /latest-dev/

File Name    File Size    Date   
Parent directory/ - -
ChangeLog-2017-04-30 411 2017-Apr-30 00:18
YAM210dev-20170430-AROSi386-debug.lha 3M 2017-Apr-30 00:10
YAM210dev-20170430-AROSi386-debug.lha.md5 72 2017-Apr-30 00:10
YAM210dev-20170430-AROSi386.lha 3M 2017-Apr-30 00:12
YAM210dev-20170430-AROSi386.lha.md5 66 2017-Apr-30 00:12
YAM210dev-20170430-AROSppc-debug.lha 3M 2017-Apr-30 00:13
YAM210dev-20170430-AROSppc-debug.lha.md5 71 2017-Apr-30 00:13
YAM210dev-20170430-AROSppc.lha 3M 2017-Apr-30 00:15
YAM210dev-20170430-AROSppc.lha.md5 65 2017-Apr-30 00:15
YAM210dev-20170430-AROSx86_64-debug.lha 3M 2017-Apr-30 00:16
YAM210dev-20170430-AROSx86_64-debug.lha.md5 74 2017-Apr-30 00:16
YAM210dev-20170430-AROSx86_64.lha 3M 2017-Apr-30 00:18
YAM210dev-20170430-AROSx86_64.lha.md5 68 2017-Apr-30 00:18
YAM210dev-20170430-AmigaOS3-debug.lha 12M 2017-Apr-30 00:01
YAM210dev-20170430-AmigaOS3-debug.lha.md5 72 2017-Apr-30 00:01
YAM210dev-20170430-AmigaOS3.lha 3M 2017-Apr-30 00:03
YAM210dev-20170430-AmigaOS3.lha.md5 66 2017-Apr-30 00:03
YAM210dev-20170430-AmigaOS4-debug.lha 4M 2017-Apr-30 00:04
YAM210dev-20170430-AmigaOS4-debug.lha.md5 72 2017-Apr-30 00:04
YAM210dev-20170430-AmigaOS4.lha 4M 2017-Apr-30 00:06
YAM210dev-20170430-AmigaOS4.lha.md5 66 2017-Apr-30 00:06
YAM210dev-20170430-MorphOS-debug.lha 3M 2017-Apr-30 00:07
YAM210dev-20170430-MorphOS-debug.lha.md5 71 2017-Apr-30 00:07
YAM210dev-20170430-MorphOS.lha 3M 2017-Apr-30 00:09
YAM210dev-20170430-MorphOS.lha.md5 65 2017-Apr-30 00:09
yam-build.log 5M 2017-Apr-30 00:18

 Status: Offline
Profile     Report this post  
MichaelMerkel 
Re: Latest YAM development build says it's too old!
Posted on 30-May-2017 18:28:08
#37 ]
Cult Member
Joined: 9-Mar-2003
Posts: 809
From: Ilvesheim, Germany

@Hypex

the about window tells me, that it will expire on may 31st.
it's still may 30th here... so it runs.
maybe they should release the new beta always one day before to prevent those timezone clashes.

but why does it complain one day earlier on your installation?! is your timezone and date set correct?

edit:
ah - sorry - just see you're from australia... already 31st. wel...
so one day earlier would indeed be nice.

regards...
michael

Last edited by MichaelMerkel on 30-May-2017 at 06:34 PM.

_________________
Michael Merkel
(Michael.Merkel@gmx.net Home)
Member of Amiga-Freunde Pfalz, OS4 Welt

 Status: Offline
Profile     Report this post  
outrun1978 
Re: Latest YAM development build says it's too old!
Posted on 30-May-2017 18:59:00
#38 ]
Regular Member
Joined: 22-Feb-2015
Posts: 318
From: Stockport, England

@thread

Has anyone idea as to when build 2.10 will actually be released in full as opposed to having to use the 30 day expired nightly builds

_________________
Amigaone X5000 with Radeon HD7750
Amiga1200 with ACA 1231/42 68030 64mb with OS 3.9
Amiga CD32

Check out my blog on the Amigaone X5000 at www.amigax5000.blog

 Status: Offline
Profile     Report this post  
Dandy 
Re: Latest YAM development build says it's too old!
Posted on 31-May-2017 7:55:39
#39 ]
Elite Member
Joined: 24-Mar-2003
Posts: 3049
From: Cologne * Germany

@Hypex

Quote:

Hypex wrote:

@Dandy

It's back again. YAM dev site is broken again. There is no latest. All are obsolete. It's funny how everytime my YAM goes out of date there are only obsolete ones to download and I goto into a circular loop.



Hmmm - the idea of 'fooling' YAM just springs to my mind.

How about trying to set the system-date/-time back to the beginning of the validity period of the current (most recent) YAM build?

This might make your build work again - but could trigger other probs like wrong date-/timestamp in your mails...

_________________
Ciao

Dandy
__________________________________________
If someone enjoys marching to military music, then I already despise him.
He got his brain accidently - the bone marrow in his back would have been sufficient for him!
(Albert Einstein)

 Status: Offline
Profile     Report this post  
Hypex 
Re: Latest YAM development build says it's too old!
Posted on 9-Jun-2017 17:18:47
#40 ]
Elite Member
Joined: 6-May-2007
Posts: 8628
From: Greensborough, Australia

@MichaelMerkel

Yes my settings look okay but it seems living in the land of the future here isn't helping.

 Status: Offline
Profile     Report this post  
Goto page ( Previous Page 1 | 2 | 3 Next Page )

[ home ][ about us ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright © 2000 - 2017 Amigaworld.net.

Amigaworld.net was originally founded by David Doyle