Click Here
home features news forums classifieds faqs links search
5637 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
45 crawler(s) on-line.
 14 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 ppcamiga1:  8 mins ago
 davidf215:  22 mins ago
 RobertB:  23 mins ago
 Tarzin:  43 mins ago
 K-L:  1 hr 1 min ago
 kolla:  1 hr 18 mins ago
 Trekiej:  1 hr 53 mins ago
 ferrels:  2 hrs 6 mins ago
 ssolie:  2 hrs 8 mins ago
 bison:  2 hrs 8 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  Spencer doesn't work with ogles.library 2.8
Register To Post

PosterThread
SinanG 
Spencer doesn't work with ogles.library 2.8
Posted on 11-Aug-2019 22:18:48
#1 ]
Regular Member
Joined: 24-Dec-2004
Posts: 311
From: Unknown

Hi all

I have ogles2.library 2.8 installed on my A1222.

When I try to start Spencer it fails with following message:

TAG: XEngine: "ogles2.library 1.19 or newer required for Warp3DNova renderer"
TAG: EntwicklerXGameEngine "could not open RenderSurface"
could not create GL context

_________________
AmigaOS4 Beta-Tester
----------------------------------
Amiga X5000 2GB Radeon R7 265
Amiga A1222 2GB Radeon R7 265
Sam 460 2GB RadeonHD 6570

 Status: Offline
Profile     Report this post  
SinanG 
Re: Spencer doesn't work with ogles.library 2.8
Posted on 11-Aug-2019 22:49:14
#2 ]
Regular Member
Joined: 24-Dec-2004
Posts: 311
From: Unknown

@SinanG

Spencer updated itself to V1.3 and now it is working..

Btw..Spencer is still at 1.0 in the updater application.

_________________
AmigaOS4 Beta-Tester
----------------------------------
Amiga X5000 2GB Radeon R7 265
Amiga A1222 2GB Radeon R7 265
Sam 460 2GB RadeonHD 6570

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle