Click Here
home features news forums classifieds faqs links search
5765 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
47 crawler(s) on-line.
 8 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 tygre:  9 mins ago
 Kraftwerk2:  38 mins ago
 DWolfman:  1 hr 16 mins ago
 PhantomInterrogative:  1 hr 58 mins ago
 graffias79:  2 hrs 17 mins ago
 MEGA_RJ_MICAL:  2 hrs 35 mins ago
 billt:  2 hrs 37 mins ago
 Rob:  2 hrs 55 mins ago
 Jasper:  3 hrs 9 mins ago
 ggw:  3 hrs 17 mins ago

/  Forum Index
   /  Amiga OS4 Software
      /  Tip for the game Aquaria to get working
Register To Post

PosterThread
dirkzwager 
Tip for the game Aquaria to get working
Posted on 15-Feb-2020 4:30:59
#1 ]
Member
Joined: 9-Aug-2019
Posts: 55
From: Belgium

I did have problems to get the great game Aquaria to run.
I have a sam 460 with radeon7700 series and enhancer software
Error with mini GL and resolution not opening.
I did have install the Lib's and check the ReadMe.

Today i found on os4depot by luck the next item: MiniGL4GL4ES.lha
And now the game works great.

perhaps a tip for sombody with the same problem.




_________________
Amiga 500+,
Powerbook G4 17" 1.67 with Morphos,
Pi 3b+ and Amiga os 3.XX,
Sam 460 with Amiga os 4.1

 Status: Offline
Profile     Report this post  
bennymee 
Re: Tip for the game Aquaria to get working
Posted on 15-Feb-2020 13:30:34
#2 ]
Cult Member
Joined: 19-Aug-2003
Posts: 573
From: Netherlands

@dirkzwager

Thanks, it is mentioned in the 'Requirements:', but not in the readme on os4depot ;)

 Status: Offline
Profile     Report this post  
Spectre660 
Re: Tip for the game Aquaria to get working
Posted on 15-Feb-2020 13:44:17
#3 ]
Elite Member
Joined: 4-Jun-2005
Posts: 3771
From: Unknown

@dirkzwager

Prior to the release of MiniGL4GL4ES you would have had to have the Warp3D Southern Islands Driver for Minigl programs to work with Radeon SI video cards.

MiniGL4GL4ES allows some minigl programs to work using the modern Warp3D Nova

Last edited by Spectre660 on 15-Feb-2020 at 01:48 PM.
Last edited by Spectre660 on 15-Feb-2020 at 01:47 PM.

_________________

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle