Click Here
home features news forums classifieds faqs links search
5753 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
16 crawler(s) on-line.
 14 guest(s) on-line.
 3 member(s) on-line.


 bison,  BillE,  Georg

You are an anonymous user.
Register Now!
 bison:  32 secs ago
 BillE:  1 min ago
 Georg:  4 mins ago
 BigD:  8 mins ago
 amisteph:  18 mins ago
 zipper:  39 mins ago
 MEGA_RJ_MICAL:  50 mins ago
 newlight:  1 hr 1 min ago
 DiskDoctor:  1 hr 2 mins ago
 SusanBarnes:  1 hr 33 mins ago

/  Forum Index
   /  Classic Amiga Software
      /  Flashback won't run from CF Drive.
Register To Post

PosterThread
Gemmstone4291 
Flashback won't run from CF Drive.
Posted on 10-Jun-2020 12:32:31
#1 ]
New Member
Joined: 18-Jun-2017
Posts: 8
From: Unknown

A1200 with 6 Mb ram. Installed Flashback onto my 4Gb CF Drive in both DH1 and DH2 (Games partition) as per the guide but Flashback won't run from shell. (Endrun Flashback)

What am I missing? I've disconnected my 2nd floppy drive to free up memory.

Grateful for any advice. BTW it runs and loads fine from the 27 year-old floppies!

 Status: Offline
Profile     Report this post  

[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle