Click Here
home features news forums classifieds faqs links search
5823 members 
Amiga Q&A /  Free for All /  Emulation /  Gaming / (Latest Posts)
Login

Nickname

Password

Lost Password?

Don't have an account yet?
Register now!

Support Amigaworld.net
Your support is needed and is appreciated as Amigaworld.net is primarily dependent upon the support of its users.
Donate

Menu
Main sections
Home
Features
News
Forums
Classifieds
Links
Downloads
Extras
OS4 Zone
IRC Network
AmigaWorld Radio
Newsfeed
Top Members
Amiga Dealers
Information
About Us
FAQs
Advertise
Polls
Terms of Service
Search

IRC Channel
Server: irc.amigaworld.net
Ports: 1024,5555, 6665-6669
SSL port: 6697
Channel: #Amigaworld
Channel Policy and Guidelines

Who's Online
12 crawler(s) on-line.
 11 guest(s) on-line.
 0 member(s) on-line.



You are an anonymous user.
Register Now!
 kolla:  7 mins ago
 mdr:  13 mins ago
 noXLar:  16 mins ago
 jaokim:  42 mins ago
 MrFrench:  1 hr 25 mins ago
 hardwaretech:  1 hr 47 mins ago
 Bugala:  1 hr 49 mins ago
 matthey:  2 hrs 18 mins ago
 Akiko:  2 hrs 23 mins ago
 Fl@sh:  3 hrs 59 mins ago

Software News   Software News : Cloanto Releases Amiga Explorer 6.0
   posted by L8-X on 16-Mar-2004 2:29:11 (1641 reads)
A few days ahead of the release of Amiga Forever 6.0, Cloanto released Amiga Explorer 6.0.

The new version of Amiga Explorer, which is compatible with AmigaOS 4.0, is now available for free evaluation download from www.amigaforever.com/ae/ (a small preview of the new Amiga Forever site). The same file can also be used to upgrade previous versions. Amiga Explorer 6.0 is set to be available in a stand-alone package and as part of Amiga Forever 6.0.
    

Related Links
· More about Software News
· News by L8-X


Most read story about Software News
UBoot 2010.06.04 for Sam460ex available

Last news about Software News
Goadf! 3.0 has been released
Printer Friendly Page  Send this Story to a Friend

PosterThread
salass00 
Re: Cloanto Releases Amiga Explorer 6.0
Posted on 16-Mar-2004 6:42:47
#1 ]
Elite Member
Joined: 31-Oct-2003
Posts: 2702
From: Finland

For some reason the connection settings on the Windows side can't be changed anymore. They're stuck at COM1 and 110 (?) . Fortunately it seems to use the settings I had before upgrading (4.1->6.0) when connecting though, since it seems works . I use baud: 57600.

 Status: Offline
Profile     Report this post  
Anonymous 
Re: Cloanto Releases Amiga Explorer 6.0
Posted on 17-Mar-2004 12:30:52
# ]



It's amazing that NO ONE ever made a review about AmigaForever on OSNews nor Slashdot.org

 
     Report this post  
[ home ][ about us ][ privacy ] [ forums ][ classifieds ] [ links ][ news archive ] [ link to us ][ user account ]
Copyright (C) 2000 - 2019 Amigaworld.net.
Amigaworld.net was originally founded by David Doyle